Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Tech

Tech Mechanical and Technical for the rest of your motorcycle


Reply
 
LinkBack Thread Tools Display Modes
April 22nd, 2009, 01:55 AM   #1
Member
 
Joined: Jul 2008
From: Sweden

Posts: 52
Thanks: 0

I Ride:
Strange noise

Hello

I have had my berg for a year soon. A couple of week ago I started to hear a strange sound.

I sounds like something vibrating on the exhaust, but I have checked all the springs.
The sound only appears when the gears are in, and the sound follows the engine and only appears on some rpm´s.
When I get off the bike and revs the engine, I can't hear it.

I thought it was the camchain, but I have a new chain and the sound is still there...

What do you think?

Edit: I forgot to mension that the sound only appears when the engine is hot...
grillbritt is offline  
 
April 22nd, 2009, 02:13 AM   #2
Senior Member
 
Joined: Sep 2006
From: Hayle Cornwall

Posts: 987
Thanks: 22

I Ride:
Re: Strange noise

Originally Posted by grillbritt
Hello

I have had my berg for a year soon. A couple of week ago I started to hear a strange sound.

I sounds like something vibrating on the exhaust, but I have checked all the springs.
The sound only appears when the gears are in, and the sound follows the engine and only appears on some rpm´s.
When I get off the bike and revs the engine, I can't hear it.

I thought it was the camchain, but I have a new chain and the sound is still there...

What do you think?

Edit: I forgot to mension that the sound only appears when the engine is hot...
I don't think that this is your problem but I had a similar tinkerling noise only when the bike was ridden, was driving me batty, I thought it was the pads rattling in the calliper, turned out to be the magnetic speedo sensor in the disc.

Don't know the year of your bike, but the 04 centre exhaust box comes very close to the crankcase near the cam chain tensioner, worth checking to make sure it isn't touching.

Regards

Sparks.
sparks is offline  
April 22nd, 2009, 02:15 AM   #3
Senior Member
 
Joined: Sep 2006
From: Hayle Cornwall

Posts: 987
Thanks: 22

I Ride:
Re: Strange noise

Ah, I see you have a 04 550.
sparks is offline  
April 23rd, 2009, 09:47 AM   #4
Member
 
Joined: Jul 2008
From: Sweden

Posts: 52
Thanks: 0

I Ride:
Thanks for the tips!

I have now glued the magnet in place and checked the clearance to the exhaust, but the sound is still there...

Any more advise?
grillbritt is offline  
April 23rd, 2009, 09:54 AM   #5
Moderator
 
berger's Avatar
 
Joined: Apr 2002
From: Phoenix Arizona

Posts: 3,150
Thanks: 9

I Ride: 2010 FX450
The drive chain tends to rub on the frame and make noise. Check and see if there are any rub marks on the frame where the chain passes by it.
berger is offline  
April 23rd, 2009, 11:44 AM   #6
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,622
Thanks: 443

I Ride: Husaberg FE501e 2003
weren't the chain rollers found to be the problem for a couple of people?

regards

Taffy
Taffy is offline  
April 23rd, 2009, 10:53 PM   #7
Member
 
Joined: Jul 2008
From: Sweden

Posts: 52
Thanks: 0

I Ride:
Thanks, I will have a look as soon as I can
grillbritt is offline  
April 24th, 2009, 04:45 AM   #8
Senior Member
 
bushmechanic's Avatar
 
Joined: Jun 2007
From: south east WA Australia

Posts: 3,860
Thanks: 1195

I Ride: 2008 700FK, 2002 628FST
if its a chirping noise at some rpms/loads it might be that one or both of your headers are bouncing around in the collector

I replaced the seemingly ok springs with 2 very strong 2 stroke pipe springs, noise fixed.

I put a welding glove on and felt the joins while riding, the header pipes bounced around a good 10mm at certain rpms/loads

the chain rubbing on the frame ripped my keeper link circlip out and casued a derailed chain. now I always put the clip on the side closest to the wheel.

orangeberg posted once that one noise can be the chain guide roller bearings
bushmechanic is offline  
April 24th, 2009, 06:36 AM   #9
Senior Member
 
Joined: Sep 2006
From: Hayle Cornwall

Posts: 987
Thanks: 22

I Ride:
Al-ass the noise is back, sounds like a small tinkerling bell, defiantly the brake caliper, touch the front brake and the noise disappears.

Regards

Sparks.
sparks is offline  
April 25th, 2009, 02:32 PM   #10
Senior Member
 
Joined: Nov 2008
From: Turkey

Posts: 100
Thanks: 8

I Ride: FE470, TXTPRO250, CBR600RR
I also have clattering-rubbinghttp://www.husaberg.org/modules/PNphpBB2/images/posticons/image_23.gif like noise starting at low-mid rev range when in 3-4-5-6 gears and the engine is under load I mean when I give some throttle.noise disappears when cutting gas or at steady speed without loading the engine.Also at WOT noise dissapears or I just can't hear it.
Faust is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Tech

Tags
noise, strange



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange whiring noise from engine? 450 09 with 75 miles it fakesy Husaberg 4 November 10th, 2011 11:51 PM
strange noise?? mule75 Mechanical 2 March 16th, 2008 11:38 PM
This seems strange to me gilgamesh Fuel 5 April 10th, 2007 12:55 PM
Strange noise on hard launch CheGuevara Mechanical 8 February 16th, 2006 12:16 PM
strange noise Taffy Mechanical 8 June 5th, 2004 01:08 PM


Facebook Twitter Google+ RSS Feed