Husaberg
Go Back   Husaberg Forum > Husaberg Forum > SuperMoto

SuperMoto SuperMoto Forum


Reply
 
LinkBack Thread Tools Display Modes
November 14th, 2011, 08:00 AM   #21
Moderator
 
berger's Avatar
 
Joined: Apr 2002
From: Phoenix Arizona

Posts: 3,146
Thanks: 9

I Ride: the pine
Re: ECU: Combustion Chamber Malfunction (FS570)

I would suggest taking it out for a ride and carrying a can of choke/throttle body cleaner, perhaps some starter fluid. When the bike stalls and wont restart quickly remove the seat and air filter. Spray some fluid into the throttle body and see if the bike will start. This will at least determine if it is electrical or fuel related.
berger is offline  
 
November 15th, 2011, 08:06 AM   #22
Member
 
Joined: Oct 2011
From:

Posts: 33
Thanks: 0

I Ride:
Re: ECU: Combustion Chamber Malfunction (FS570)

they're taking it in this thursday for some 'proper' testing...
as soon as i have it back, ill let you all know what went wrong, for the second time.
thanks for your advice berger!
willlem is offline  
November 17th, 2011, 12:59 PM   #23
Senior Member
 
Joined: Jun 2011
From: Finland

Posts: 351
Thanks: 20

I Ride:
Re: ECU: Combustion Chamber Malfunction (FS570)

Wow, what a lemon 570 you have there.

Seriously, that sucks... Wiring harness / ECU problems maybe? Can't be that bad mechanical fault there.
maKe is offline  
November 17th, 2011, 05:17 PM   #24
Senior Member
 
Joined: Aug 2011
From: Northern Nevada

Posts: 532
Thanks: 23

I Ride: Husaberg FE570S and Buell S3
Re: ECU: Combustion Chamber Malfunction (FS570)

This has me worried, as I own a 2011 FE570S. Please keep us advised.
Ruger is offline  
November 24th, 2011, 08:13 AM   #25
Member
 
Joined: Oct 2011
From:

Posts: 33
Thanks: 0

I Ride:
Re: ECU: Combustion Chamber Malfunction (FS570)

so this is the newsflash:

They have finished their work on the bike. Apparently they took it apart to see what was wrong and found an electric wire that had been stripped of its insulation due to vibrations of engine against other metal parts.
According to their mechanic, this touching of the electric wire with metal parts caused the irritating situation of shutting down etc..

Does this sound plausible? Is anyone familiar with such issues?

I will get it back tomorrow and we'll see after some driving if the problem has been resolved
willlem is offline  
November 24th, 2011, 11:38 AM   #26
Moderator
 
berger's Avatar
 
Joined: Apr 2002
From: Phoenix Arizona

Posts: 3,146
Thanks: 9

I Ride: the pine
Re: ECU: Combustion Chamber Malfunction (FS570)

Very possible. Could you get the exact location and wire color of the short from your mechanic? It may help someone else in the future.
berger is offline  
November 24th, 2011, 05:02 PM   #27
Senior Member
 
Joined: Oct 2009
From: Galston Australia

Posts: 995
Thanks: 12

I Ride:
Re: ECU: Combustion Chamber Malfunction (FS570)

Originally Posted by willlem
so this is the newsflash:

They have finished their work on the bike. Apparently they took it apart to see what was wrong and found an electric wire that had been stripped of its insulation due to vibrations of engine against other metal parts.
According to their mechanic, this touching of the electric wire with metal parts caused the irritating situation of shutting down etc..

Does this sound plausible? Is anyone familiar with such issues?

I will get it back tomorrow and we'll see after some driving if the problem has been resolved

Sounds plausible. Crazyted had a good post on a wire worn through and shorting out up near the top of the shock. He wrapped the loom in an old inner tube.
Here is his post:
Pictures of coated Pipe.

Here is Crazyteds picture:
Davo is offline  
November 25th, 2011, 11:30 AM   #28
Member
 
Joined: Oct 2011
From:

Posts: 33
Thanks: 0

I Ride:
Re: ECU: Combustion Chamber Malfunction (FS570)

okay ill ask for the Exact location of the wire and color, but they already told me they couldnt figure out where the wire headed or what its purpose was. Also, maybe they took pictures..i'll hear from him tomorrow.

I got the bike back today. It rode fine....but the headlight is flashing intermittently (stronger/weaker) when its on normal position. Its independant of throttle activation.. A problem with the electric wire or relay im guessing..? When its positioned on stronger light there's no issue.

Im very happy to have it back however, wheelies on these new rain tires seem to be a lot easier to hold up...strange
willlem is offline  
November 25th, 2011, 11:46 AM   #29
Moderator
 
berger's Avatar
 
Joined: Apr 2002
From: Phoenix Arizona

Posts: 3,146
Thanks: 9

I Ride: the pine
Re: ECU: Combustion Chamber Malfunction (FS570)

Originally Posted by willlem
okay ill ask for the Exact location of the wire and color, but they already told me they couldnt figure out where the wire headed or what its purpose was. Also, maybe they took pictures..i'll hear from him tomorrow.

I got the bike back today. It rode fine....but the headlight is flashing intermittently (stronger/weaker) when its on normal position. Its independant of throttle activation.. A problem with the electric wire or relay im guessing..? When its positioned on stronger light there's no issue.

Im very happy to have it back however, wheelies on these new rain tires seem to be a lot easier to hold up...strange
How can they even suggest the problem is fixed when they dont even know where the wire goes or what it does??
Regardless if the problem is fixed, it sounds like it's time to find another mechanic.
berger is offline  
November 27th, 2011, 07:14 AM   #30
Member
 
Joined: Oct 2011
From:

Posts: 33
Thanks: 0

I Ride:
Re: ECU: Combustion Chamber Malfunction (FS570)

here we go again.. problem continues showing up

it just sounds to me like i need a new bike.. cuz this one is F'ed up and yes berger my mechanics are probably F'ed up as well
willlem is offline  
Reply

  Husaberg Forum > Husaberg Forum > SuperMoto

Tags
chamber, combustion, ecu, fs570, malfunction



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Supermoto MXMA fork air chamber ? sotosberg Suspension 2 February 16th, 2011 05:39 AM
New FS570 pedroFS Husaberg 4 March 19th, 2010 06:58 PM
Malfunction electric start,OK Startmotor,OK Battery,NO START AWelland Mechanical 5 November 3rd, 2008 02:56 PM
Electric Start Malfunction 650Montana Electrical 9 June 13th, 2008 05:25 PM
fuel leaking from float chamber. Husa98 Fuel 2 May 30th, 2007 11:27 AM


Facebook Twitter Google+ RSS Feed