Husaberg
Go Back   Husaberg Forum > Lobby > New Users

New Users Post up here and introduce yourself!


Reply
 
LinkBack Thread Tools Display Modes
April 18th, 2017, 04:45 PM   #1
Junior Member
 
Joined: Apr 2017
From: chattanooga, tn.

Posts: 6
Thanks: 0

I Ride:
501 newbie

Greetings guys, Steve here (aka Foss/Fossil). I'm just looking for some help/ info on a '99 Husaberg 501 (FE I think) that I just inherited. I know all the previous owners but I'm not in touch with most of them any longer, since I quit racing a few years ago. So, I figured this would be the place for help. The last owner says the bike was running great until the ignition went out. At that point, he bought a new ignition from someone in N.C., I think. In the process of installing it, he discovered that the old unit and the new one had a different number of wires. He then just pushed the bike into a storage unit and bought a KTM and never worked on the Berg again. Why he didn't follow up and get the correct ignition, I don't know. As he remembers, the new unit has 2 less wires than the old one.? I have retrieved the bike from the storage unit but we haven't found the new ignition yet. All that said, this bike is the electric start model and he thinks (maybe) the new unit is for the kick start model, but we don't know. Or, possibly, is the difference for lights? So I guess the questions I have (assuming we can indeed find the new unit), are: What exactly is the difference in the units that have different number of wires? Can one be swapped for the other, and if so, what mods must be done in the wiring? If this can't be done, and I do find the new unit, is there a source to either do some trading or sell mine and buy the right one? Also, how easy are these bikes to kick start and how good are the electric starters? I have found, with other brands of bikes, that these forums are a great source of help and certainly hope someone here can answer some of these questions. Many thanks in advance for any help. Regards, Steve
fossilrider is offline  
 
April 18th, 2017, 07:09 PM   #2
Junior Member
 
Joined: Aug 2015
From: Brisbane

Posts: 5
Thanks: 1

I Ride:
Hi, welcome. Just sell it and buy a KTM
Ninja380 is offline  
April 18th, 2017, 08:33 PM   #3
Senior Member
 
Rainerio's Avatar
 
Joined: Jun 2013
From: San Francisco CA. USA

Posts: 790
Thanks: 174

I Ride: 7 Husabergs two FE570S,FS570 FE390/450,07 FE650,05 FE550,2 Husqvarna's 86 WR400,87 510,09 Buell
Don't listen to him. And Welcome
Rainerio is offline  
April 18th, 2017, 09:10 PM   #4
Senior Member
 
Joined: Nov 2007
From: Sweden Olofstrom

Posts: 372
Thanks: 11

I Ride: Husaberg FE 400 00, Husaberg Fe450 07, Husaberg FC 600 -99, Yamaha FJ1200 -86 Yamaha RD350 -84
Hello!
They are easy to start if the carburator have the right jets, you do the Dutch clog decomp modification and the valves are adjusted.
Taffmeister have all the parts i mentioned above.
Regards
Jampe
jampe is offline  
April 18th, 2017, 11:43 PM   #5
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 14,934
Thanks: 318

I Ride:
whato Foss and welcome!

if you have the leccy start, you need a stator with 6 wires leaving it. you're lucky in that if it is a true '99, you have an ignition cover with an alloy cover and an inspection bung at 11 o clock right?

when you look under it you'll see a flywheel with the dish facing you. your stator though appears to be for a MX bike. NO it isn't a kickstart only stator, you can have a full charging system on a non-leccy start. if it has three wires it is MX OK?

the colours should be red, green and black. no 4th wire.

it should be very thin with 4 coils one side and 1 the opposite to them?

a photo would be good. get the enduro version. I sell an exchange SEM or an electrex.

get in touch if you want to know more.

regards

Taffy
Taffy is offline  
April 19th, 2017, 03:22 AM   #6
Junior Member
 
Joined: Apr 2017
From: chattanooga, tn.

Posts: 6
Thanks: 0

I Ride:
Great info! As to the KTM, you don't need to sell me on them. I raced a string of them (mostly 300exc) for about 15 years and love them. My son was a support rider for them and loves them also. However, I have always liked bikes that are not as common (4 Moto Guzzis and 1 Ossa in the stable now) and think I would enjoy this Berg, if I can get it sorted and dependable. The guy I got it from should be back in town soon and I will try to get the new ignition and then I will know more and be ready to start on it. Thanks for the help guys. I will be back in touch as I get started. Foss
fossilrider is offline  
April 19th, 2017, 04:49 PM   #7
Junior Member
 
Joined: Apr 2017
From: chattanooga, tn.

Posts: 6
Thanks: 0

I Ride:
Well guys, my face is red! When I hauled the Berg to my shop, I just rolled it in and spent no time looking it over. Since there were a couple boxes of parts from it and a Suzuki that came with it, I thought the PO meant the new ignition was in with the parts somewhere and I never thought it would be ON the bike. It was! So. I will try to attach a few pics to let you see what I have. The new and old units look identical to me. Both have 6 wires: 2 yellow, 1 blue, 1 red, 1 green and 1 black. From what I see the 2 yellow and 1 blue wires go to the regulator or rectifier (whichever it is). The red, green, and black I am not sure about. I have the manual that came with the bike, which has 6 different wiring diagrams. USA endure I suppose is the one for me, but all the colors don't seem to match since the wires from the right side handle bar switch are: orange, yellow/blue, blue, and black. Some of these are plugged to different colors and, since I have no idea who messed with this bike (or whether they had a clue what they were doing) I need to know what goes where. Anyway, I will see if I can attach the pics and hopefully get some word back that what I have can be used. Regards, Foss. PS, I just tried to attach the pics but, being a computer idiot, I don't know how to attach them here. I will try to get my grandson to show me later. A hell of a note that I can rebuild/restore most things on a bike, but can't do this!!!!!!!!
fossilrider is offline  
April 19th, 2017, 11:21 PM   #8
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 14,934
Thanks: 318

I Ride:
so you have two enduro/charging stators for sure. now you need to put a multimeter on them to see if they live Igor!!!

Igor, they must live!!!!!

you haven't confirmed the ignition cover shape yet but you are looking for
165 ohms green to black
2,750 ohms red to black 9and this is the one that fails!)

as for the wiring....
don't panic!
check the stators
put a good one on
leave ONLY the red, green and black connected
get it running
set the ignition timing
set the carb

when that is done, you'll feel like looking at the electrics. don't worry about them till then.

have you a battery to be fitted?

regards

taffy
Taffy is offline  
April 20th, 2017, 08:55 AM   #9
Junior Member
 
Joined: Apr 2017
From: chattanooga, tn.

Posts: 6
Thanks: 0

I Ride:
OK , the old unit has 170 black to green and 0 black to red. New unit has 23 black to green and 1,747 black to red. The vin is YU7FX5016XE000011.
fossilrider is offline  
April 20th, 2017, 10:02 AM   #10
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 14,934
Thanks: 318

I Ride:
the X stands for 1999 and is the first year of the stator being mounted on the sidecover, the stator being an ash tray to look at, the coil being black and the stator being 2750 red to black and 165 green to black.

I'm not sure what the new unit is? the unit in the cover bolted up ready to go? that unit if you unbolt it will show on the back all the coil spools through the skin. it goes with the red coil but neither belong on your bike.

you need the black coil and the 165 green to black stator.

nightmare to follow is this!

taffy
Taffy is offline  
Reply

  Husaberg Forum > Lobby > New Users

Tags
501, newbie



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie motobrox New Users 0 October 13th, 2014 08:41 AM
Another newbie! marks New Users 0 June 28th, 2014 08:26 AM
newbie ? mctechmike New Users 2 April 22nd, 2014 12:30 PM
Newbie with FC 600 gixergav Husaberg 3 August 26th, 2010 12:24 PM
Another newbie Sjokske New Users 3 February 28th, 2010 08:42 AM


Facebook Twitter Google+ RSS Feed