Husaberg
Go Back   Husaberg Forum > Husaberg Forum > Motorcycle Talk

Motorcycle Talk For topics and discussions about all motorcycle makes and models


Reply
 
LinkBack Thread Tools Display Modes
August 24th, 2021, 09:18 PM   #1
Junior Member
 
Joined: Jun 2021
From: Oregon

Posts: 1
Thanks: 0

I Ride: 02 fe400
02 fe400 taillight issues

Got an 02 fe400 recently. All works EXCEPT I get no tail light when headlight switch is on low beam. Switch on high beam and it works fine. I tested the switch and everything seems to work properly. Any ideas on where the circuit may have failed?
Growwheels is offline  
 
August 26th, 2021, 12:51 AM   #2
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,502
Thanks: 612

I Ride: Husaberg FE501e 2003
well you have actually got three lights on the front.
side light
low beam
high beam

yet you only have two switch positions!
Attached Thumbnails
02 fe400 taillight issues-2001-wiring-diagram.jpg  
Taffy is offline  
Reply

  Husaberg Forum > Husaberg Forum > Motorcycle Talk

Tags
fe400, issues, taillight



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 Husaberg fe400 gear or carb issues? rhershberger68 Husaberg 8 May 9th, 2015 12:46 AM
Taillight? Tollum Husaberg 7 July 23rd, 2014 07:45 AM
FE400 ´01 - hot start issues SGM Fuel 3 September 9th, 2008 07:47 AM
02 FE400 Starting Issues Cuffy Mechanical 7 May 3rd, 2007 04:52 AM
Considering 501FE, FE400 or FX470E? Reliability issues?Help? veinotte Husaberg 10 April 7th, 2007 10:58 AM


Facebook Twitter Google+ RSS Feed