Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
April 1st, 2009, 04:49 AM   #1
Junior Member
 
Joined: Apr 2009
From: Canada

Posts: 3
Thanks: 0

I Ride:
2008 FE550 Starter Issue

Hi Folks...I have read a few post regarding a similar issue with the starter motor on bergs but usually they are older models. I have a 2008 FE550 with one season...2500KM on it ....the starter problems began late in the season last year. it spins without engaging one or 2 times before finally hooking up. doesn't seem to matter hot or cold. I have removed the starter, tested it and it is in fine working order. It is obvious that the issue must be on the other side and I have read the threads regarding the sprague clutch. I have also read that oil can play a part. As an FYI, I ran syn1040 until the hot months of the summer then Syn 1050 until the fall back to 1040. I am doing a bunch of other spring maintenance and need to decide if I should pull the cover off and attempt to fix the problem or just live with it for the season. i.e. an extra hit or 2 on the button when I need to start the bike. am I causing any additional damage when the starter doesn't engage? is this an easy thing to fix? Thanks in advance for your help
jferris is offline  
 
April 1st, 2009, 08:18 AM   #2
Senior Member
 
Joined: Sep 2006
From: Hayle Cornwall

Posts: 987
Thanks: 22

I Ride:
Re: 2008 FE550 Starter Issue

Originally Posted by jferris
Hi Folks...I have read a few post regarding a similar issue with the starter motor on bergs but usually they are older models. I have a 2008 FE550 with one season...2500KM on it ....the starter problems began late in the season last year. it spins without engaging one or 2 times before finally hooking up. doesn't seem to matter hot or cold. I have removed the starter, tested it and it is in fine working order. It is obvious that the issue must be on the other side and I have read the threads regarding the sprague clutch. I have also read that oil can play a part. As an FYI, I ran syn1040 until the hot months of the summer then Syn 1050 until the fall back to 1040. I am doing a bunch of other spring maintenance and need to decide if I should pull the cover off and attempt to fix the problem or just live with it for the season. i.e. an extra hit or 2 on the button when I need to start the bike. am I causing any additional damage when the starter doesn't engage? is this an easy thing to fix? Thanks in advance for your help
Hi Jferris,

It could be either the sprague or the torque limiter depending on the noise it is making, if it's just weiring sound it will be the sprague if it's a screeching noise then it will be the torque limiter.
Mine had done both.

Regards

Sparks.
sparks is offline  
April 2nd, 2009, 11:00 AM   #3
Senior Member
 
Joined: Jan 2007
From: Bundaberg. QLD.Australia

Posts: 438
Thanks: 0

I Ride:
I'd be sorting it out now unless you want to have to use the kicker during the season. Nothing worse than having your bike in bits when one of your mates rings & says " wanna go for a ride"
wildman is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
2008, fe550, issue, starter



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 fs650e transmition issue oyk Mechanical 5 June 24th, 2012 07:18 AM
2005 FE550 Signal Light Issue robp Electrical 5 April 11th, 2011 03:05 PM
2007 FE550 COLD START ISSUE , HELP PLEASE shane550 Mechanical 14 February 13th, 2010 11:18 PM
Feb 2008 issue of Dirt Rider Sean Husaberg 10 December 28th, 2007 09:45 AM
Hot Re Starter Issue Mitchie Mechanical 1 April 27th, 2004 06:48 AM


Facebook Twitter Google+ RSS Feed