Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
November 28th, 2007, 01:11 AM   #1
Junior Member
 
Joined: Nov 2007
From:

Posts: 26
Thanks: 0

I Ride:
Slight ticking in a 400fE engine...is it the cam chain?

Hello guys,

I am a n00b to Huza's so dont really know what to expect from them in terms of sounds they make. My bike is a 2003 400FE that starts on the button or with one kick so I reckon that everything in the combustion part is good. My worry is that when the bike is idling, there is a loudish ticking. In my other bike it is indicative of a stuck cam chain tensioner. Would this be the case in the Huza or am I looking at something more sinister?


Thanks in advance

George
Komatias is offline  
 
November 28th, 2007, 01:35 AM   #2
Senior Member
 
whosahberg's Avatar
 
Joined: Dec 2005
From: australia

Posts: 1,324
Thanks: 0

I Ride:
could be a worn cam chain

could be in need of a valve clearance inspection

could be worn rockers

you say loudish ticking , i would pick the cam chain issue .
whosahberg is offline  
November 28th, 2007, 02:29 AM   #3
Senior Member
 
Joined: Jan 2007
From: Bundaberg. QLD.Australia

Posts: 438
Thanks: 0

I Ride:
Komatias, does the noise normally occur when starting the bike on warmup ? Sometimes when the bike is idling cold, the decomp cam weight flicks back making a clicking sound. More info would be good.
wildman is offline  
November 28th, 2007, 02:31 AM   #4
Junior Member
 
Joined: Nov 2007
From:

Posts: 26
Thanks: 0

I Ride:
I have the impression that when I give the bike some gas the noise is reduced but this might be due to the exhaust being louder. I will check if this is the case when I get back home and report.
Komatias is offline  
November 28th, 2007, 10:22 PM   #5
Senior Member
 
Joined: Jan 2007
From: Central Coast NSW Australia

Posts: 390
Thanks: 0

I Ride:
Since it starts easy on the button I'll assume that valve adjustment is good so my money would be on the bearing tips on the rockers.
They should be checked often and take it from me (I learnt the hard way) you don't want 1 collapsing.

Coops
Coastie is offline  
November 29th, 2007, 06:40 AM   #6
Senior Member
 
Joined: Aug 2006
From: Pickerington OH home of the AMA

Posts: 144
Thanks: 0

I Ride:
how many adjustments do you have left on your tensioner? it sounds like a cam or cam chain noise to me. a 2003 model should have all the upgrades from the factory. my question is is it a 400 or a 450, not that it would matter, but i would pull the rocker cover off and look for chain indents or grooves in the rocker cover. if there are chain marks on the cover i would be getting a new cam chain and sprockets.....cheaper now than when the cam chain does go.
osubuckeye is offline  
November 29th, 2007, 06:43 AM   #7
Senior Member
 
Joined: Aug 2006
From: Pickerington OH home of the AMA

Posts: 144
Thanks: 0

I Ride:
while you have the rocker cover off.....check the rocker tips and valve springs..then as you know.......adjust the valve train...
osubuckeye is offline  
November 30th, 2007, 12:22 AM   #8
Junior Member
 
Joined: Nov 2007
From:

Posts: 26
Thanks: 0

I Ride:
Last night I took the berg out for a ride. There didnt seem to be the ticking at hig revs. What I did notice was that the idle wasnt all that smooth...like every 10 seconds it sounds like its about to stall. Any ideas?
Komatias is offline  
December 1st, 2007, 11:52 AM   #9
Junior Member
 
Joined: May 2007
From:

Posts: 2
Thanks: 0

I Ride:
i have a 400fe that has a ticking noise, it sent me mad i kept thinking it was going to go bang. i changed cam chain, cam rollers ,auto decompressor, tappets. i eventually found it was two things.
one was the bash plate moving which was sorted with some foam.
the other was the two front pipes blowing and moving where it is spring loaded.
stan is offline  
December 2nd, 2007, 12:25 AM   #10
oyk
Senior Member
 
Joined: Jan 2005
From: kavala, greece

Posts: 344
Thanks: 0

I Ride:
hi george, the source of your sound is propably coming out of the rocker rollers.
change them regurarly at 50 hours to avoid any failure.
in which city are you?
oyk is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
400fe, cam, chain, engineis, slight, ticking



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine ticking under load atomxii Mechanical 2 July 13th, 2013 01:57 PM
Ticking/knocking in engine(video w/sound) henrik940 Mechanical 8 June 24th, 2013 01:09 AM
450 ticking in top end jgilbert164 Mechanical 2 February 11th, 2013 07:46 PM
ticking noise in top end 07 550 fe dazza Mechanical 8 July 19th, 2010 03:09 AM
slight change in cases Taffy Mechanical 2 June 26th, 2008 10:26 PM


Facebook Twitter Google+ RSS Feed