Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
August 19th, 2004, 08:04 AM   #1
Junior Member
 
Joined: Aug 2002
From: Sacramento, CA

Posts: 17
Thanks: 0

I Ride:
Hard start and Idle on Fe400e

I have a 98 Fe400e that has been working well for me for the past 4 years. The last couple times out, it has been very difficult to start and does not idle well, if at all. Once off idle, it seems to be running fairly well. It has been flooding on occassion also. Is this a carb, or a valve problem?
mrothwell is offline  
 
August 19th, 2004, 08:59 AM   #2
Senior Member
 
Joined: May 2004
From: Germany

Posts: 304
Thanks: 0

I Ride:
Hi,

you´ve got an Dellorto VHSB 38 on it, or not?
This carb is not known as the best starter.
As I had one of this type the engine started when I pulled the
choke, kicked 2 or 3 times, then pushing in the choke and after
one or 2 kicks the engine fired.
The engine runned not too smooth in mid revs. It has to do with
the flat slide. It´s holded by a plastic thing which wears out by the time.
The result of the flattering slide is that the needle and the needle jet
also wear out. So you have to change them.
Maybe then the engine runs better.

greetings

hribman
hribman is offline  
August 20th, 2004, 07:06 AM   #3
Junior Member
 
Joined: Aug 2002
From: Sacramento, CA

Posts: 17
Thanks: 0

I Ride:
UPDATE:

I took the bike out last night and checked a few more things. It is definately a compression issue - I can slowly kick through the entire 4 strokes without hitting any significant compression. Is this valve thing? head gasket? rings?

I had to bump start it last night and after it warmed up it still would not idle and it got worse as the evening went by. I did notice the power loss more last night. By the end of the night it died and would not start again.

BTW - where's the best place to get parts for this bike? I've had it for over 4 years with no problems, so I've not had to buy any parts for it.

I'm in the Nor Cal area (Sacramento).

Thanks
mrothwell is offline  
August 20th, 2004, 02:57 PM   #4
Member
 
Joined: Nov 2003
From: Newark Ca. USA

Posts: 55
Thanks: 4

I Ride:
I get my parts from Dan at Motoexotica, I just call him up & he ships them
out to me. You can find all the Motoexotica info in the links section.
Good luck

Phil
HusaStarts is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
fe400e, hard, idle, start



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 fc 501 died at idle won't start again!!!!! HELP tbeeman23 Tech 21 March 5th, 2014 08:23 AM
1996 400 wont idle and really hard to start. Help? covert122 Husaberg 7 May 24th, 2011 11:13 AM
Electric start FE400E 2000 Tsounas Mechanical 6 March 24th, 2011 08:09 AM
FE400e(02) Will not start has a very small spark please Help rodney321 Electrical 1 April 15th, 2009 09:46 AM
hard cold start sometimes hard hot start deadeyedick Fuel 5 August 27th, 2006 05:02 PM


Facebook Twitter Google+ RSS Feed