Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Thanks Tree3Thanks
Reply
 
LinkBack Thread Tools Display Modes
November 28th, 2020, 11:05 AM   #1
Junior Member
 
Joined: Nov 2020
From: Romania mountains

Posts: 19
Thanks: 1

I Ride: BMW F650GS ,BETA SM , Husa FE450
2004 FE450 E-start low crank and no start

I fixed the hot start for my FE450 using the valve adjusments as 0.6 turn .
very easy kickstart now, event not necessary to use the decomp when hot.

But the Estart not work.

Accu is just new , Exide AGM 110 A , i have 2 tried electric startes mitsuba in perfect state .

Starter turn over about 3 -4 seconds till stops, but it seems to have a low rpm and fuel not go inside from the carb due a low rpm.

The spring of automatic decomp need to be exchanged, its weak.

Is this Estart problem due decomp-spring? , or the jetting carb ?
votkarel is offline  
 
November 28th, 2020, 10:15 PM   #2
Junior Member
 
Joined: Aug 2020
From: Pac NW

Posts: 17
Thanks: 4

I Ride:
I can never cold start mine with the battery and it's a 210CCA Shorai. First start of the day is always a carefully placed kick start. The sprague bearing is the issue when cold. This is supposed to fix it.

https://www.taffmeisters.co.uk/produ...roducts_id=948

button work great when bike is 150*+F.

my bike is a 07 FE450.
shrubitup is offline  
November 28th, 2020, 11:06 PM   #3
Junior Member
 
Joined: Sep 2020
From: Washington State

Posts: 3
Thanks: 0

I Ride: 2005 Fe450e
My 05 fe450 hasn't had any problems starting with the estart even with an older battery. Will it start with the estart hooked up to a truck battery?
fe450joe is offline  
November 29th, 2020, 01:43 AM   #4
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,502
Thanks: 612

I Ride: Husaberg FE501e 2003
https://www.taffmeisters.co.uk/produ...roducts_id=276

this is a link to my stronger decomp spring.

Taffy
Thanks from fe450joe
Taffy is offline  
November 29th, 2020, 09:39 AM   #5
Junior Member
 
Joined: Nov 2020
From: Romania mountains

Posts: 19
Thanks: 1

I Ride: BMW F650GS ,BETA SM , Husa FE450
I am talkin about hot engine condition, low viscosity .
so, its suppose to be the spring ....

Last edited by votkarel; November 29th, 2020 at 11:51 AM.
votkarel is offline  
May 26th, 2021, 10:13 AM   #6
Junior Member
 
Joined: Nov 2020
From: Romania mountains

Posts: 19
Thanks: 1

I Ride: BMW F650GS ,BETA SM , Husa FE450
I am back , I changed the Taffy spring, but bike wont start E-start, only kick.

The starter turn engine low rpm so will never start like this.. ( maybe 90rpm /min)

I changed starter, electric cables are ok, i tried adding extra cables from a car batteries for test.


What can be the issue that engine turns so heavy by the starter?

the head engine valve springs are not original, i bought bike like this, can be too strong for camshaft torque ?

What about the one way FRAI bearing? but its not slipping when hot, but slipping when cold.

Valve tappets are ajusted.

Shall try Yamaha R6 starter ? Mitsuba SM-14 its for KTM/Husabeg , MITSUBA: SM14-222 its for Yamaha, what will be the difference of starter toque?

Last edited by votkarel; May 26th, 2021 at 10:31 AM.
votkarel is offline  
May 26th, 2021, 10:51 AM   #7
Member
 
Joined: Jan 2014
From: Germany

Posts: 34
Thanks: 31

I Ride:
Originally Posted by votkarel View Post
I am back , I changed the Taffy spring, but bike wont start E-start, only kick.

The starter turn engine low rpm so will never start like this.. ( maybe 90rpm /min)

I changed starter, electric cables are ok, i tried adding extra cables from a car batteries for test.


What can be the issue that engine turns so heavy by the starter?

the head engine valve springs are not original, i bought bike like this, can be too strong for camshaft torque ?

What about the one way FRAI bearing? but its not slipping when hot, but slipping when cold.

Valve tappets are ajusted.

Shall try Yamaha R6 starter ? Mitsuba SM-14 its for KTM/Husabeg , MITSUBA: SM14-222 its for Yamaha, what will be the difference of starter toque?
-which valve springs are attached?

-if the sprague slips when the engine is cold,it isnīt at its best anymore (the starter clutch could also be a problem,it may be shimmed. though..it has to hold at least 15-20 Nm torque.)

-you say the engine doesnīt turn fast enough...could also be a problem of the starter relais.Check how much current is actually going through to the starter when pushing the start button (also check your battery,although itīs new,for any brutal voltage drop when you hit start)

-the original starter from these years shouldnīt have any problems turning over the engine,the older starters were shit around 2001-2003.

-the Yamaha R6 starter turns the engine over quicker than the OEM starter,it is really only needed for models with the SEM ignition and old Auto-decomp


I hope this helps.

Last edited by jojo09; May 26th, 2021 at 10:53 AM.
jojo09 is offline  
May 26th, 2021, 11:38 AM   #8
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,502
Thanks: 612

I Ride: Husaberg FE501e 2003
a way to prove that you have the correct tension on the auto decomp spring and also have the correct jetting is to turn the idle down, and down, and down until the engine is trying to stall. if the auto decomp is the correct strength, at this point the ADC will make a clack-clack......clack-clack......clack-clack noise.

maybe one cell is down in the battery. check the battery voltage. there is a black/yellow wire behind the headlamp that must be free and a red/yellow wire behind the radiator.

cheers

Taffy
Taffy is offline  
May 26th, 2021, 08:18 PM   #9
Junior Member
 
Joined: Nov 2020
From: Romania mountains

Posts: 19
Thanks: 1

I Ride: BMW F650GS ,BETA SM , Husa FE450
The decomp spring i bought from Taffy , i turned over one time about 360 degrees like in the movie. but the cam of decomp seems a little worn at the top about 0.5 mm . maybe thats the problem

I plugged 2 strong wires at the starter terminal (bypass relay) and connected them at a 700A car battery for test, resulted same rotation .
maybe I am wront for the rpm of starter , i will post an audio wav
votkarel is offline  
May 27th, 2021, 02:15 AM   #10
Member
 
Joined: Jan 2014
From: Germany

Posts: 34
Thanks: 31

I Ride:
The auto decomp should protrude at least 0.8mm.
Thanks from ede
jojo09 is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
2004, crank, estart, fe450, low, start



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kick start issue 2004 fe450 Jerry450 Mechanical 3 August 16th, 2016 06:20 PM
04 fe450 won't start. rabno1 Mechanical 18 June 26th, 2016 07:51 PM
2009 570 will crank but not start jed550e Electrical 41 November 12th, 2009 08:12 AM
06 fe450 won't start off E-Start fedge Mechanical 20 May 17th, 2008 02:54 AM
Bike Died No Kick Start Only Bump Start[Broken Valve Spring] TCK! Mechanical 26 May 17th, 2007 10:57 AM


Facebook Twitter Google+ RSS Feed