Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Thanks Tree5Thanks
  • 1 Post By Danner
  • 1 Post By Taffy
  • 1 Post By Taffy
  • 1 Post By Taffy
  • 1 Post By Danner
Reply
 
LinkBack Thread Tools Display Modes
May 14th, 2020, 04:37 AM   #1
Junior Member
 
Joined: Apr 2020
From: Norway

Posts: 6
Thanks: 0

I Ride: Husaberg FE 650
Husaberg FE650 2006 stopped and backwheel locked

Hello guys, i have been riding my husaberg 650 for about 20hours. total of 426hours on speedometer. the other day the engine kind of died off while i was driving in about 60km/h. when i pulled in the clutch the engine stopped completely and when i let go the backwheel was locked (didn't turn) in about 60km/h. afterwards the compression felt kind of weak/low but when it cooled down it got better and i was able to start it. couldn't feel any loss of power but runs a bit poorly in idle. when i got home i did an oil and filter change (motorex 10W-50) and adjusted the valves. afterwards it ran nicely a couple of trips, but when i was driving today i only got about 2kilometers/5minutes away from home and then it happened again. I am suspecting it might be one of the piston rings has been damaged by heat or something like that. both times it happened i had plenty of oil and cooling water. but sometimes it's leaking a little bit of cooling water out of the hole in the side of the water pump cover. guess i should change the impeller seal? also curious if someone here maybe know what could cause this? very grateful for answers!
rune650 is offline  
 
May 14th, 2020, 07:31 AM   #2
Junior Member
 
Joined: Aug 2019
From: Weeki Wachee, Fl.

Posts: 8
Thanks: 3

I Ride: Husaberg FE400E Praga ED610 KTM 400 SC And many others
Ignition failing?
Thanks from rune650
Danner is offline  
May 14th, 2020, 11:45 AM   #3
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,017
Thanks: 494

I Ride: Husaberg FE501e 2003
sounds like you say, the piston is eating into the nikasil. look at the swarf on your magnet? this is very important.

Taffy
Thanks from rune650
Taffy is offline  
May 15th, 2020, 12:53 AM   #4
Junior Member
 
Joined: Apr 2020
From: Norway

Posts: 6
Thanks: 0

I Ride: Husaberg FE 650
Couldn't see any swarf on the magnet when i did the oil change. also the filter was clean. i don't think it's the ignition because it seems like the problem just comes when the engine gets hot. and atleast the spark plug looked like it was in good conditon when i did the valve clearance. but i might change it just to test. do you think it could be anything else? really can't afford a piston change right now.. but a question about the backwheel locking, is this normal because of the high compression or is this a sign for problems with the piston/cylinder?
rune650 is offline  
May 15th, 2020, 01:40 AM   #5
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,017
Thanks: 494

I Ride: Husaberg FE501e 2003
you have to remove the left cover, then if nothing remove the head.

it's not what you can afford mate. "Tough Titty" is what we'd call that. it is what it is....

let's hope you're lucky - but you've just got to get on with it.

the important thing is momentum. these projects die on the garage bench.

now THERE is a skill!!!!!!!!!!!

Taffy
Thanks from rune650
Taffy is offline  
May 15th, 2020, 01:55 AM   #6
Junior Member
 
Joined: Apr 2020
From: Norway

Posts: 6
Thanks: 0

I Ride: Husaberg FE 650


Is this an okey color of the spark plug?
exactly what am i looking for if i remove the left cover? do you know a good site to buy engine gaskets? really limited with parts for these bikes in norway..
rune650 is offline  
May 15th, 2020, 03:02 AM   #7
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,017
Thanks: 494

I Ride: Husaberg FE501e 2003
Rune, mate!!!!!!!! 3 Norwegian have ordere from me overnight!!!! goodness me....

plug colour is fine. why.... please don't go by the plug colour! simple. that is an old wives tale that is now 32 years out of date. Go by the exhaust tailpipe 4" down. yes, look at a plug for splatterings of metal and oil and even coolant. But plugs say nothing now. I never look at them.

regards

Taffy
Thanks from rune650
Taffy is offline  
May 15th, 2020, 10:42 AM   #8
Junior Member
 
Joined: Aug 2019
From: Weeki Wachee, Fl.

Posts: 8
Thanks: 3

I Ride: Husaberg FE400E Praga ED610 KTM 400 SC And many others
That's when the ignition acts up, when the engine is at operating temp. The next step is no start when cold.
Thanks from rune650
Danner is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
2006, backwheel, fe650, husaberg, locked, stopped



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Husaberg Owner FE650 2006 Indijones New Users 2 September 26th, 2014 03:36 PM
Pirelli MT60R/RS on a FE650 2006. trummar Wheels and Tires 1 May 30th, 2011 02:29 PM
Motor on 04 FE650 locked up today. Hair Mechanical 34 January 10th, 2009 12:14 PM
2006 FE650 Love Affair Supermototeam Husaberg 9 March 7th, 2006 11:58 AM
2006 FE650 in Dirt Rider fmoffroad Husaberg 13 February 23rd, 2006 03:33 PM


Facebook Twitter Google+ RSS Feed