Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
April 20th, 2020, 04:52 AM   #1
Junior Member
 
Joined: Nov 2019
From: Sweden

Posts: 17
Thanks: 0

I Ride:
FE650 2002 - Won't run properly

Hi all,

So this 2002 FE650 had been sitting in a corner for the last 6-7 years because of a small crack in the head where the cam chain guide sits. According to the owner that was the whole reason it was left sitting.

I got the bike over to my place and went through the usual just to see if it would start. After many tries (electric starter) it fired and idled OK. Took it for a short run down my street and back. Oil was coming out through the cracked head, but other than that it seemed fine except stuttering on WOT.

I took the engine out and got the head fixed properly. Replaced worn out cam chain guide, cleaned up and checked valves and springs, lubed everything up and put it all together again with new gaskets, spark plug, oil and coolant. The old spark plug showed indications of running lean (very white). I cleaned out the carburetor (Dellorto PHM40) and found that the starter pilot was all clogged up.

Upgrades that have been done by the owner is SEM ignition, heavy duty starter, different cam and jet kit for the carburetor.

After all of this the bike is really hard to start. At first it would only start with choke, but not run at all without choke. Took the jets out again and cleaned them another time. Now the bike will start after 5-6 tries without choke, but it's running very erraticly. Sounds like it's not firing properly. I have not yet been able to take it out for a test drive since I can't get it to run right. I don't have proper timing tools, but have tried advancing and retarding the SEM a tiny bit just to see if it makes any difference, it hasn't.

I'm at the end of my rope.

Last edited by herrlantz; April 27th, 2020 at 10:25 PM.
herrlantz is offline  
 
April 20th, 2020, 12:11 PM   #2
Member
 
Joined: Sep 2018
From: Italia

Posts: 39
Thanks: 3

I Ride: Husaberg fs 650 2007
If the engine is uneven, the mixture is certainly rich.New carburettor components must be obtained: jets, sprayer, needle, gaskets. Try with freshly purchased fuel, never with months old fuel

Last edited by Alfy; April 20th, 2020 at 12:13 PM.
Alfy is offline  
April 21st, 2020, 02:48 AM   #3
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,110
Thanks: 508

I Ride: Husaberg FE501e 2003
HerrLantz

a few pertinent points;

always blow backwards through a carb...never forwards. try and get a new valve that would pump up a football/basketball etc and put that in the teet on the end of the air gun. get it into the pilot exit and push back.

jets that are very, very green are smaller, so buy new or cleaned proffesionally.

the igniton timing.
go into Taffmeisters Facebook page and to videos. there's one there on timing your bike.

valve clearances. you must be able to make a morse code message on the tappets and be heard at the rear licence plate not just "1/6th of a turn".

your missfire at mid revs may be many thjings at the moment. poor earths come to mind. old fuel?

standard carburation doesn't need choke to start. this is because the carburation is poor.

good carburation MUST need choke to start when cold. why wouldn't it?

regards

Taffy
Taffy is online now  
April 21st, 2020, 04:39 AM   #4
Junior Member
 
Joined: Nov 2019
From: Sweden

Posts: 17
Thanks: 0

I Ride:
It seems regardless of how much I turn the mixture screw it's not affecting anything. It should increase/decrease idle a little but it doesn't. I have had the carburetor down twice making sure it's clean. Tried stating up yesterday after a week of nothing and now I couldn't get it started at all.

I guess another disassembly of the carburetor is due
.. I just can't figure out how the bike could run before I even had cleaned it the first time but now, with everything cleaned and checked twice, not run properly much less even start.
herrlantz is offline  
April 21st, 2020, 05:06 AM   #5
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,110
Thanks: 508

I Ride: Husaberg FE501e 2003
take the carb off and look upstream from the front.
DO NOT OPEN THE THROTTLE. IT WILL SQUIRT PETROL IN YOUR EYE!!!!!!!!!!!!!!!
Look at the plate. it should say 'M'. I bet it says 'W'.

problem solved.

regards


Taffy
Taffy is online now  
April 21st, 2020, 01:48 PM   #6
Member
 
Joined: Sep 2018
From: Italia

Posts: 39
Thanks: 3

I Ride: Husaberg fs 650 2007
You said that initially the engine runs well at idle, but is irregular in WOT. This with the slow jet clogged.

You certainly have a worn needle and a worn emulsion tube, which makes too rich. This explains why the mixture screw has no effect.

Last edited by Alfy; April 21st, 2020 at 01:54 PM.
Alfy is offline  
April 21st, 2020, 10:16 PM   #7
Senior Member
 
husabutt's Avatar
 
Joined: Feb 2003
From: Escondido, Ca. USA

Posts: 3,112
Thanks: 334

I Ride: 2005 Fe450,2001 Fx470,1997 Fx600
Your timing could be off one tooth where the balancer gear meshes with the primary gear.

The cam gear could also be off one tooth where it attaches to the timing chain.


How did you determine TDC ?
How worn is the timing chain?
What was wrong with the cam chain tensioner that it required replacement?
Attached Thumbnails
FE650 2002 - Won't run properly-one-tooth-off.jpg  
husabutt is offline  
April 23rd, 2020, 10:47 AM   #8
Junior Member
 
Joined: Nov 2019
From: Sweden

Posts: 17
Thanks: 0

I Ride:
Originally Posted by Taffy View Post
take the carb off and look upstream from the front.
DO NOT OPEN THE THROTTLE. IT WILL SQUIRT PETROL IN YOUR EYE!!!!!!!!!!!!!!!
Look at the plate. it should say 'M'. I bet it says 'W'.

problem solved.

regards


Taffy
Not sure what you mean. Plate?

Here's the Dellorto PHM40

Slide and needle looks OK from what I can tell.
Attached Thumbnails
FE650 2002 - Won't run properly-15876674936093147384768047950402.jpg   FE650 2002 - Won't run properly-15876675335621936571255260278314.jpg   FE650 2002 - Won't run properly-15876675800726728852884623616491.jpg   FE650 2002 - Won't run properly-15876676214273920371392322574250.jpg  
herrlantz is offline  
April 23rd, 2020, 11:16 AM   #9
Senior Member
 
husabutt's Avatar
 
Joined: Feb 2003
From: Escondido, Ca. USA

Posts: 3,112
Thanks: 334

I Ride: 2005 Fe450,2001 Fx470,1997 Fx600
Taff got the carbs mixed up, just a senior moment I'm sure, seems to be happening to me more and more too.

The plate he is referring to is the "Throttle Valve Vacuum Slide Plate" which is on the Keihin FCR carb that showed up on the 2004 and up models. Is it not uncommon for this part to be reinstalled upside down causing problems like you have described.
Attached Thumbnails
FE650 2002 - Won't run properly-plate.jpg  
husabutt is offline  
April 23rd, 2020, 11:55 AM   #10
Junior Member
 
Joined: Nov 2019
From: Sweden

Posts: 17
Thanks: 0

I Ride:
Originally Posted by husabutt View Post
Taff got the carbs mixed up, just a senior moment I'm sure, seems to be happening to me more and more too.

The plate he is referring to is the "Throttle Valve Vacuum Slide Plate" which is on the Keihin FCR carb that showed up on the 2004 and up models. Is it not uncommon for this part to be reinstalled upside down causing problems like you have described.
I thought so 😁
Well this will hopefully be the last time I tear down the carburetor. Everything looks OK and the bike did run with this carb setup before, so there's no reason why it wouldn't now.

Got a new spark plug today, just to make sure. I had a bike years ago with a brand new quality spark plug. I ended up replacing the ignition and rebuilding carb completely before finding out the brand new spark plug was faulty. So I'll try another new spark plug tomorrow. Unlikely to have bad luck twice, but who knows.

I have a feeling it won't start or run poorly though.. it's giving me a proper headache atm.
herrlantz is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
2002, fe650, properly, run



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: 2002 fe650 savav2v1 Classifieds 6 May 18th, 2020 02:41 PM
update 2002 fe650 savav2v1 Mechanical 11 April 1st, 2014 11:16 AM
fe650 2002 clutch savav2v1 Mechanical 8 February 20th, 2014 08:18 AM
2002 FE650??? aaronc70 Husaberg 15 March 19th, 2011 08:54 PM
2002 FE650.....? 2Dogs Husaberg 15 June 8th, 2009 12:52 PM


Facebook Twitter Google+ RSS Feed