Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
November 22nd, 2019, 09:34 AM   #1
Junior Member
 
Joined: Nov 2019
From: Warszawa

Posts: 2
Thanks: 0

I Ride:
Husaberg FC 600 Problem

hi I bought a Husaberga FC 600 from 1998 the problem is that I do not want to fire no spark guilty I was a stator I bought a stator I bought but I still do not want to pay sometimes I shoot at the carburetor I do not know if the previous owner founded a good stator and a good magnetic wheel, no signs are ripping on the motor housing with those on the magnet visually the magnetic wheel looks the same please help

Last edited by gamer3210; November 22nd, 2019 at 09:36 AM.
gamer3210 is offline  
 
November 22nd, 2019, 09:47 AM   #2
Junior Member
 
Joined: Sep 2019
From: SE

Posts: 8
Thanks: 2

I Ride:
Originally Posted by gamer3210 View Post
hi I bought a Husaberga FC 600 from 1998 the problem is that I do not want to fire no spark guilty I was a stator I bought a stator I bought but I still do not want to pay sometimes I shoot at the carburetor I do not know if the previous owner founded a good stator and a good magnetic wheel, no signs are ripping on the motor housing with those on the magnet visually the magnetic wheel looks the same please help
What about The battery? A weak battery can cause this, if it not can take care of the charge.

Skickat från min ANE-LX1 via Tapatalk
westerstroming is offline  
November 22nd, 2019, 10:16 AM   #3
Junior Member
 
Joined: Nov 2019
From: Warszawa

Posts: 2
Thanks: 0

I Ride:
this model has no battery, the spark is good, but I don't know if it's right time
gamer3210 is offline  
November 22nd, 2019, 11:58 PM   #4
Junior Member
 
Joined: Sep 2019
From: SE

Posts: 8
Thanks: 2

I Ride:
Originally Posted by gamer3210 View Post
this model has no battery, the spark is good, but I don't know if it's right time
Ah, ok

Skickat från min ANE-LX1 via Tapatalk
westerstroming is offline  
November 25th, 2019, 01:40 AM   #5
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,786
Thanks: 464

I Ride: Husaberg FE501e 2003
lean over the fuel tank and with a biug han, get hold of the flywheel and try and 'clonk' the flywheel up and down. try it with the flywheel in different positions.

if the main bearings are going, the bike won't start.

the stator should read;
red to black - 1,750 ohms
green to black - 23 ohms.

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
600, husaberg, problem



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Husaberg running problem Voycie Husaberg 17 July 6th, 2016 11:47 PM
Husaberg FE/FS 650 problem logitech974 Husaberg 4 August 3rd, 2015 09:58 AM
Problem with HUSABERG FX450 Please help me.... Peychinov FX450 Fuel 25 May 31st, 2015 12:50 PM
Husaberg 650 kickstarter problem jazze SuperMoto 7 November 10th, 2014 09:27 AM
Husaberg FE 501 Starter Problem Onetouch80 Mechanical 14 July 15th, 2013 01:30 AM


Facebook Twitter Google+ RSS Feed