Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
October 25th, 2019, 02:55 PM   #1
Member
 
cwidova's Avatar
 
Joined: Feb 2014
From: Victoria, Australia

Posts: 35
Thanks: 5

I Ride: 2010 FE390
Starting issues

Hi all, have a issue with my fe390
Recently, when starting the bike the starter wil spin but not turn the motor, but if I put into gear and move the rear wheel it will seem to engage and then crank the motor
I have replaced the starter, tensioned the torque limiter and checked all the teeth on the gears, but haven't been able to find the issue.
On a side note, I have never been able to start the bike in gear, which from what I have read is a torque limiter related thing
Should I replace the limiter, or is there another area I should look at?

Sent from my SM-G950F using Tapatalk
cwidova is offline  
 
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
issues, starting



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Husaberg FE 450 starting issues LittleDawg Mechanical 1 August 16th, 2018 12:18 AM
slow starting issues wrghtlk Mechanical 6 September 23rd, 2014 01:53 PM
IM TRYING TO FIX STARTING ISSUES ORANGEBERG Mechanical 12 February 13th, 2011 02:59 PM
01 FE501 starting issues again! ajw30 Mechanical 1 December 27th, 2010 10:24 PM
02 FE400 Starting Issues Cuffy Mechanical 7 May 3rd, 2007 05:52 AM


Facebook Twitter Google+ RSS Feed