Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
February 1st, 2019, 08:36 AM   #1
Junior Member
 
Joined: Feb 2019
From: Portugal

Posts: 2
Thanks: 0

I Ride:
Question Husaberg fe400 98 parts problem

Good afternoon to you all im new and i have a husaberg fe400 from 98 e bought it about half year ago i did normal service and rode it in the summer a lot on the dirt for about 2 months after that when it got hot it just stall and died and i couldnt start it by foot only with pushstart like downhill but when cold it started by foot and after some weeks it didnt started by foot either only downhill or pushing it then i stopped it and checked the carburator it was ok and opened the valve cover and the exaust valves had clearence but the admission dont have any clearence and a guy who works and as experience tried to get clearence but it was impossible seems like the valves are worned out the problem is i cant find new ones or used anywhere my mechanic tried to look for parts contacts and i by the internet and everything is sold or it isnt produced anymore. Any tips, solutions, equal valves from other manufacters or left over stocks? Big problem im from Portugal and husabergs are rare and not common here.

Last edited by Simaomadaleno; February 1st, 2019 at 09:07 AM. Reason: Mispeling
Simaomadaleno is offline  
 
February 13th, 2019, 01:59 PM   #2
Senior Member
 
webmonstro's Avatar
 
Joined: May 2016
From: Portugal

Posts: 120
Thanks: 24

I Ride: Husaber FE 400 E 1998, Suzuki DR 350 SE 1998, XT 350 1992
Originally Posted by Simaomadaleno View Post
Good afternoon to you all im new and i have a husaberg fe400 from 98 e bought it about half year ago i did normal service and rode it in the summer a lot on the dirt for about 2 months after that when it got hot it just stall and died and i couldnt start it by foot only with pushstart like downhill but when cold it started by foot and after some weeks it didnt started by foot either only downhill or pushing it then i stopped it and checked the carburator it was ok and opened the valve cover and the exaust valves had clearence but the admission dont have any clearence and a guy who works and as experience tried to get clearence but it was impossible seems like the valves are worned out the problem is i cant find new ones or used anywhere my mechanic tried to look for parts contacts and i by the internet and everything is sold or it isnt produced anymore. Any tips, solutions, equal valves from other manufacters or left over stocks? Big problem im from Portugal and husabergs are rare and not common here.
Ola
JŠ tentaste a loja do taffy ?

Hi
Ha e tou tryied taffy ?



Nuno
webmonstro is offline  
February 14th, 2019, 02:48 AM   #3
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,486
Thanks: 412

I Ride: Husaberg FE501e 2003
Originally Posted by Simaomadaleno View Post
Big problem im from Portugal and husabergs are rare and not common here.
they are not common anywhere, we are talking about Husaberg not KTM for sure!

one of our best members here has a bike the same age as yours from Portugal named 'Zaga', put Zaga in a search here and private message him. he is very helpful to all!

as for the inlet valves, i think you need 31mm yes? not 35mm (the 501 and 600 have 35mm). 31 is too close to the exhaust which is 27mm. so i recommend 32 or 32.5mm inlet. I can help with these.

your problem is the single valve springs, they damage the valve faces, especially the inlet valves.

go to DVSK; dual valve spring kit and the softer springs are very kind to your seats and valve faces. get all 4 seats cut and the two exhaust valves faced as well.

chect the tappet pads for being cupped? check the bearing in the rocker arm for 'clonking' (kaputt/finito). you must get everything right and go again. you should always put the good side of the rocker shaft underneath or get new rocker shafts.

my web site is below. use the words I have, the 'search' is good and will find things for you.

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
fe400, husaberg, parts, problem



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
FE400 Gearbox problem - 4th gear jumps to 3th zaga Mechanical 2 June 5th, 2013 06:37 AM
FE400 00model - need help troubleshooting electrical problem beatnig Electrical 16 February 9th, 2013 07:28 AM
FE400 Carb Problem xbakerbob Fuel 2 January 3rd, 2010 01:36 PM
fe400 fuel or electrical problem?? Bif Husaberg 0 October 23rd, 2009 01:51 PM
Starting problem Husaberg FE400 '03 ElSnorro Mechanical 11 August 20th, 2007 11:39 AM


Facebook Twitter Google+ RSS Feed