Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
August 15th, 2018, 07:10 PM   #1
Junior Member
 
Joined: Jul 2018
From: Seattle

Posts: 4
Thanks: 1

I Ride: 2007 FE 450 supermoto
Husaberg FE 450 starting issues

I have a 2007 husaberg FE 450 which has been having trouble starting recently. It only has about 300 miles, carbs have been cleaned, and brand new battery. It has trouble starting. When it does start, it often dies especially when throttle or clutch are applied. Each time I start the bike I put it in neutral and then turn on the choke. I make sure the fuel is on by turning the valve under the tank. Sometimes I will kick it if the battery is getting worn out. Usually it takes about 20 minutes of kicking and electric starting before the bike stays running. Once it leaves my driveway and the engine is hot, I have no issues. Is there anything I can do to make the bike start more consistently?
Thanks everyone!
LittleDawg is offline  
 
August 15th, 2018, 11:18 PM   #2
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,404
Thanks: 396

I Ride: Husaberg FE501e 2003
often people who have cleaned the carb have put the slide throttle plate back in upside down. the easy way yo tell is to undo the carb and push it back into the rubber boot (which you loosen off), then look at the throttle plate from the downstream side. you should see a letter 'M' on the plate. if you see a 'W' well, you know the problem.

it is also possible to swop the #200 in the front face of the carb (at 6 'o clock) with the choke jet which is a #75.

after that well it could be what jetting you have in the carb?

the float must operate at 9mm above the joint face of carb to float bowl. plus - minus 0.5mm.

check the needle dlip position. you measure clip 1 at the blunt end and clip 7 is nearest the sharp end.

regards

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
450, husaberg, issues, starting



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
slow starting issues wrghtlk Mechanical 6 September 23rd, 2014 12:53 PM
IM TRYING TO FIX STARTING ISSUES ORANGEBERG Mechanical 12 February 13th, 2011 01:59 PM
01 FE501 starting issues again! ajw30 Mechanical 1 December 27th, 2010 09:24 PM
02 FE400 Starting Issues Cuffy Mechanical 7 May 3rd, 2007 04:52 AM
auto decomp starting issues gttool Mechanical 4 November 27th, 2006 01:40 AM


Facebook Twitter Google+ RSS Feed