Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Thanks Tree1Thanks
  • 1 Post By Taffy
Reply
 
LinkBack Thread Tools Display Modes
July 15th, 2018, 06:00 AM   #1
Junior Member
 
Joined: May 2018
From: Lithuania

Posts: 3
Thanks: 0

I Ride:
04 fe450 engine sound

Hi, it looks like something is wrong with my berg, it works too loud comparing to other same husaberg. Sounds come from left side. Oil bolt magnet looks covered too much also. Any suggestions what it could be?

Simas is offline  
 
July 15th, 2018, 06:55 AM   #2
Junior Member
 
Joined: Jul 2018
From: france

Posts: 20
Thanks: 5

I Ride:
Originally Posted by Simas View Post
Hi, it looks like something is wrong with my berg, it works too loud comparing to other same husaberg. Sounds come from left side. Oil bolt magnet looks covered too much also. Any suggestions what it could be?

I'm not an expert, maybe the timing chain?
max83 is offline  
July 15th, 2018, 03:21 PM   #3
Senior Member
 
Goose916's Avatar
 
Joined: May 2010
From: San Francisco, California

Posts: 535
Thanks: 229

I Ride: 2 2005 FS650C; 2 2004 FS450C; 1993 Honda F2; 1972 Triumph Daytona; 1969 Ducati 450 Jupiter; 1974 rd
Sounds like main bearings are about to let go. Unusually high amount of metal on the drain plug would give me cause to take a look.
Goose916 is offline  
July 16th, 2018, 12:01 AM   #4
ede
Senior Member
 
ede's Avatar
 
Joined: Jul 2015
From: Germany

Posts: 124
Thanks: 103

I Ride: Husaberg FE 501 2002
Hi,
I don't want to hijack this thread - short question - is this already a "high amount"?
Attached Thumbnails
04 fe450 engine sound-oilscreen-chips_and_magnet.jpg  
ede is offline  
July 16th, 2018, 02:49 AM   #5
Member
 
Joined: Jun 2016
From: Ireland

Posts: 58
Thanks: 8

I Ride:
Originally Posted by ede View Post
Hi,
I don't want to hijack this thread - short question - is this already a "high amount"?
I've never seen anything in my oil screen, so I would suggest that that is a big amount. The magnet on my sump plug always has quite a lot of dust on it though.
mcljot is offline  
July 16th, 2018, 05:06 AM   #6
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,439
Thanks: 401

I Ride: Husaberg FE501e 2003
Originally Posted by ede View Post
Hi,
I don't want to hijack this thread - short question - is this already a "high amount"?
there's a lot of gum on it but not much metal - so 'no' would be my answer. wash it off and start again.

the noise reminds me of the balancer hitting the crank but other than that I can't say? check the crank nut is tight.

Taffy
Thanks from ede
Taffy is offline  
July 16th, 2018, 03:02 PM   #7
ede
Senior Member
 
ede's Avatar
 
Joined: Jul 2015
From: Germany

Posts: 124
Thanks: 103

I Ride: Husaberg FE 501 2002
Originally Posted by Taffy View Post
there's a lot of gum on it but not much metal - so 'no' would be my answer. wash it off and start again.
Taffy
Thanks taffy, it's in the process...
ede is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
engine, fe450, sound



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange engine sound? sondrekol Mechanical 1 June 4th, 2018 03:45 AM
Want To Buy: 2010 FE450 Engine fallenmoons Want To Buy 9 December 30th, 2017 09:24 AM
FE450 2005 engine sound Blamir Mechanical 10 June 29th, 2016 07:37 PM
Engine knocking sound at low RPM gawie Mechanical 18 April 15th, 2015 02:19 AM
Ticking/knocking in engine(video w/sound) henrik940 Mechanical 8 June 24th, 2013 02:09 AM


Facebook Twitter Google+ RSS Feed