Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
December 11th, 2017, 05:55 AM   #1
Junior Member
 
Joined: Sep 2014
From: atlantic city nj usa

Posts: 25
Thanks: 2

I Ride: pine barons
2003 Husaberg 650 no start now no spark

Ok this is bike I need to get going . I keep checking things off but still won't start I sent carburetor to Taffy for easy start mod , beffy starter installed. new Spark plug , new battery , starter clutch , decomp spring . I've had bike running. With kick when I 1st got it but never easy start now I have no spark I'm looking into stator and coil now . Anyone think of anything else I'm missing
decafe is offline  
 
December 11th, 2017, 06:02 AM   #2
Senior Member
 
gregfreefaller's Avatar
 
Joined: Oct 2009
From: Glasgow

Posts: 306
Thanks: 98

I Ride: Fs650 sm
Stator is the obvious one. Mine went and bike just died and wouldn't restart.

Sent from my SM-G950F using Tapatalk
gregfreefaller is offline  
December 11th, 2017, 06:06 AM   #3
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,404
Thanks: 396

I Ride: Husaberg FE501e 2003
check the stator readings. you have a red, green and a black wire coming out of the unit.
165-170ohms green to black
2,700-2,800 ohms red to black

it is the red to black that will let you down.

also, try starting the bike by kick with just the same three colours at the coil connected to the stator. the other 5 you disconnect and make sure the orange is not touching/earthing on anything as it is your kill wire.

Taffy
Taffy is offline  
December 11th, 2017, 06:06 AM   #4
Senior Member
 
gregfreefaller's Avatar
 
Joined: Oct 2009
From: Glasgow

Posts: 306
Thanks: 98

I Ride: Fs650 sm
The other possibility is the kill switch could be shorting so in effect it's activating. You can disconnect it above the head it's the orange wire I believe

Sent from my SM-G950F using Tapatalk
gregfreefaller is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
2003, 650, husaberg, spark, start



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 501 No spark No Start TMP Mechanical 2 July 8th, 2017 03:09 AM
2003 FS 650 E No spark willodling Electrical 7 March 22nd, 2013 12:58 AM
Husaberg FE501 2003 El-start broken dobster Mechanical 7 July 3rd, 2012 01:03 PM
No Spark FE400E (2003) matty Electrical 11 July 2nd, 2007 05:32 AM
Husaberg won't start! Bad spark Teodor1 Electrical 12 November 1st, 2006 11:52 AM


Facebook Twitter Google+ RSS Feed