Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Thanks Tree16Thanks
Reply
 
LinkBack Thread Tools Display Modes
November 16th, 2017, 03:53 PM   #11
Senior Member
 
husabutt's Avatar
 
Joined: Feb 2003
From: Escondido, Ca. USA

Posts: 2,975
Thanks: 269

I Ride: 2005 Fe450,2001 Fx470,1997 Fx600
Parts to consider if needed / wanted:

Taffmeisters - Husaberg, KTM, Husqvarna, Gas Gas, dirt bikes - servicing, tuning, rebuilds, parts

http://taffmeisters.co.uk/product_in...oducts_id=2088

http://taffmeisters.co.uk/product_in...roducts_id=433

And a video on how to refit the kickstarter, once you take it apart and inspect it, as it seems you may have a bit of disassembly in your future.

https://www.youtube.com/watch?v=7pFxhLJV9T4
Thanks from PNWHusaberg

Last edited by husabutt; November 16th, 2017 at 04:27 PM.
husabutt is offline  
 
November 16th, 2017, 06:35 PM   #12
Junior Member
 
Joined: Nov 2017
From: Northern California

Posts: 11
Thanks: 1

I Ride: 2000 FE600E
Well I pulled the clutch cover off and found about six teeth had been broken off the Kick Start Idle/Intermediate Gear. I'll need a new one of those and a gasket for the clutch cover. So that's fun... but it still doesn't explain my No Start issue. I haven't made it to the stator yet, guess I'll dig into that tomorrow..
Everything else looks good from what I can tell, since I have the cover off is there anything else I should do before I put everything back together with a new gasket??

Taffy thank you so much for that video! That's exactly what I needed! Definitly saved me atleast two hours of fiddling! Haha
PNWHusaberg is offline  
November 17th, 2017, 12:24 AM   #13
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
well you can thank me for the video but it was husabutt that pointed you that way! while you are waiting then you want to get the values of the stator.

if you look at the 6 wires coming out of iit, you'll see a green, red and a black. use a multimeter between the green and blasck on the lowest ohm setting. you'll get 165ohms.

then go red to black and go to the 20,000 ohms setting and you'll see a very quick flash reading and then all you'll see is '1'.

regards

Taffy
Thanks from PNWHusaberg
Taffy is online now  
November 17th, 2017, 10:20 AM   #14
Junior Member
 
Joined: Nov 2017
From: Northern California

Posts: 11
Thanks: 1

I Ride: 2000 FE600E
Originally Posted by Taffy View Post
well you can thank me for the video but it was husabutt that pointed you that way! while you are waiting then you want to get the values of the stator.

if you look at the 6 wires coming out of iit, you'll see a green, red and a black. use a multimeter between the green and blasck on the lowest ohm setting. you'll get 165ohms.

then go red to black and go to the 20,000 ohms setting and you'll see a very quick flash reading and then all you'll see is '1'.

regards

Taffy
True, thanks Husabutt for the links!

Taffy,
Are those the values I want to/should be seeing? Can I test the stator in the bike or do I need to pull it off to check?

Also since I lost my kickstart idle/intermediate gear, can I pull it off and run the bike solely off the electric start? Just so I can see if I can get the bike running while I look for a replacement?
It looks like it wouldn't bother it missing that gear, I just couldn't use the kickstart?
How do you think the teeth got broken off the gear? The bike would fire occasionally and kick the starter lever back pretty violently. Would that cause it? It's several teeth. I wish I could figure out how to post pictures.

Last edited by PNWHusaberg; November 17th, 2017 at 11:11 AM.
PNWHusaberg is offline  
November 17th, 2017, 01:20 PM   #15
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
you can test the stator on or off the bike.

yes you can run without the kickstart stuff BUT Husabergs have a tendancy to slip on the starter motor gears and if you keep hitting the button and listening to it 'whizz' then you are damaging the sprague.

get the proper kit and fit it.

Taffy
Taffy is online now  
November 18th, 2017, 02:55 AM   #16
Senior Member
 
fe600racer's Avatar
 
Joined: Jun 2004
From: australia

Posts: 336
Thanks: 8

I Ride:
Okay. Most likely stator....replace it as you will have to sometime anyway. ...best to get it rewound if faulty....The rewind people will know how to check it. Check that the decompression wire is not too tight. .ie the valve is closing....check that carbi boot not split behind the hose clamp...common on that 600 when backfire....only kick over from just after top dead centre otherwise that 600 that sounds like kick only will not start. Don't worry too much about the kick starter problem....take cover of and check little engagement pall that may be broken. once fixed only kick over once you have decompressed and slowly kicked piston just after tdc. Once it gets going make sure you don't flip it....most powerful light weight berg.
Thanks from PNWHusaberg
fe600racer is offline  
November 18th, 2017, 04:22 AM   #17
Senior Member
 
polska's Avatar
 
Joined: Mar 2016
From: Burlington

Posts: 279
Thanks: 79

I Ride: '07Exc 525 & '07 FS 550.Just sold ' 08 Ktm 450 sxf.
Originally Posted by fe600racer View Post
Okay. Most likely stator....replace it as you will have to sometime anyway. ...best to get it rewound if faulty....The rewind people will know how to check it. Check that the decompression wire is not too tight. .ie the valve is closing....check that carbi boot not split behind the hose clamp...common on that 600 when backfire....only kick over from just after top dead centre otherwise that 600 that sounds like kick only will not start. Don't worry too much about the kick starter problem....take cover of and check little engagement pall that may be broken. once fixed only kick over once you have decompressed and slowly kicked piston just after tdc. Once it gets going make sure you don't flip it....most powerful light weight berg.
Just a knousy question here. Most powerful light weight berg? How would it compare to 08 Fe 650? Any idea?
polska is offline  
November 18th, 2017, 05:50 AM   #18
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
the 650 has more power but the 600 will have more torque due to its long stroke and MX cam. the engine is about 5kg lighter but not sure about the overall package.

Taffy
Taffy is online now  
November 18th, 2017, 06:28 AM   #19
Senior Member
 
polska's Avatar
 
Joined: Mar 2016
From: Burlington

Posts: 279
Thanks: 79

I Ride: '07Exc 525 & '07 FS 550.Just sold ' 08 Ktm 450 sxf.
5 kilo lighter!!! Holy crap! That is super light!
polska is offline  
November 19th, 2017, 07:56 PM   #20
Junior Member
 
Joined: Nov 2017
From: Northern California

Posts: 11
Thanks: 1

I Ride: 2000 FE600E
Originally Posted by fe600racer View Post
Okay. Most likely stator....replace it as you will have to sometime anyway. ...best to get it rewound if faulty....The rewind people will know how to check it. Check that the decompression wire is not too tight. .ie the valve is closing....check that carbi boot not split behind the hose clamp...common on that 600 when backfire....only kick over from just after top dead centre otherwise that 600 that sounds like kick only will not start. Don't worry too much about the kick starter problem....take cover of and check little engagement pall that may be broken. once fixed only kick over once you have decompressed and slowly kicked piston just after tdc. Once it gets going make sure you don't flip it....most powerful light weight berg.
Thanks for your input fe600racer!
I'm with everyone else in thinking it's probably gonna be the stator. Although I have not tested it yet.
I'm getting very little spark if any, but it is there? Is there any way to test the rectifier and the regulator? What should I be looking for with them if I can?
So is re-winding the stator an option? I'd really like to avoid having to buy a new one. I have found a couple replacements, both new and used. Does anyone know the actual part number or anything? I just want to make sure I get the right one. Looks like about $250 with shipping. Yikes!

Last edited by PNWHusaberg; November 19th, 2017 at 07:58 PM. Reason: New info
PNWHusaberg is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
back fire, fe600e, no start, ride, turns



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
What a ride. Molman Husaberg 1 March 4th, 2013 09:14 AM
Reno Ride 200 Dual-Sport Ride Fall 2012 renoktm Rides and Meetups 0 October 8th, 2011 11:56 AM
Canning Stock Route Ride 1700km Desert Ride enginenumber Rides and Meetups 4 August 14th, 2009 02:44 AM
Uk ride 08? Scouser Rides and Meetups 41 October 12th, 2008 10:13 AM
550 TURNS 6000 cheeseberger Husaberg 4 March 20th, 2007 06:57 PM


Facebook Twitter Google+ RSS Feed