Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Thanks Tree4Thanks
  • 1 Post By fedge
  • 1 Post By Taffy
  • 1 Post By ElSnorro
  • 1 Post By Taffy
Reply
 
LinkBack Thread Tools Display Modes
April 10th, 2017, 03:34 AM   #1
Junior Member
 
Joined: Feb 2017
From: udine

Posts: 8
Thanks: 0

I Ride:
lots of troubles after head rebuild

good afternoon...I submit my problem, I hope some a good soul can help me..the bike is a 05 fs 650..

after the head recon, new valve seals, griding valves in the shop, new bering and head gansket..ecc..ecc
ktm rfs hot cams cam (cutted)

the engine starts only with the red knob hot start, Not Idle and overheats a lot!! ..ai mid/highs revs seems to be fine ... but it overheats and not good smell seems very lean mixture ..but and then I dismounted to check the phase ..
It all seems ok .. I tried to raise the minimum jet and to raise the needel..but is clear that it is not a carburetion problem
I was thinking about:
incorrect valve clearance
by the decompression shaft you can not mount in the wrong the camshaft + -180, but this cam is to another motor maybe change anything?
Head gansket fail..(but oil and h2o are ok)
Only carburation problem
I hope it is not for lack of sealing of the valves ..

To avoid damage I havent insisted to keep the engine running

Last edited by sgarfa; April 10th, 2017 at 03:55 AM.
sgarfa is offline  
 
April 10th, 2017, 12:32 PM   #2
Senior Member
 
Joined: Jan 2008
From: South Western Ontario

Posts: 141
Thanks: 17

I Ride:
Timings off
Thanks from sgarfa
fedge is offline  
April 10th, 2017, 11:28 PM   #3
Junior Member
 
Joined: Feb 2017
From: udine

Posts: 8
Thanks: 0

I Ride:
I re checked...

coincide the 3 points on crankshaft and pinion to the drive cam 2 points, to be even more secure of tdc I removed the sensor ignition, removed the screw underneath and saw the sign on the crankshaft ... its possible having turned the 180 phase ((((
sgarfa is offline  
April 10th, 2017, 11:49 PM   #4
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 14,931
Thanks: 318

I Ride:
the hot cam is for a KTM. I'm sure it is OK but it does NOT have symetrical timing! I believe the timing is asymetric. not sure what you should do....

disconnect the carb urettor TPS (triangular wire)
wet valve clearances to 1/4 turn but then you will have a compression problem. but try this. remember: KTMs have a larger valve clearance.

regards

Taffy
Thanks from sgarfa
Taffy is offline  
April 11th, 2017, 12:03 AM   #5
Junior Member
 
Joined: Feb 2017
From: udine

Posts: 8
Thanks: 0

I Ride:
hi mr traffy...I do not want to make compromises .. for you is better to cut che chain and turn 180 the cam?

Last edited by sgarfa; April 11th, 2017 at 12:23 AM.
sgarfa is offline  
April 11th, 2017, 12:47 AM   #6
Senior Member
 
Joined: Aug 2007
From: The Netherlands

Posts: 467
Thanks: 12

I Ride:
I have used a RFS cam without any issues on my FE550 '02

Cut the waterpump shaft off,
Thanks from sgarfa
ElSnorro is offline  
April 11th, 2017, 02:34 AM   #7
Junior Member
 
Joined: Feb 2017
From: udine

Posts: 8
Thanks: 0

I Ride:
.. a thinck there are no phase error..at this point i've alligned the 2 cam marks whit head profile... 3 marks ok in the crankshaft and the signature in the ingjition pick up.. and the cam lobes looking down (11-1 clock)..
Attached Thumbnails
lots of troubles after head rebuild-20170411_122214.jpg  
sgarfa is offline  
April 11th, 2017, 11:53 AM   #8
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 14,931
Thanks: 318

I Ride:
yes looks right.

Taffy
Thanks from sgarfa
Taffy is offline  
April 11th, 2017, 11:58 AM   #9
Junior Member
 
Joined: Feb 2017
From: udine

Posts: 8
Thanks: 0

I Ride:
ok..i reassembly all.. i do the valve clearance (0.12mm..or more?, like ktm).. and i try whitout the tps... i hope in good... anyway now with the top of the head off i try tu put alcohol in the ports to see the sealing of valves..

Last edited by sgarfa; April 11th, 2017 at 12:00 PM.
sgarfa is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
head, lots, rebuild, troubles, trubbles



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
470 head rebuild rsarroyo Husaberg 6 January 31st, 2014 02:17 PM
Mk1 Fcr 39 troubles casnider Fuel 12 January 12th, 2013 11:29 AM
My '03 FC550 Rebuild (lots of pics) ElSnorro Mechanical 37 November 24th, 2010 02:44 AM
Gearbox Troubles JJW501 Mechanical 3 September 16th, 2004 10:00 PM
Mikuni TMR 41 Troubles - Starting probs Supermoto_Husaberg Fuel 4 July 8th, 2004 03:40 AM


Facebook Twitter Google+ RSS Feed