Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
April 1st, 2017, 01:16 PM   #1
Junior Member
 
Joined: Mar 2017
From: Colorado

Posts: 5
Thanks: 0

I Ride:
Ignition?

2002 501e kicks back on startup, checked timing with plug out using starter, firing around 30btdc, have no clue why
Tclark1302 is offline  
 
April 2nd, 2017, 03:45 AM   #2
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 14,931
Thanks: 318

I Ride:
go onto my facebook page. I have a lot of info there about ignition timing.

Taffy
Taffy is offline  
April 3rd, 2017, 05:25 PM   #3
Junior Member
 
Joined: Mar 2017
From: Colorado

Posts: 5
Thanks: 0

I Ride:
I watched videos it cannot get bike started, it kicks back hard enough its getting the best of me. I had no spark and replaced stator, centered it on the slots and have checked timing with the plug out spinning with the starter, put degree marks on flywheel and show it sparking around 30btdc, not near enough adjustment in slots on stator and stator only goes on one way so out of ideas
Tclark1302 is offline  
April 3rd, 2017, 08:28 PM   #4
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 14,931
Thanks: 318

I Ride:
strongly advise that you re check tappets at TDC.

you must be able to rattle them and make morse code that is barely audable at the rear number plate.

nearly TDC is no good.

Taffy
Taffy is offline  
April 4th, 2017, 07:45 AM   #5
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,260
Thanks: 152

I Ride: 04 FE650E
and make sure it's tdc COMPRESSION by rotating clockwise past intakes closing
ned37 is offline  
April 5th, 2017, 08:48 AM   #6
Junior Member
 
Joined: Mar 2017
From: Colorado

Posts: 5
Thanks: 0

I Ride:
Valves are good
Tclark1302 is offline  
April 6th, 2017, 04:35 PM   #7
Junior Member
 
Joined: Mar 2017
From: Colorado

Posts: 5
Thanks: 0

I Ride:
I believe it is a problem with rmstator I ordered, read a few post of same problem, ordered elextrex stator from taffy would like to find a original rewound Sem stator if anyone knows a source
Tclark1302 is offline  
April 7th, 2017, 09:49 AM   #8
Junior Member
 
Joined: Dec 2016
From: Columbus, Indiana

Posts: 3
Thanks: 0

I Ride: 1995 Husaberg FE501
RM Stator

Before I found this forum, I bought an RM Stator for my 95 FE501.
I experienced the same results, I have returned the unit and I am waiting for a refund.
I bought a stator from Regulator/rectifier.com, which looks like the electrex unit, and it works.
hdubyaw is offline  
April 16th, 2017, 04:16 PM   #9
Junior Member
 
Joined: Mar 2017
From: Colorado

Posts: 5
Thanks: 0

I Ride:
Just put a electex in it runs fine now, stool hard to start and no luck estarting
Tclark1302 is offline  
April 17th, 2017, 02:38 AM   #10
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 14,931
Thanks: 318

I Ride:
the electrex must be retarded to the very end and then advance it by about 1mm at the outside edge. then start it, then strobe the ignition.

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
ignition



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
ignition kjasper94 Electrical 3 March 5th, 2016 12:13 AM
SEM ignition 03 FE 400 E Gabby Spliff Electrical 9 March 18th, 2011 08:30 AM
ignition hitop928 Electrical 14 August 16th, 2009 07:32 PM
new ignition on FC 470 desertrider Electrical 10 December 23rd, 2008 09:33 AM
Key ignition - what cdi lead to interupt to prevent ignition chilledspode Electrical 7 February 24th, 2007 12:52 PM


Facebook Twitter Google+ RSS Feed