Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Thanks Tree1Thanks
Reply
 
LinkBack Thread Tools Display Modes
August 23rd, 2014, 09:32 AM   #1
gtf
Junior Member
 
Joined: Apr 2014
From: Iceland

Posts: 9
Thanks: 1

I Ride: Husaberg FE550 2004
2004 FE550 stops when hot

Hi guys,

I have been having problems with my FE550 2004 for some time now so that the bike stops when hot or chokes if hot and using a lot of throttle in sand or uphill.
So far I have changed the stator, pulser coil, ignition coil, spark plug connect and checked the fuel cap for venting.
According to what advice I have gotten so far the only thing left to check would be the CDI unit but now I was just told that the valves might need to be adjusted.

Any suggestions on what might be causing this or what is most likely? All help apreciated as this is starting to be annoing.

Thanks,
Geir
gtf is offline  
 
August 23rd, 2014, 09:09 PM   #2
Member
 
Joined: Dec 2011
From: Sydney, Australia

Posts: 73
Thanks: 2

I Ride:
How hot we talking? Boiling over?
Does the bike start easily from cold?
Will it restart after 'choking'?
Will it idle when hot?
jimmythehat is offline  
September 5th, 2014, 03:50 PM   #3
gtf
Junior Member
 
Joined: Apr 2014
From: Iceland

Posts: 9
Thanks: 1

I Ride: Husaberg FE550 2004
No not boiling, initialy it died after approx one hour ride and gradually it was less and less time until it died, now it is just after few minutes. I let it cool for 2-4 min and then it starts without a problem but then dies again few min later. Now I had the valves adjusted and it came out worse as i start the bike and it died before even riding it.
So when hot it does not idle, just as soon as i pull the clutch is shuts down.
gtf is offline  
September 5th, 2014, 05:01 PM   #4
Senior Member
 
husabutt's Avatar
 
Joined: Feb 2003
From: Escondido, Ca. USA

Posts: 3,017
Thanks: 292

I Ride: 2005 Fe450,2001 Fx470,1997 Fx600
I think its time to completely disassemble the carb and make sure every vent hose (maybe purchase all new vent hoses) and orifice is clear and unobstructed. Clean out all the jets and set the float height to spec.

If the bike has ever been put away wet (gas in the carb) for a period of time then it only increases the chance that something is blocked (and seems to be getting more and more blocked every ride).

The pilot jet plugs up almost solid real easy on the FCR carb. Use a torch cleaner to push the crud out.
husabutt is offline  
September 6th, 2014, 01:28 AM   #5
Senior Member
 
edelweiss's Avatar
 
Joined: Jan 2009
From: Trencin, Slovakia

Posts: 154
Thanks: 36

I Ride: my ride
mine does this too, because water enters combustion area. does your bike smoke when hot, especially when you accelerate or brake using motor? or even more when you start it after the break to cool it down? if yes, change head gasket, if that deos not help, your sleeve sits low in the cases and you need to rise it somehow, e.g. by putting thin Alu ring (washer) under it (cut from some soda or beer can).
edelweiss is offline  
September 6th, 2014, 02:02 AM   #6
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,439
Thanks: 401

I Ride: Husaberg FE501e 2003
probably the valves aren't seating. get the head off and have all the valves faced and seats cut.

then at the same time re-jet. get one of my jetting kits that are leaner than the rich settings.

it'll be one or the other so get them both.

Taffy
Taffy is offline  
September 6th, 2014, 04:08 AM   #7
gtf
Junior Member
 
Joined: Apr 2014
From: Iceland

Posts: 9
Thanks: 1

I Ride: Husaberg FE550 2004
Thanks a lot for the feedback guys, I will clean the carb and look into re jeting!
It has been standing for a period of time here and there so that might be a problem.
I have not noticed there is any smoke coming out of the exhaust.

Will come back with results
gtf is offline  
October 3rd, 2014, 10:48 AM   #8
gtf
Junior Member
 
Joined: Apr 2014
From: Iceland

Posts: 9
Thanks: 1

I Ride: Husaberg FE550 2004
Hey guys, so finally i found the problem when I took the carb out.
The rubber intake boot from carb to the engine was torn quite a lot under the clamp. Replaced it and cleaned the carb and now the bike is back on track
Thanks for all the help and suggestions!
Thanks from bushmechanic
gtf is offline  
October 3rd, 2014, 12:31 PM   #9
Senior Member
 
tourist's Avatar
 
Joined: Nov 2012
From: Iceland

Posts: 2,298
Thanks: 751

I Ride: 1 Berg, 1 Zook
Mjög gott! congrats
tourist is offline  
October 3rd, 2014, 03:17 PM   #10
Senior Member
 
husabutt's Avatar
 
Joined: Feb 2003
From: Escondido, Ca. USA

Posts: 3,017
Thanks: 292

I Ride: 2005 Fe450,2001 Fx470,1997 Fx600
Originally Posted by gtf View Post
and cleaned the carb and now the bike is back on track
Was the pilot jet or anything else plugged ?
husabutt is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
2004, fe550, hot, stops



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
FE501 stops when hot Skjetvingen Mechanical 9 September 10th, 2014 09:31 AM
2004 FE550 questions Hawaii-Rider Husaberg 3 November 2nd, 2011 02:53 AM
Runs and then stops grr Cmags Fuel 26 August 26th, 2010 09:59 AM
which spark plug for FE550 2004 klaas Electrical 4 April 7th, 2009 12:01 AM
Front tire rubbing on header of my 2004 FE550 DaleEO Marketplace 27 April 22nd, 2005 02:03 PM


Facebook Twitter Google+ RSS Feed