Husaberg Forum

Husaberg Forum (http://husaberg.org/husaberg-forums.php)
-   Mechanical (http://husaberg.org/mechanical/)
-   -   lobes up? (http://husaberg.org/mechanical/16762-lobes-up.html)

yanesberg June 17th, 2013 10:40 PM

lobes up?
 
Hello guys i own a fe450 2005 and iīd like to know if makes a differece if i would mount the rockerarm with the lobes pointing down,as the crankshaft makes a full turn and will compensate in one turn,am i right?bergy cheers

zaga June 18th, 2013 12:49 AM

Re: lobes up?
 
Hi and welcome

There is no problem at TDC you can point it up or down, as long as everything else is correct.

:cheers:
ZAGA

yanesberg June 19th, 2013 03:10 AM

Re: lobes up?
 
thank you Zaga for your answer,
the thing is that i bought a second hand engine and it is extremely hard to e-start it when cold,i have everything correct,do you think it this bike only starts kicking it when cold?

zaga June 19th, 2013 04:50 AM

Re: lobes up?
 
Hi

I don't think that it's extremely hard in cold, I just don't do it because I love my sprage :D

Does the bike starts easy with e-start when hot ?

Is you bat ok ? most of the times the bat goes down a bit when the bike is stop and if it runs just a bit the charge goes back fast to the normal charge.

:cheers:
ZAGA

yanesberg June 19th, 2013 08:02 AM

Re: lobes up?
 
the battery is a gel 6 amps brand new i had to charge after trying to start it,i havenīt tried to start it when hot due to my bat went down enough to make it
it pulls the carb out and sometimes, the kick starter has kicked me up too,when i have push it to start it with a friends help it didnnt rev up,might be the carb?,it is a fcr 39 main 178 slow 42 at sea level and 25-30 degrees by the cost,thanks

zaga June 20th, 2013 12:52 AM

Re: lobes up?
 
Hi

I would tell you to check the ignition timing, but if it was a older bike, on those you can't miss it, so it should not be that.
In that engine you could have a cam timing problem, you don't know if it was opened before and by who ? so it can have all kind of strange things done, you should check.
Also if it's always difficult to turn the engine, you can have a bad spring on the auto decomp.

If it was me I would open the clutch cover and the rocker cover and check things before start using that engine.

:cheers:
ZAGA

Taffy June 21st, 2013 02:22 AM

Re: lobes up?
 
sounds like the tappets are tight?

generally the auto decomp spring is weak and the engine and your foot can't deal with the full compression.

regards

Taffy

yanesberg June 27th, 2013 01:30 AM

Re: lobes up?
 
thanks Taffy,it actually sounds like that,maybe needs a stronger decompressor spring so the valve opens every rockerarm turn to release compression and let it start,cheers


All times are GMT -8. The time now is 01:05 AM.

Copyright © 2019 Husaberg Forum. All rights reserved.