Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
March 9th, 2005, 07:38 AM   #1
Junior Member
 
Kthump's Avatar
 
Joined: Mar 2005
From: New Mexico, USA

Posts: 7
Thanks: 0

I Ride:
Smoke

I am looking at getting an 04 FE 450. I noticed some blue smoke during the initial start(while cold). It quit after a short time. You think this is a sign of a problem? The hour meter says 2 hours. I don't know if they are resettable but I guess they can be unplugged. So the 2 hours may not be accurate.
Kthump is offline  
 
March 9th, 2005, 08:11 AM   #2
Moderator
 
berger's Avatar
 
Joined: Apr 2002
From: Phoenix Arizona

Posts: 3,146
Thanks: 9

I Ride: the pine
How many hours does the owner say it has? Does it look like it only has 2 hours on it? OEM tires still look new ect.. If it does only have 2 hours on it, I dont think I would worry about it. If it did have a problem I would hope you could get some factory assistance.
berger is offline  
March 9th, 2005, 10:52 AM   #3
Junior Member
 
Kthump's Avatar
 
Joined: Mar 2005
From: New Mexico, USA

Posts: 7
Thanks: 0

I Ride:
He says it has two hours and it definitely looks like it only has two hours. I think it is probably right. I wasn't sure how the warranty worked. Since it is an 04, when do you think the warranty runs out? I guess the warranty will transfer from the original owner to me.
Thanks.
Kthump is offline  
March 9th, 2005, 11:11 AM   #4
Moderator
 
berger's Avatar
 
Joined: Apr 2002
From: Phoenix Arizona

Posts: 3,146
Thanks: 9

I Ride: the pine
I think it has a 30 day warranty. I would like to think they would work with you if there was a manufacture defect.
berger is offline  
March 9th, 2005, 11:25 AM   #5
Senior Member
 
Joined: Apr 2003
From: Newcastle, NSW, Australia

Posts: 1,061
Thanks: 3

I Ride:
Kthump - Could it be as simple as a bit of a leak back through the oil reed valve (perhaps even crap under it) into the crankcase while the engine is stopped? It would take a few seconds of running to pump the oil out of the part filled crankcase after starting. During this time the oil ring would not be able to cope with all the oil flying about & it would smoke.

It is not way overful with oil is it? I've noticed smoke from mine when I get over-zealous with the oil can, but it seems OK most of the time.
BundyBear is offline  
March 9th, 2005, 11:55 AM   #6
Senior Member
 
Supermototeam's Avatar
 
Joined: Aug 2004
From: CA, USA

Posts: 531
Thanks: 0

I Ride:
Smoke

I'm not a mechanic, I don't even play one on TV.
But every new Husaberg that I have started smokes mildly until it's broken in. Probably because the rings have not seated into the bore yet. If the bike that you're looking at does in fact have two hours on it, it's possible that this is your issue.

Regarding the warranty, 2004 bikes sold prior to 2005 came with a 30 day manufacturer's warranty, for the original owner.

Best regards,

Brett Saunders
Supermototeam is offline  
March 9th, 2005, 12:13 PM   #7
Senior Member
 
husabutt's Avatar
 
Joined: Feb 2003
From: Escondido, Ca. USA

Posts: 3,012
Thanks: 289

I Ride: 2005 Fe450,2001 Fx470,1997 Fx600
Kthump:

All of my Bergs smoke a bit when first started. This is a normal Berg phenomenon. My 97 600 smokes the most, 01 470 a little bit less but the new 05 450 barely smokes at startup. Must be the extra oil ring on the 05 models .
husabutt is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
smoke



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
White smoke Tesa Mechanical 10 March 4th, 2012 11:08 PM
oil smoke maicoxx Mechanical 8 June 7th, 2010 10:42 AM
blue smoke husahuj Mechanical 4 September 24th, 2009 01:48 AM
smoke, and lots of it. squarehead2 Mechanical 5 March 5th, 2009 03:46 PM
smoke cwalkin Mechanical 17 September 12th, 2007 06:12 AM


Facebook Twitter Google+ RSS Feed