Husaberg Forum

Husaberg Forum (http://husaberg.org/husaberg-forums.php)
-   Mechanical (http://husaberg.org/mechanical/)
-   -   I need help ADJ valves!!!!!!! (http://husaberg.org/mechanical/14699-i-need-help-adj-valves.html)

travism October 8th, 2011 05:09 PM

I need help ADJ valves!!!!!!!
 
i have a 02 650 fe, had the motor rebuilt last winter. bike ran great but late this summer it started to get hard to start whitch i thought valve adj . so today i have adj. 4 times and can get it right. first couple of times it ran but when you stabed the gas is fell on its face. now i cant get it started

is both ex. and int. need to be at 1/6 turn?

thanks for your help

Idle October 8th, 2011 05:53 PM

Re: I need help ADJ valves!!!!!!!
 
I think 1/6th is ok. I do 1/8th turn for intake and exhaust. Cold of course.

travism October 8th, 2011 06:00 PM

Re: I need help ADJ valves!!!!!!!
 
could it be a stator going bad

ive done the valves 7 times today i know i cant be that far off. would the stator cause these problems

Taffy do you have a stator upgrade your sprauge gear works great but my bike wont start and winter is coming.

i use this bike as a snowbike with a timbersled kit

Bergini October 8th, 2011 06:01 PM

Re: I need help ADJ valves!!!!!!!
 
both intakes and both exhausts should be at 1/6 turn, at top dead center of compression stroke....if both intakes dont match perfectly or both exhaust dont match perfectly there could be issues, or if for example if it moves off top dead center during the adjsutment there will be issues also... this seemed to happen to me my first couple adjustments but it just clattered and still ran ok, now i always varify tdc with a guage as many times as possible throught the procedure...
I assume it was worse after the adjusment? before it was only hard to start with no running problems?

i also do 1/8 turn....

travism October 8th, 2011 06:07 PM

Re: I need help ADJ valves!!!!!!!
 
ya kept getting worse now wont run at all :(

Bergini October 9th, 2011 10:05 AM

Re: I need help ADJ valves!!!!!!!
 
I would probably look elsewhere too at this point too, i once adjusted my valves at tdc of the wrong stroke :oops: lol it clattered like hell but started, ran, and drove (a very short distance i knew something was wrong) almost normal aside from the noise with 2-3mm of slack in the rocker shaft!! i know i am lucky i didnt break something.....
if you are now at the point it wont start and run diagnosis will be easier than an intermittant problem, start by checking for spark and for fuel, verify air filters are cleaned properly, if plug is wet after cranking it would be assumed fuel is ok to start at least, then check spark and go from there.... from what i have heard about the sem stator your problem is consistant with how they usually fail, starts with being hard to start, them misfires, then no starting, i have luckily not experienced this yet so i cant say from actual expierience, cheking for fuel and spark would at least let you know if you are on the right track or if chasing the wrong direction....
goood luck!!!

your not out of gas right? once i tipped my tank when taking it off then had no gas to start on the side of the tank that feeds the carb and just on a whim i added fuel and started and ran fine, just a thought it would be great if it were just that easy!

kipper October 9th, 2011 12:03 PM

Re: I need help ADJ valves!!!!!!!
 
I adjusted my valves as well on my 2006 450 fe and also had starting problems. Bike was a real pain as well on a ride out, kept stalling on low revs. I have reset the mix and idle and now all back to normal! My guess is that valve adjustment changed fuel flow maybe?

pollo October 9th, 2011 03:51 PM

Re: I need help ADJ valves!!!!!!!
 
I've been told here always to adjust them cold, so if you've done it several times in one day remember
to let the bike fully cool down after running it.
I do the 1/6 method and make sure its exactly on TDC

paulo

Taffy October 10th, 2011 01:22 AM

Re: I need help ADJ valves!!!!!!!
 
yes a 1/6th of a turn unless you have a 'top end' cam when it is 1/3rd of a turn.

sounds like the stator could be going as well. plus of course the plug is fouling with all this stop start stuff.

look for 2750 red to black and 165 green to black. it's the red to black that goes. you get a poor reading initially.

I had a customer in last Month, bike burbled terribly, carb or stator? with the customer stood here I went for the stator and was right! bike ran beautifully with a 'clear throat!'.

regards

Taffy


All times are GMT -8. The time now is 03:06 AM.

Copyright © 2018 Husaberg Forum. All rights reserved.