Husaberg Forum

Husaberg Forum (http://husaberg.org/husaberg-forums.php)
-   Mechanical (http://husaberg.org/mechanical/)
-   -   White smoke (http://husaberg.org/mechanical/14657-white-smoke.html)

Tesa September 29th, 2011 09:43 AM

White smoke
 
Hello everybody.

Today I changed oil (after 2hours)(2 hours after rebuild) and I realized, there is a white smoke, when its idling and then I accelerate. The more time at idle, the more smoke when i accelarate. No water disappeared.
I tryied to put a white paper behind the exhaust and accelerate couple of times to see if there are some small droplets of oil, but nothing, the paper is absolutely clean.

When the engine was dry I put a 1,1litres of oil in it and after 2hours I got 900ml of oil from the engine.

Any advice with the white smoke ?

Thank you.

Taffy September 29th, 2011 11:09 AM

Re: White smoke
 
ride for an hour and see what happens?

is this a 501?

ride until you have results maybe?

regards

Taffy

Tesa September 29th, 2011 12:27 PM

Re: White smoke
 
Ah sorry, I didnt mention the bike - Its 650 year 06.

Okay, I will ride for one hour and check it, but I dont want to do a rebuild again :D ( so soon) :) .

One more question : how much oil it normaly consumes between oil change (8-10hour) ?

thank you.

Taffy September 29th, 2011 11:12 PM

Re: White smoke
 
none! :D

regards

Taffy

Bergini September 30th, 2011 06:51 PM

Re: White smoke
 
of course you couldnt judge the amount of oil used untill the 2nd oil change, after a rebuild it will always show that it it "used" some if you compare the amount put in to the amount taken out, the after rebuild fill is always different than the normal fill during an oil/filter change, once the first oil change after the rebuild is done, the amount of oil used between a normal interval oil change should be as taffy says..zero...if you honed the cylinder and/or installed new rings you might get a bit a smoke till the rings seat to the cylinder walls

Tesa February 27th, 2012 05:24 AM

Re: White smoke
 
Hello everybody,

As there was winter, I have no time, and lust for testing in -10C :)

This weekend I kick started it. And give it a short ride. When I let it idle (doesnt matter if cold or hot) after about 30-45second it starting to smoke white-blue, and it starts to increasing revs - if you increase throttle the more smoke comes from the exhaust (like there is a deposit of it..). When I ride it it goes very well with no smoke from the exhaust at all, Not at acceleration, not in decceleration.

Water is stil on the same level, but it drinks a little bit of oil - equaled to the smoke production at idle speed.

Where can be a problem ? My thoughts are engine breather system or the small reed valve in the engine..

What are your thoughts ?

Regards,

Taffy February 27th, 2012 06:46 AM

Re: White smoke
 
have you looked inside the frame tube for oil?

does your 'oil trap' pipe have the sponge filter inside it?

regards

Taffy

Tesa February 27th, 2012 08:09 AM

Re: White smoke
 
Hello Taffy,

I have checked the frame tube, but it doesnt seems to be full of oil. Only a little greasy.

The sponge filter - I have found something like piece of harder foam in it. It wasn oily too..

Im starting to be nervous about it, because asi I wrote above, the engine is after rebuild...

Regards.

Tesa

Taffy February 27th, 2012 09:51 AM

Re: White smoke
 
you must use a new headgasket EVERY time. a new gasket can be used for just 30 minutes and even then it has been no good on one or two engines.

both surfaces must be spotless.

if a piston is wearing and should have been renewed - but isn't that will make the bike puff as will new rings in an old bore that had a seizure. all the alumiinium on the walls of the liner act as 'choks' in the oil scraper ring forcing it into the groove and wedging it there.

regards

Taffy

Tesa February 27th, 2012 11:18 AM

Re: White smoke
 
Hello Taffy,

it was rebuild with new Wiseco piston, new nikasil - which was honned - i measured the tolerance of ovality and it was in 0.02+- So no big deal in "that" diameter. And a new head gasket of course. New conrod, new seals, new bearings (not in gearbox).

I will understand if it will consume oil on hard acceleration .. but on idle ? One more thought - I didnt replace stem seals - and on the idle there are the biggest preasure changes - the oil should leak around them. But it should also will consume oil under braking with engine due the biggest vaccum in inlet... Or am I wrong ?

I will try to look what is going from the exhaust when Im braking with engine from for example 150km/h to 50km/h..

Regards -


All times are GMT -8. The time now is 02:54 PM.

Copyright © 2019 Husaberg Forum. All rights reserved.