Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
March 17th, 2011, 05:40 PM   #1
Senior Member
 
Joined: Dec 2009
From: Skidaway Island GA

Posts: 274
Thanks: 21

I Ride: 2010 FE450
Rode my new 2010 FE 450 today, YEEEHAW!

The snow is melting and I took my NEW shiny bike out for a street ride today! Oh what JOY! I even got a plate from the DMV of MN I couldn't believe it, so easy

Just did 1/2 hour and 8 miles of easy city riding in 1-3 gears. Should I crank it or just take it easy for the break in as the owners manual says. But it's hard to tell rpm when I'm grinning so much. I plan to dump the oil at 1 hour so it's off to source Delo 400 or similar. Then check valves at 3 hours (if I recall) will miss the screw type adjustors.

Here's to setting up my new FI Berg
LadyBerg is offline  
 
March 17th, 2011, 05:56 PM   #2
Junior Member
 
Joined: Feb 2011
From:

Posts: 24
Thanks: 0

I Ride:
Re: Rode my new 2010 FE 450 today, YEEEHAW!

...photos....!
BigBlueBerg is offline  
March 17th, 2011, 06:47 PM   #3
Member
 
Joined: Sep 2010
From: Austin, TX

Posts: 85
Thanks: 0

I Ride:
Re: Rode my new 2010 FE 450 today, YEEEHAW!

I just followed the manual, so took it easy the first hour. I just got my FE450 remapped and put the FMF4.1 on it... holy shit! The thing is a completely different beast now, absolutely more alive. I must have had the crap map in it.
the_viking is offline  
March 18th, 2011, 12:27 AM   #4
Senior Member
 
berglsmerg's Avatar
 
Joined: Aug 2009
From: Charters Towers, Australia

Posts: 1,296
Thanks: 344

I Ride: FE 610 oh yea
Re: Rode my new 2010 FE 450 today, YEEEHAW!

Originally Posted by LadyBerg
Should I crank it or just take it easy for the break in as the owners manual says.
http://www.mototuneusa.com/break_in_secrets.htm

bushie threw this link up a while ago. I've been running delo for 50 odd hours, I like it especially for the smoother clutch and 'box action.
berglsmerg is offline  
March 18th, 2011, 12:44 AM   #5
Junior Member
 
Joined: Feb 2011
From: Australia

Posts: 23
Thanks: 0

I Ride:
Re: Rode my new 2010 FE 450 today, YEEEHAW!

by Haskell Ľ March 7th, 2011, 7:14 pm

2010 FE570 7600 miles
20/50 V-Twin Moblie 1 motorcycle oil
Engine inspection complete disassembly
No problems, just had to see what makes this engine so great
Head work
Titanium intake valves and seats are prefect no wear. Never had to change shims for valve clearance setting. The valves could pass for new they are that good!! Iíve worked on many CRF Hondas and YZF Yamaha heads, The Husaberg's Quality is superior.
Exhaust valves , seats and guides were good, no wear
Used ABS Soda blaster to clean the head and valves
Mild port work, Just for my satisfaction not that I need more power, just interesting to experiment, Iíve done this type of work for years and yes I did make a very slight mid RPM improvement
Cleaned head and assembled with new valve stem seals. Did a vacuum check on assembled head NO leakage.
I did replace the rocker arms because of past experiences with older Husabergs. When I press the roller pin out, the pins was perfect NO wear on the pins so I could have used the same rockers
All bearings and the connecting rod are good, the wrist pin runs in the rod (no bushing like the older Husaberg). There metallurgy work must be perfect there is no wear on the rod or wrist pin. The crank had three thousandth run out, I aligned crank halves to one half thousandth .0005Ē
Oil pumps no wear . Clutch basket no wear from clutch plate tangs (I do run a Rekluse)
Every part in the engine looks good , no wear on piston or other parts, hone marks in cylinder looked perfect, very impressed with quality of parts.
I did have a small problem with the torque limiter a few months back, Itís been working great, I explained the fix in another post.
All the gear box parts look great no wear on gear engaging dogs or shift forks
Timing components showed no wear
Replaced counter shaft seal and water pump seal, these seal look ok but I replaced them while apart. Pump seals had no sand or dirt between them this time as they did before the fix.
I replaced water pump seals at 3000 miles the first time. Read my post on this if interested!
Part number for FE570 head gasket is wrong in parts manual CORRECT number is #78830036000
The 780 number is for a 450 I now have two of these before we got the right one.
Installed engine and cleaned all electrical connectors , I use dielectric grease on all connectors
Cleaned fuel tanks, The Profile tank filler opening filter is doing itís job, I did have some Crystal like pieces in the filter along with other small pieces in the filter sock, My fuel cans are clean this comes from service station pumps.
Checked all wiring for rubs, looks good. Replaced the Exhaust graphite ring that goes between the head pipe and mid pipe was worn out just a small piece remained.
Torque all mounting bolts and other bolts. Was not difficult to work on, just needs to be done Right!!
Went for a hundred plus mile desert ride Sunday ran it hard in the sand washes works great
My new suspension setup works really great for ME in the sand and desert trails I will do a post on it later.
Have a great ride
Hask

This is very interesting Im changing to mobil 1 used it it my xr650r and did 9000ks with no valve movement and was thrashed every ride.
Also love my new 2010 fe570 all i expected and more.
husadan is offline  
March 18th, 2011, 01:43 AM   #6
Senior Member
 
Joined: Feb 2009
From: Downunder !

Posts: 180
Thanks: 0

I Ride:
Re: Rode my new 2010 FE 450 today, YEEEHAW!

Originally Posted by berglsmerg
Originally Posted by LadyBerg
Should I crank it or just take it easy for the break in as the owners manual says.
http://www.mototuneusa.com/break_in_secrets.htm

bushie threw this link up a while ago. I've been running delo for 50 odd hours, I like it especially for the smoother clutch and 'box action.

I use this method and have have no problems. Rode it hard from the word go and never missed a beat. Oil looks good at each change using Delo400
eyspy is offline  
March 18th, 2011, 08:08 AM   #7
Senior Member
 
Joined: Dec 2009
From: Skidaway Island GA

Posts: 274
Thanks: 21

I Ride: 2010 FE450
Re: Rode my new 2010 FE 450 today, YEEEHAW!

Oh yeah I'm happy to do run-in according to the "ride it like you stole it" principal! Darn cops and cars are a pain though Thanks boys pics soon
LadyBerg is offline  
March 18th, 2011, 11:12 AM   #8
Senior Member
 
Joined: Nov 2010
From: Calgary, Alberta, Canada

Posts: 107
Thanks: 1

I Ride:
Re: Rode my new 2010 FE 450 today, YEEEHAW!

I too am looking forward to my first Husaberg ride, now that we're finally emerging from a long winter. Looks like next week I'll finally be able to take it for a rip.

Just to confirm: the recommendation is to use synthetic oil from day 1? I'm middle aged, so I'm used to doing a few oil changes with dinosaur juice before switching to synthetic. Let me know. And yes, I'll be giving my 2010 390 an aggressive break-in, as always. Let others do the manual-prescribed wuss break in, and then wonder why their cylinders are glazed and their bikes burn oil.

I tell ya, it's a good thing it's riding time. NOT riding is expensive, because I've been staring at my new bike in the garage for months. I've bought all the usual guards, map switch etc, plus a used RV tank off this site, a full wheelset with rotors, hundreds of dollars worth of Kriega stuff, and a Rekluse Z-start Pro (my first). Looking forward to riding now so I can save some money!
Garrison is offline  
March 18th, 2011, 12:04 PM   #9
Senior Member
 
Joined: Dec 2008
From: hants uk

Posts: 161
Thanks: 0

I Ride:
Re: Rode my new 2010 FE 450 today, YEEEHAW!

got to hand it to u lot that u can get ur new ride & stare at it for a couple of months before taking it for a blast,must be busting your nads..fair play.... i rode mine gently for fisrt hr then pretty much rode it like it was an old bike after that.70hrs on it now & no probs
fakesy is offline  
March 20th, 2011, 08:09 PM   #10
Member
 
Joined: Mar 2011
From: Parker, CO

Posts: 46
Thanks: 0

I Ride: '10 Husaberg FE 450, '01 Honda CR250
Re: Rode my new 2010 FE 450 today, YEEEHAW!

Just purchased a '10 FE 450, it is in transit now. I can't wait to ride it. This board has been most helpful!

I really need to get this thing in my garage though, the parts got here first (barkbusters, 70 Degree Racing tank, etc) and it is just killing me
Duken4evr is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
2010, 450, rode, today, yeeehaw



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
So I rode a 570 :) tourist Husaberg 41 February 23rd, 2014 12:13 AM
Test rode a Husaberg FE 550 tourist Husaberg 6 August 4th, 2013 01:15 PM
Rode a new KTM 690 today. Compared to a Husa it is... jfjong Ride Reports 4 January 30th, 2009 03:33 PM
rode a 2000 501, i think I am in love... risky1 Husaberg 3 May 30th, 2006 06:05 PM
Rode a 2004 CRF450 today. Splat Suspension 5 June 1st, 2004 04:07 PM


Facebook Twitter Google+ RSS Feed