Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
February 21st, 2011, 07:35 AM   #1
Junior Member
 
Joined: Feb 2011
From:

Posts: 4
Thanks: 0

I Ride:
03 501 died

hi guys while riding the old girl the other day she locked up and died now when i say locked up it was jammed solid until i rocked it a few times and got it out of gear i was then able to start it and it ran fine with no strange noise so i slide it into gear and move off then bang same thing happened again. this time i didnt start it (not woth risking more damage) when i got it home and stripped it down expecting the worse there was surprisingly not much shapnel at all in the oil and when i stripped it fully the only thing i found was a badly worn cam. i doubt that would cause this issue (make it run crap maybe) and if anything the gearbox looked like brand new all dogs and bearings in perfect condition. this what i find strange has anyone come across this before.. any ideas would be much appeciated cheers.... and while were at it what cam is best standard or is there another one thats all the rage
riceburner is offline  
 
February 21st, 2011, 10:33 AM   #2
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,537
Thanks: 416

I Ride: Husaberg FE501e 2003
Re: 03 501 died

something happened to your bike and NOT your engine. I've seen this before. something got in your rear chain and then fell off after you played about a bit.

this isn't an all-fools joke! I'm serious!

regards

Taffy
Taffy is offline  
February 21st, 2011, 11:36 AM   #3
Senior Member
 
Joined: Oct 2009
From: Galston Australia

Posts: 995
Thanks: 13

I Ride:
Re: 03 501 died

Originally Posted by Taffy
something happened to your bike and NOT your engine. I've seen this before. something got in your rear chain and then fell off after you played about a bit.

this isn't an all-fools joke! I'm serious!

regards

Taffy
That happened to my 10 FE570 when it was new. The rear mud guard and number plate fell off and jammed in between the swingarm and the tyre while I was riding. I thought it was the engine that locked up for sure, till I saw my blinker wires dangling down when I got off the bike.
Davo is offline  
February 21st, 2011, 12:28 PM   #4
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,313
Thanks: 195

I Ride: '08 HUSKY te610
Re: 03 501 died

check the pin that holds the front or rear brake pads in place. if the little clip falls out, the pin will work it's way into the spokes and act like an emergency brake.
ned37 is offline  
February 21st, 2011, 02:54 PM   #5
Junior Member
 
Joined: Feb 2011
From:

Posts: 4
Thanks: 0

I Ride:
Re: 03 501 died

Yeah I thought those things also but as soon as I got it into neutral I could push it a few hundred mts so the car could pick me up.
riceburner is offline  
February 21st, 2011, 11:13 PM   #6
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,537
Thanks: 416

I Ride: Husaberg FE501e 2003
Re: 03 501 died

you don't get it. THATS what happened to other people as well!

while you weren't looking, around the other side of the bike a piece of wood fell out the rear wheel.

regards

Taffy
Taffy is offline  
February 21st, 2011, 11:32 PM   #7
Junior Member
 
Joined: Feb 2011
From:

Posts: 4
Thanks: 0

I Ride:
Re: 03 501 died

Yeah I do get what your saying however that was something I looked for and how would that explain the motor being locked up even while in neutral. ??
riceburner is offline  
February 21st, 2011, 11:42 PM   #8
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,537
Thanks: 416

I Ride: Husaberg FE501e 2003
Re: 03 501 died

true!
Taffy is offline  
February 22nd, 2011, 12:09 AM   #9
Junior Member
 
Joined: Feb 2011
From:

Posts: 4
Thanks: 0

I Ride:
Re: 03 501 died

Any how the mystery goes on. On the subject of the wear in the cam lobe what cam would you recommend I read there's a alternate cam that's easier on the valve gear but more torque. Does this take away much from the top/midrange
riceburner is offline  
February 22nd, 2011, 12:38 AM   #10
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,537
Thanks: 416

I Ride: Husaberg FE501e 2003
Re: 03 501 died

I used think it added all the way but It seems that those that ride with the '08' and the torque cam say that mine has a little more power when using the box, little if nothing when lugging. roll on in mid revs slightly better, no difference at the top. with the 501 you could do worse than have the top end cam, it seems it holds the midrange and adds more the higher you go.

I'm testing a new cam in the next Month that has the top end cams lift and duration but re-timed to work as a torque cam. we'll see?

regards

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
501, died



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 FE570s DIED while hot!!! T_i_G_e_R Husaberg 2 April 22nd, 2012 08:38 PM
help 570 died fish433 Husaberg 7 July 1st, 2011 04:44 PM
FE400E '00 SEM stator died? monttukone Electrical 10 June 25th, 2008 09:33 AM
Almost died!! F'N drunks tinbanger Husaberg 9 October 18th, 2006 04:39 PM
engine died? skinny Mechanical 13 July 2nd, 2005 10:45 AM


Facebook Twitter Google+ RSS Feed