Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
April 30th, 2010, 09:57 AM   #1
Member
 
Joined: Jun 2009
From: Norway

Posts: 61
Thanks: 3

I Ride:
Husaberg El start failure??

Hello good people!

Having problem starting my husaberg fe 650 2002

I have upgraded the engine with Taffys DVSK Springkit, Beefy Starter, New starter clutch parts, Taffys best battery and the valves is good.

The problem is that the starter cannont go fast enought to start the bike and i have full battery too.

Anybody who knows the problem?


PS: I have moved the battery under the seat and the cable from the starter to the starter reele is a dobble 2,5mm Speaker cable.

And i have put on the manual decomp wire but i cant find where its gonna be on the engine??
Maybe I am is missing some parts?
Cannot see where the wire is going..

Thanks for the help riders of viking bikes Husaberg!!
Finnar is offline  
 
April 30th, 2010, 11:03 AM   #2
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,266
Thanks: 155

I Ride: 04 FE650E
Re: Husaberg El start failure??

The problem is that the starter cannont go fast enought to start the bike
hmmm, where have i heard that before? (could it be a honda starter?)
ned37 is offline  
April 30th, 2010, 11:14 AM   #3
Member
 
Joined: Jun 2009
From: Norway

Posts: 61
Thanks: 3

I Ride:
Re: Husaberg El start failure??

Yeah it is the Beefy starter from Taffy,its probably a Honda Starter

This one:
http://cgi.ebay.com/HUSABERG-BEEFY-STAR ... _922wt_939

Can that be the problem?
But this starter would go faster? Thats why i bought it..

Anybody who has this problem?

The bike is EASY like hell to start with the kick starter!
I could start the bike with no shoes if i want to
Finnar is offline  
April 30th, 2010, 11:57 AM   #4
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,106
Thanks: 338

I Ride:
Re: Husaberg El start failure??

Finn

you need a later 2004+ auto decomp fitting to your camshaft.

regards

Taffy
Taffy is offline  
April 30th, 2010, 12:43 PM   #5
Member
 
Joined: Jun 2009
From: Norway

Posts: 61
Thanks: 3

I Ride:
Re: Husaberg El start failure??

Later auto decomp?
What do you mean?

Is this just plug and play?`

Do you remember the parts i bought from you?
Finnar is offline  
April 30th, 2010, 11:34 PM   #6
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,106
Thanks: 338

I Ride:
Re: Husaberg El start failure??

looked at what i sold you. I would think that the ADC spring is either loose or weak?

tappets, an iridium plug, auto decomp double checked. suggest to do the tappets you change your style next time and undo the little decomp shaft spring so that you know everything is free.

regards

Taffy
Taffy is offline  
May 1st, 2010, 01:36 AM   #7
Member
 
Joined: Jun 2009
From: Norway

Posts: 61
Thanks: 3

I Ride:
Re: Husaberg El start failure??

So i should just adjust the wires on the ADC?
Finnar is offline  
May 1st, 2010, 02:27 AM   #8
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,106
Thanks: 338

I Ride:
Re: Husaberg El start failure??

yes mate!

regards

Taffy
Taffy is offline  
May 7th, 2010, 01:52 PM   #9
Member
 
Joined: Jun 2009
From: Norway

Posts: 61
Thanks: 3

I Ride:
Re: Husaberg El start failure??

I misunderstod you and tried to adjust the wires on the kickstarter decomp.That didnt do nothing..

Adjusted the valves and didnt make any diffrence..

I almost startet it today with the el start after riding 45 min but it didnt start,sounds like its too heavy to spin around...

Any idea?
Finnar is offline  
May 8th, 2010, 01:55 AM   #10
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,106
Thanks: 338

I Ride:
Re: Husaberg El start failure??

try retarding the ignition timing. when you get it started, you need to put a timing light on the ignition. timing, with my re-marked flywheel is 6d BTDC.

regards

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
failure, husaberg, start



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 husaberg 650 not start! Dawson 2583 Husaberg 5 October 10th, 2013 08:58 AM
how can i start with electric start to my husaberg 650e naturalturk Tech 2 January 3rd, 2010 11:28 AM
My Husaberg does not start dirty01 Mechanical 10 November 25th, 2009 06:47 AM
Start problems, Husaberg 600 -00 Sperstad Mechanical 6 November 23rd, 2007 07:29 AM
Husaberg won't start! Bad spark Teodor1 Electrical 12 November 1st, 2006 12:52 PM


Facebook Twitter Google+ RSS Feed