Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
February 4th, 2010, 03:04 AM   #1
Junior Member
 
Joined: Feb 2010
From:

Posts: 3
Thanks: 0

I Ride:
FE501E 2003 and new to Husabergs.

How are you all and cool site.

Well to start off I live in Australia and recenlty bought a FE501E 2003 model that hadnt been flogged by its owner but was left to stand for a fair while.Its done about 2200k and the previous owner sold it due to lack of use.Looking at the bike you can see it hasnt been flogged and still has the original sprockets on it,chain etc.so I am baffled and worried to what could have happened.
It seemed to be ok but when I took it for a basic service the mechanic found it hard to start.He did a compression test and said the compression was low after disconnecting the auto compression system and adjusting valves all these tests were done with the e/start.
The bike was a little hard to start but I got use to jumping fully and it seemed to start ok.
A couple of days previous I kicked it in 3 kick let it stand and idle and it appeared to run ok,no smoke no noises.
One thing I did notice was that the new oil seemed to go dark quickly though.No metal flakes though.

I done my own compression test and it does appear low max.80psi with suqirt of oil in bore.
Its since been idle and Ive come to understand that I will have to split the cases to check the rings etc.
Has anyone had a similar problem? Possible causes?
All responses appreciated.
Lucas is offline  
 
February 4th, 2010, 10:15 AM   #2
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,424
Thanks: 231

I Ride: whatever is closest to the garage door
Re: FE501E 2003 and new to Husabergs.

sounds normal to me. how does one check true compression with an auto decomp device on the cam?
there is an art to starting a berg, especially a 501 (right, froggy?). the technic requires proper jetting, and if this bike has sat for awhile, a carb teardown and proper parts identification along with jet cleaning would be in order. also, the dellorto choke tends to be a bit rich on these.
ned37 is offline  
February 5th, 2010, 02:39 AM   #3
Junior Member
 
Joined: Feb 2010
From:

Posts: 3
Thanks: 0

I Ride:
Re: FE501E 2003 and new to Husabergs.

Thanks for the reply much appreciated.
When I done my own test I done it with the rocker cover off so the autodecmp on the cam would have no effect?
Correct me if Im wrong.
Can you advise the correct method of doing a compression test?
Thanks again
Lucas is offline  
February 5th, 2010, 02:42 AM   #4
Junior Member
 
Joined: Feb 2010
From:

Posts: 3
Thanks: 0

I Ride:
Re: FE501E 2003 and new to Husabergs.

Sorry I forgot to ask does the oil in your bike get dark quick also?
Lucas is offline  
February 5th, 2010, 09:31 AM   #5
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,424
Thanks: 231

I Ride: whatever is closest to the garage door
Re: FE501E 2003 and new to Husabergs.

with the rocker cover off so the autodecmp on the cam would have no effect
correct. but i still wouldn't worry about solving a perceived low compression problem when no operational problems exist.
and yes, the oil in my bergs has always gotten dirty quickly.
ned37 is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
2003, fe501e, husabergs



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 FE501e Parts 4 Sale, Plus SM Wheels Tyres PacelineAddict Husaberg 0 October 11th, 2010 01:36 AM
2003 FE501E plastics hellberg333 Tech 5 April 12th, 2010 03:26 AM
2003 fe501e is leaking gas from above the spark plug pc2mac Mechanical 12 March 27th, 2007 03:05 PM
Jetting 2003 FE501e Splat Fuel 1 June 27th, 2004 12:25 AM
HELP!!!!2003 FE501e JJW501 Mechanical 10 May 16th, 2004 08:44 PM


Facebook Twitter Google+ RSS Feed