Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Mechanical

Mechanical Mechanical Forum - spinning bits and gyrating bobs


Reply
 
LinkBack Thread Tools Display Modes
June 3rd, 2009, 09:10 AM   #1
Junior Member
 
Joined: Jun 2009
From:

Posts: 7
Thanks: 0

I Ride:
Lost Compression 02 FE501

While riding over memorial day my 2002 FE 501 was making a louder than normal clanking valve sound, so I adjusted the valve clearances and it still made the sound. I rode it a bit more and all of a sudden the bike just died, no loud sounds just stopped running. I went to kick the bike over but had zero compression. Have'nt torn into the bike yet but was thinking that maybe one of the valve springs broke. Any ideas???
ADryden23 is offline  
 
June 3rd, 2009, 09:20 AM   #2
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,548
Thanks: 419

I Ride: Husaberg FE501e 2003
RE: Lost Compression 02 FE501

sounds like a valve spring or camchain snapped due to being knackered. the cam stopped in the open position for the exhaust valves...

whatever you'll soon see - get that rocker cover off!

welcome to UHE DUDE and try to leave your location and bike in your signature so we know where to come an steal it when it's all nice and new!

regards

Taffy

regards

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Mechanical

Tags
compression, fe501, lost



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Husaberg fe501 compression cable Husaberg420 Mechanical 5 September 4th, 2015 03:17 PM
q:lost oil level husahuj Mechanical 1 July 29th, 2009 09:10 AM
LOST 1ST NEU 2ND AND THIRD GEAR TODAY mikey4410 Mechanical 6 January 27th, 2008 07:41 AM
so nearly lost it.... Taffy Husaberg 13 August 13th, 2007 10:39 PM


Facebook Twitter Google+ RSS Feed