Husaberg
Go Back   Husaberg Forum > Husaberg Forum > Husaberg

Husaberg Husaberg Forum - Husaberg Motorcycle Forum


Reply
 
LinkBack Thread Tools Display Modes
March 16th, 2007, 09:41 AM   #1
Senior Member
 
Joined: Jan 2007
From: Maryville, Tennessee

Posts: 173
Thanks: 0

I Ride:
run a aprilia 550 @ the gap

So I have had my bike for nearly two months now & yesterday was the first time I have even started it . I thought what a way to break it it by runnin thru the gap a few times .
I came up on three riders not really paying attention to them. I blew by them ,shortly thereafter I see a ape pass me .Then I figure to wick it up a bit & see what the bike will do .The ape could pull on me just about 50' or so I had passed him a couple of times & he ended up passing me at the end .We pulled up to the motel & he said that he raced the bike it was piped ,mapped & different sprockets & that he had been there several days . I told him the bike had 32 miles on it & that it was my first time on a motard I dont think he believed me but I had the biggest grin on my face all the way home .I cannot believe how fast I rode thru the gap on it so happy in fact I think I will put a pipe on it just to show her that I love her .

So bone stock 650 all over a 550 ape that was pretty modded yeah baby .

My bike seems to be jetted pretty well but in 6th approx 60 mph the bike luggs a bit until you get it up around 75-80 any suggestions ?
drgnrydr is offline  
 
March 16th, 2007, 10:33 AM   #2
Senior Member
 
cypher's Avatar
 
Joined: Mar 2006
From: mid-wales, uk

Posts: 1,778
Thanks: 3

I Ride: Bikes
RE: run a aprilia 550 @ the gap

don't change to 6th until your at 75-80.
cypher is offline  
March 16th, 2007, 12:29 PM   #3
Senior Member
 
Joined: Jan 2007
From: Maryville, Tennessee

Posts: 173
Thanks: 0

I Ride:
trying to keep the revs down some engine longevity. I hope
drgnrydr is offline  
March 16th, 2007, 12:38 PM   #4
Junior Member
 
Joined: Mar 2007
From:

Posts: 15
Thanks: 0

I Ride:
Chances are you're actually shortening engine life if you keep it in too high a gear.

You'll be lugging the engine which seems to put a lot of stress on the bigend and the main bearings. if you never ride over 100 mph you could lower the gearing maybe?
MaxKool is offline  
March 16th, 2007, 02:39 PM   #5
Senior Member
 
bikebarnbeckman's Avatar
 
Joined: Jun 2005
From: Oregon

Posts: 172
Thanks: 0

I Ride:
Re: run a aprilia 550 @ the gap

Originally Posted by drgnrydr
So I have had my bike for nearly two months now & yesterday was the first time I have even started it . I thought what a way to break it it by runnin thru the gap a few times .
I came up on three riders not really paying attention to them. I blew by them ,shortly thereafter I see a ape pass me .Then I figure to wick it up a bit & see what the bike will do .The ape could pull on me just about 50' or so I had passed him a couple of times & he ended up passing me at the end .We pulled up to the motel & he said that he raced the bike it was piped ,mapped & different sprockets & that he had been there several days . I told him the bike had 32 miles on it & that it was my first time on a motard I dont think he believed me but I had the biggest grin on my face all the way home .I cannot believe how fast I rode thru the gap on it so happy in fact I think I will put a pipe on it just to show her that I love her .

So bone stock 650 all over a 550 ape that was pretty modded yeah baby .

My bike seems to be jetted pretty well but in 6th approx 60 mph the bike luggs a bit until you get it up around 75-80 any suggestions ?
You could always do a little gearing change...I cant recall what came on the bike, but going up a tooth or two might help. maybe a 42 on the rear instead of a 40.
bikebarnbeckman is offline  
March 16th, 2007, 04:13 PM   #6
Senior Member
 
whosahberg's Avatar
 
Joined: Dec 2005
From: australia

Posts: 1,324
Thanks: 0

I Ride:
yes .. try to run the correct gearing to suit the type of riding that you do .

let the motor spin free or work comfortably , no lugging or bogging .
whosahberg is offline  
March 16th, 2007, 05:12 PM   #7
Junior Member
 
Joined: Feb 2007
From: Adelaide, Australia

Posts: 25
Thanks: 0

I Ride:
im running 16-45 on mine, 16-38 was stock, i found it geared way to high.

I mean who wants to do try and do 200kmh on a motard?

Not this little black duck.
d413 is offline  
March 16th, 2007, 05:18 PM   #8
Senior Member
 
Joined: Jan 2007
From: Maryville, Tennessee

Posts: 173
Thanks: 0

I Ride:
I just went & looked the rear is a 38. Do you think a 40 would be too much of a wheelie machine ? I really only bought the bike to ride something different this year so It will only be street ridden back & forth to work 11 miles and, back & forth from the gap 14 miles . Any suggestions appreciated I want to keep the bike capable of 100 mph
drgnrydr is offline  
Reply

  Husaberg Forum > Husaberg Forum > Husaberg

Tags
550, aprilia, gap, run



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS650e vs Aprilia SXV 450 No-angel Husaberg 20 February 7th, 2015 03:44 PM
Aprilia Dorsoduro Goran Husaberg 0 September 1st, 2008 06:14 AM
Aprilia SVX 550 vs Husaberg FS650e vs KTM 660 SMC franknorway SuperMoto 15 September 25th, 2007 04:24 AM
aprilia rxv450 & ktm 450 raceing wesh155 Husaberg 3 May 5th, 2007 09:35 AM
Aprilia Dirt Bike OzIceman Husaberg 22 June 30th, 2006 01:38 PM


Facebook Twitter Google+ RSS Feed