Husaberg
Go Back   Husaberg Forum > Husaberg Forum > Husaberg

Husaberg Husaberg Forum - Husaberg Motorcycle Forum


Thanks Tree2Thanks
  • 2 Post By Noubazor
Reply
 
LinkBack Thread Tools Display Modes
October 1st, 2020, 08:11 PM   #1
Junior Member
 
Joined: May 2014
From: Australia

Posts: 1
Thanks: 0

I Ride:
2009 FE450 slow winding over ? no start

HI I own a 2009 Fe450 - it will not start off the Estart - I used to but now no good - can drop stop it fine - have checked the decomp and its seem to be working fine - valve clearances are inlet 0.11mm / exhaust 0.14mm - have put brand new battery in it (170CCA) - no change ? - have tried jumping it off a car battery - no good either ? - have seen online there was a camshaft update for issues with starting ? do you think this may be the issue ? - sure wish they put a kick start on these ! - would really appreciate you thoughts on this problem - cheers
fogery is offline  
 
October 2nd, 2020, 12:10 AM   #2
Senior Member
 
Alan's Avatar
 
Joined: Jul 2016
From: Australia, Beechworth, Vic.

Posts: 581
Thanks: 269

I Ride: when I can which isn't often enough. FX450, FE570
Originally Posted by fogery View Post
HI I own a 2009 Fe450 - it will not start off the Estart - I used to but now no good - can drop stop it fine - have checked the decomp and its seem to be working fine - valve clearances are inlet 0.11mm / exhaust 0.14mm - have put brand new battery in it (170CCA) - no change ? - have tried jumping it off a car battery - no good either ? - have seen online there was a camshaft update for issues with starting ? do you think this may be the issue ? - sure wish they put a kick start on these ! - would really appreciate you thoughts on this problem - cheers
Slow starting wont be the decomp.

Clean connections between the battery, solenoid and starter.

Try spinning the starter directly to the starter.

Kickstarter? Nah!
Alan is offline  
October 2nd, 2020, 01:12 AM   #3
Senior Member
 
Rainerio's Avatar
 
Joined: Jun 2013
From: San Francisco CA. USA

Posts: 1,060
Thanks: 256

I Ride: 8 Berg’s 2005-2011 2 Husky’s 1986&7 2009 Buell & 2006 Ducati
I don’t know but it wouldn’t hurt to check , clean , rebuild the starter as needed.
Rainerio is online now  
October 4th, 2020, 12:53 AM   #4
Member
 
Joined: May 2015
From: Belgium

Posts: 51
Thanks: 43

I Ride:
check the torque limiter, used/worn, the starter motor runs normally but motor drive is too slow to start ( link husaberg.org torque limiter



Thanks from Rainerio and manwithgun
Noubazor is offline  
October 4th, 2020, 02:36 AM   #5
Senior Member
 
Rainerio's Avatar
 
Joined: Jun 2013
From: San Francisco CA. USA

Posts: 1,060
Thanks: 256

I Ride: 8 Berg’s 2005-2011 2 Husky’s 1986&7 2009 Buell & 2006 Ducati
Learning something new everyday.
Rainerio is online now  
Reply

  Husaberg Forum > Husaberg Forum > Husaberg

Tags
2009, fe450, slow, start, winding



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fe450 2010 slow cranking no start when hot finders Mechanical 12 May 6th, 2019 11:19 AM
SOS Start problem Husaberg FE450 2009 hardenduro.tk Mechanical 23 April 17th, 2014 02:46 PM
10 570 Slow to start first time of the day..SOLVED bigE Husaberg 4 June 17th, 2010 11:40 AM
A good start if you feel your 570 is slow swedishsteel Husaberg 1 January 2nd, 2009 03:51 AM


Facebook Twitter Google+ RSS Feed