Husaberg
Go Back   Husaberg Forum > Husaberg Forum > Husaberg

Husaberg Husaberg Forum - Husaberg Motorcycle Forum


Reply
 
LinkBack Thread Tools Display Modes
July 7th, 2013, 02:50 PM   #1
Junior Member
 
Joined: Jun 2013
From:

Posts: 9
Thanks: 0

I Ride:
1995 husaberg fc 600 starting problem ?

[attachment=0:qtkm3la9]husaberg.jpg[/attachment:qtkm3la9]Hi i have recently purchased a 95 husaberg fc 600 it was running fine and started fine just needed a valve adjustment .I got on with the valve adjustment 1mm both intake and exhaust which i got told is right?. started the bike up it ran fine then the next day i took the cam chain tensioner out stretched the spring a little bit as the spring was very spongy and cam chain rattling abit and not tightening properly. put it back on the bike ran fine for 5 seconds then just cut out and all i have been able to do is get it started for say 2 seconds before it cuts out ? but now wont start at all. i am thinking the stator has gone but am unsure i am going to check the resistance when i get the chance but i was just wondering could i have messed the timing up by over tightening the cam chain ? any other ideas on what i could check ? as am completely stuck at the minute. i also turned the tick over screw outwards to get the idle down abit as it was quite high. the bike ran very good with no spluttering before and i just wish i left it alone now. any ideas or advice would be much appreciated
thanks

nathan
Attached Thumbnails
1995 husaberg fc 600 starting problem ?-husaberg.jpg  
nathan95fc600 is offline  
 
July 8th, 2013, 01:30 AM   #2
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,385
Thanks: 247

I Ride: KTM 300 XC
Re: 1995 husaberg fc 600 starting problem ?

Hi

I don't know if I understood you well, but the gap for the valves is not 1mm, it is 0,1mm.


ZAGA
zaga is offline  
July 8th, 2013, 03:47 AM   #3
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,319
Thanks: 196

I Ride: '08 HUSKY te610
Re: 1995 husaberg fc 600 starting problem ?

i guess you are reinforcing the statistic that 75% of bike problems are created by fiddling owners. if the chain is loose and the tensioner fully extended, the chain needs replaced. read the owners dxoc and see if yu can set it all properly and also get the specs for testing the stator.
ned37 is offline  
July 8th, 2013, 04:40 AM   #4
Junior Member
 
Joined: Jun 2013
From:

Posts: 9
Thanks: 0

I Ride:
Re: 1995 husaberg fc 600 starting problem ?

yes sorry i meant .1mm lol my mistake. and about the owners manual ? where could i obtain 1 of these i havent been able to find 1 as of now. thanks
nathan95fc600 is offline  
July 8th, 2013, 07:40 AM   #5
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,385
Thanks: 247

I Ride: KTM 300 XC
Re: 1995 husaberg fc 600 starting problem ?

Hi

The 95 owners won't help you much, but I can send it to you.

The closes thing that I have that will help you is the 99 work shop, and the main difference will be the stator and flywheel.

If you want send me a mail.


ZAGA
zaga is offline  
July 9th, 2013, 12:12 AM   #6
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,550
Thanks: 419

I Ride: Husaberg FE501e 2003
Re: 1995 husaberg fc 600 starting problem ?

you need to get 23 green to black and then the big one....red to black and you want 1750 and this is the one that goes AWOL.

it's weird but a bike that is on the edge of collapse because everything is slightly worn/knackered/set badly/last legs blah! blah! can often be wrecked by touching the bike and doing the simplest task!

where are you from?

regards

Taffy
Taffy is offline  
July 9th, 2013, 01:20 AM   #7
Junior Member
 
Joined: Jun 2013
From:

Posts: 9
Thanks: 0

I Ride:
Re: 1995 husaberg fc 600 starting problem ?

hi taffy i am from england. Would you be able to instruct me on how to test them as i have never done this before ? the wires as they are now are connected green to green black to black red to red so how would i test these ? ie put the black prong from the multimeter onto a certain part and the red 1 onto another . also there are a few wires disconnected which a am unsure of what they are for ? i will attach a picture.

thanks
Attached Thumbnails
1995 husaberg fc 600 starting problem ?-husaberg-600-wires.jpg  
nathan95fc600 is offline  
July 9th, 2013, 03:58 AM   #8
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,550
Thanks: 419

I Ride: Husaberg FE501e 2003
Re: 1995 husaberg fc 600 starting problem ?

just detach the red, green and black from the same that lead to the ignition module. you're interested in the three as they came out of the stator.

then use the multimeter as said

black to green is 23 ohms resistance
red to black is 1,750 ohms resistance (and usually second click up at '20k ohms')

Taffy
Taffy is offline  
July 9th, 2013, 04:39 AM   #9
Junior Member
 
Joined: Jun 2013
From:

Posts: 9
Thanks: 0

I Ride:
Re: 1995 husaberg fc 600 starting problem ?

So if I've read you right taffy the black prong on the multimeter onto the green wire coming from the stator should read 23 ohms and the red prong onto the black wire from the stator should read 1,750 ohms ? Also taffy you wouldn't know where I could get a flywheel puller from by any chance
nathan95fc600 is offline  
July 9th, 2013, 04:55 AM   #10
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,550
Thanks: 419

I Ride: Husaberg FE501e 2003
Re: 1995 husaberg fc 600 starting problem ?

correct

I sell them

taffy
Taffy is offline  
Reply

  Husaberg Forum > Husaberg Forum > Husaberg

Tags
1995, 600, husaberg, problem, starting



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 husaberg fc 600 hard starting when hot ? nathan95fc600 Husaberg 3 August 3rd, 2013 02:38 AM
LOOKING FOR 1995 HUSABERG 350 FE PLASTIC ziplock99999 Husaberg 0 May 1st, 2011 08:22 AM
Starting problem Husaberg 650 2002 haakaberg Mechanical 8 August 22nd, 2009 04:38 AM
Starting problem Husaberg FE400 '03 ElSnorro Mechanical 11 August 20th, 2007 10:39 AM
Starting problems 1995 FC 501, Street Legal, SEM ingnition, WAberg Electrical 27 March 30th, 2007 04:14 AM


Facebook Twitter Google+ RSS Feed