Husaberg Forum

Husaberg Forum (http://husaberg.org/husaberg-forums.php)
-   Husaberg (http://husaberg.org/husaberg/)
-   -   1995 husaberg fc 600 starting problem ? (http://husaberg.org/husaberg/16801-1995-husaberg-fc-600-starting-problem.html)

nathan95fc600 July 7th, 2013 02:50 PM

1995 husaberg fc 600 starting problem ?
 
1 Attachment(s)
[attachment=0:qtkm3la9]husaberg.jpg[/attachment:qtkm3la9]Hi i have recently purchased a 95 husaberg fc 600 it was running fine and started fine just needed a valve adjustment .I got on with the valve adjustment 1mm both intake and exhaust which i got told is right?. started the bike up it ran fine then the next day i took the cam chain tensioner out stretched the spring a little bit as the spring was very spongy and cam chain rattling abit and not tightening properly. put it back on the bike ran fine for 5 seconds then just cut out and all i have been able to do is get it started for say 2 seconds before it cuts out ? but now wont start at all. i am thinking the stator has gone but am unsure i am going to check the resistance when i get the chance but i was just wondering could i have messed the timing up by over tightening the cam chain ? any other ideas on what i could check ? as am completely stuck at the minute. i also turned the tick over screw outwards to get the idle down abit as it was quite high. the bike ran very good with no spluttering before and i just wish i left it alone now. any ideas or advice would be much appreciated
thanks

nathan

zaga July 8th, 2013 01:30 AM

Re: 1995 husaberg fc 600 starting problem ?
 
Hi

I don't know if I understood you well, but the gap for the valves is not 1mm, it is 0,1mm.

:cheers:
ZAGA

ned37 July 8th, 2013 03:47 AM

Re: 1995 husaberg fc 600 starting problem ?
 
i guess you are reinforcing the statistic that 75% of bike problems are created by fiddling owners. if the chain is loose and the tensioner fully extended, the chain needs replaced. read the owners dxoc and see if yu can set it all properly and also get the specs for testing the stator.

nathan95fc600 July 8th, 2013 04:40 AM

Re: 1995 husaberg fc 600 starting problem ?
 
yes sorry i meant .1mm lol my mistake. and about the owners manual ? where could i obtain 1 of these i havent been able to find 1 as of now. thanks

zaga July 8th, 2013 07:40 AM

Re: 1995 husaberg fc 600 starting problem ?
 
Hi

The 95 owners won't help you much, but I can send it to you.

The closes thing that I have that will help you is the 99 work shop, and the main difference will be the stator and flywheel.

If you want send me a mail.

:cheers:
ZAGA

Taffy July 9th, 2013 12:12 AM

Re: 1995 husaberg fc 600 starting problem ?
 
you need to get 23 green to black and then the big one....red to black and you want 1750 and this is the one that goes AWOL.

it's weird but a bike that is on the edge of collapse because everything is slightly worn/knackered/set badly/last legs blah! blah! can often be wrecked by touching the bike and doing the simplest task!

where are you from?

regards

Taffy

nathan95fc600 July 9th, 2013 01:20 AM

Re: 1995 husaberg fc 600 starting problem ?
 
1 Attachment(s)
hi taffy i am from england. Would you be able to instruct me on how to test them as i have never done this before ? the wires as they are now are connected green to green black to black red to red so how would i test these ? ie put the black prong from the multimeter onto a certain part and the red 1 onto another . also there are a few wires disconnected which a am unsure of what they are for ? i will attach a picture.

thanks

Taffy July 9th, 2013 03:58 AM

Re: 1995 husaberg fc 600 starting problem ?
 
just detach the red, green and black from the same that lead to the ignition module. you're interested in the three as they came out of the stator.

then use the multimeter as said

black to green is 23 ohms resistance
red to black is 1,750 ohms resistance (and usually second click up at '20k ohms')

Taffy

nathan95fc600 July 9th, 2013 04:39 AM

Re: 1995 husaberg fc 600 starting problem ?
 
So if I've read you right taffy the black prong on the multimeter onto the green wire coming from the stator should read 23 ohms and the red prong onto the black wire from the stator should read 1,750 ohms ? Also taffy you wouldn't know where I could get a flywheel puller from by any chance

Taffy July 9th, 2013 04:55 AM

Re: 1995 husaberg fc 600 starting problem ?
 
correct

I sell them

taffy


All times are GMT -8. The time now is 07:52 PM.

Copyright © 2019 Husaberg Forum. All rights reserved.