Husaberg
Go Back   Husaberg Forum > Husaberg Forum > Husaberg

Husaberg Husaberg Forum - Husaberg Motorcycle Forum


Reply
 
LinkBack Thread Tools Display Modes
May 7th, 2012, 05:06 AM   #1
Junior Member
 
Joined: Mar 2012
From:

Posts: 9
Thanks: 0

I Ride:
FE450 '05 engine problem...

ok... so here we are without bike after four rides

I had a new battery on the bike. Because the terrain is quite difficult I am sometimes forced to turn off the bike multiple times, push it and the start it again. The new battery went flat after a while ... It seems that when the bike is hot is a little bit more difficult to start. Even with the kickstarter I have to kick at least ten - twelve times in order to start it ... ...

A couple of times I had a fall and the bike was not turn off instantly but I do not think this is relevant... Read below...

Starting problems aside, here is what happened. The bike refused to start so I tried to push it and put it in third gear. Leaving the clutch, a sound came of the gearbox similar to that of a spring breaking. After that the starter would not turn at all and the kickstart would not come down ... Checked oil and water everything was ok. Some minor leaks from the head but not major things. After a couple of minutes kickstarter is fine but I do not try to start the bike in case I mess everything up. The kickstarter is jammed after 10 minutes for an unknown reason. It seems to jam and free by itself ... For example it does not come down and then for and after five minutes pushing it everything is ok. Then after another five minutes the kickstart refuses to go down again ...

Saturday night I left it on the mountain. Sunday Had to push it over what seemed to be an impossible path and I left it today in my mechanic to sort it out ...
640 Armageddon is offline  
 
May 7th, 2012, 09:09 AM   #2
Junior Member
 
Joined: Mar 2012
From:

Posts: 9
Thanks: 0

I Ride:
Re: FE450 '05 engine problem...

and a couple of the Berg photos
Attached Thumbnails
FE450 '05 engine problem...-cimg2234-medium-.jpg   FE450 '05 engine problem...-cimg2231-medium-.jpg  
640 Armageddon is offline  
May 22nd, 2012, 01:08 AM   #3
Junior Member
 
Joined: Mar 2012
From:

Posts: 9
Thanks: 0

I Ride:
Re: FE450 '05 engine problem...

ok ... So here are the news...

There is a problem with the decompressor (that is why it drained the battery so fast - so I was told). It was the clicking noise I was hearing too...
The cam shaft bearings need to be changed... Nothing major I was told by my mechanic but they should be changed. As the bike has 360 hours, what other major parts may need to be changed. I mean, ok, may be the compression is not as good as new but that would not destroy the engine (shorterm I mean) ... But the valve springs may destroy everything if they break... Does anybody has like a suggestion list for that ?

Any help is greatlY appreciated ...
640 Armageddon is offline  
May 22nd, 2012, 12:23 PM   #4
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,439
Thanks: 401

I Ride: Husaberg FE501e 2003
Re: FE450 '05 engine problem...

yes valve springs break

the auto decomp spring is weak and puts pressure on the two gears in the starter system.

the inlets have tuliped by now and the exhausts may not even be seating in some arears of the seats.

cam follower bearings will be close to going soon....

camchains, cheap ones go quickly, good ones...well it is 7 years old so when did it have a cam chain?

other than that you should be OK.

regards

Taffy
Taffy is offline  
May 23rd, 2012, 01:05 AM   #5
Junior Member
 
Joined: Mar 2012
From:

Posts: 9
Thanks: 0

I Ride:
Re: FE450 '05 engine problem...

Originally Posted by Taffy
1) yes valve springs break
2) the auto decomp spring is weak and puts pressure on the two gears in the starter system.
3) the inlets have tuliped by now and the exhausts may not even be seating in some arears of the seats.
4) cam follower bearings will be close to going soon....
5) camchains, cheap ones go quickly, good ones...well it is 7 years old so when did it have a cam chain?
1) Have to arrange to change them... Have seen dual spring solutions in the web. Is it better than the single springs ? One would thing that at least with dual springs even if the worst happens (and one spring fails) the valve would return to its original position...
2) Does this mean that it need a new spare part or a new stronger spring ?
3) That means four new valves and work in the head seats, correct ?
4) I guess all the bearings in the head needs to be replaced...
5) As far as I know the camchain has not been replaced ever ... ... (it is probably one of the good ones ) ...
Well you did not mention the main bearings so I am happy ... ...

I will try and find out how much are the spare parts and start saving moneY

Many thanks,
Dimitri
640 Armageddon is offline  
May 23rd, 2012, 07:23 AM   #6
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,439
Thanks: 401

I Ride: Husaberg FE501e 2003
Re: FE450 '05 engine problem...

Originally Posted by 640 Armageddon
Originally Posted by Taffy
1) yes valve springs break
2) the auto decomp spring is weak and puts pressure on the two gears in the starter system.
3) the inlets have tuliped by now and the exhausts may not even be seating in some arears of the seats.
4) cam follower bearings will be close to going soon....
5) camchains, cheap ones go quickly, good ones...well it is 7 years old so when did it have a cam chain?
1) Have to arrange to change them... Have seen dual spring solutions in the web. Is it better than the single springs ? One would thing that at least with dual springs even if the worst happens (and one spring fails) the valve would return to its original position...
2) Does this mean that it need a new spare part or a new stronger spring ?
3) That means four new valves and work in the head seats, correct ?
4) I guess all the bearings in the head needs to be replaced...
5) As far as I know the camchain has not been replaced ever ... ... (it is probably one of the good ones ) ...
Well you did not mention the main bearings so I am happy ... ...

I will try and find out how much are the spare parts and start saving moneY

Many thanks,
Dimitri
the duals have never been known to fail - the ones I sell for sure have had no trouble like that?

new spring

well it means two inlets yes! but the exhausts may be OK?

the cam bearings if still sealed will last forever but at 12.00gbp for two: they are cheap enough to replace without even a second thought!

generally by now, the mains that were going to go 'bang' have gone!

regards

Taffy
Taffy is offline  
May 23rd, 2012, 08:48 AM   #7
Junior Member
 
Joined: Mar 2012
From:

Posts: 9
Thanks: 0

I Ride:
Re: FE450 '05 engine problem...

Many thanks Taffy,

I saw many improved parts in your website as well, so I think in the near future an order will be placed !!

-o0-
Dimitri
640 Armageddon is offline  
Reply

  Husaberg Forum > Husaberg Forum > Husaberg

Tags
engine, fe450, problem



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
'09 FE450 Upper Engine Mount Problem? bkowal Mechanical 0 September 25th, 2013 01:05 PM
'09 FE450 headlight low beam problem emilvals Electrical 3 July 9th, 2012 06:12 PM
GAS-LEVEL SENSOR problem on 2010 FE450 bobbex Electrical 6 January 17th, 2011 05:05 AM
Need help solving headshake problem with '06 FE450 timoteo Suspension 17 October 21st, 2009 03:29 PM
Electric Start problem on a 05 fe450 DR-Zed Mechanical 4 September 1st, 2006 11:56 AM


Facebook Twitter Google+ RSS Feed