Husaberg
Go Back   Husaberg Forum > Husaberg Forum > Husaberg

Husaberg Husaberg Forum - Husaberg Motorcycle Forum


Reply
 
LinkBack Thread Tools Display Modes
May 16th, 2011, 11:49 AM   #1
Junior Member
 
Joined: May 2011
From: Eugene, OR

Posts: 3
Thanks: 0

I Ride:
1996 400 wont idle and really hard to start. Help?

I just purchased a 1996 400 with a 15/1 compression, I cannot get the bike to start with out having to pull it behind a car. Everything on the bike seems to be in great condition. Its my second bike I have owned and paid $500 for it. I guess the bike was raced in the china hat race a few years back. I have cleaned the carb, put a new plug in it, did some clutch adjustments and had my buddy do a valve adjustment (I don't know if that was a good idea or not). I can kick and kick and kick some more but it wont start. Once I pulled started it, it seemed to run great except the fact that it will not idle and if it dies I have to pull start it again. I did put an o-ring on the bottom nut of the carb that is way to thick because the old one was leaking so bad. Could that maybe have something to do with it? It was still really hard to start before I put the o-ring in so I figured that was not the problem. I am only a hundred thirty pounds as well. That could also be the problem haha. If anyone has any advise or suggestions, I'd really appreciate it.
covert122 is offline  
 
May 16th, 2011, 08:09 PM   #2
Senior Member
 
Joined: Mar 2010
From: Walla Walla, WA

Posts: 224
Thanks: 0

I Ride:
Re: 1996 400 wont idle and really hard to start. Help?

It sounds like the pilot jet is partially plugged. If the bike had sat for a long time with gas in the carb that is most likely the problem. Bozarth's Offroad Service Specialties in Portland - http://offroadboss.com/welcome.htm - should have what you need. BTW, the rubber o-ring on the float bowel plug has no effect on the running of the bike as it just keeps fuel from leaking out around the plug.

Here is a source for manuals for your bike: http://www.husaberg.com/Downloads.33.8.html
The parts manual will show you the break down of the carb.
RDP501 is offline  
May 17th, 2011, 12:02 AM   #3
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,065
Thanks: 503

I Ride: Husaberg FE501e 2003
Re: 1996 400 wont idle and really hard to start. Help?

get it running again and hold the idle with the tickover (idle) screw. then work the idle down and adjust the mixture as you go for best results and even higher idle. then down again and so forth.

if you can get your mechanic to find the true TDC and mark it and then put a strobe/timing light on the bike that would help. 6d before TDC at idle is what you want.

other likely suspects are:
knackered jets in carb making the bike rich
ignition timing out as said
cam chain so knackered that the valve timing shifts

after that it gets serious quite honestly....

I have a cam chain and jets for it.

regards

Taffy
Taffy is offline  
May 17th, 2011, 10:34 AM   #4
Junior Member
 
Joined: May 2011
From: Eugene, OR

Posts: 3
Thanks: 0

I Ride:
Re: 1996 400 wont idle and really hard to start. Help?

Fantastic. Thanks for the info. Ill pull the carb and clean it again and see what happens.
covert122 is offline  
May 23rd, 2011, 11:15 AM   #5
Junior Member
 
Joined: May 2011
From: Eugene, OR

Posts: 3
Thanks: 0

I Ride:
Re: 1996 400 wont idle and really hard to start. Help?

I ended up finding out that my floats inside the carb were upside down and the little screen filter also inside the carb was partially clogged. I fixed them both and now my carb seems to be taking the fuel like it should, however it still doesn't want to start. I am now wondering if it has something to do with the decompression lever or something. When I go to kick the bike over, half the time it seems to almost lock up on me. When it does this I slowly push lever all the way down and back up to allow the decompression of the motor to happen. Then I do it again. I cant seem to get a good smooth kick of the motor. It just doesn't seem like it should be that hard to kick over. I have had the bike for over a month now and am jones n to ride it. I took the plug out and kicked the bike over and everything seemed to roll smoothly at that point.
covert122 is offline  
May 23rd, 2011, 08:24 PM   #6
Senior Member
 
Joined: Mar 2010
From: Walla Walla, WA

Posts: 224
Thanks: 0

I Ride:
Re: 1996 400 wont idle and really hard to start. Help?

You need to check the adjustment of the kick lever actuated compression release - it should function for about 30% of the kick stroke and if the cable is out of adjustment you won't be able to turn the motor over fast enough to start it. If I remember right, at TDC compression stroke, there should be about 3mm-4mm free play in the lever on the head.

One way you can always get it to turn over fast enough to start is to bring the motor up on compression, use the handle bar manual compression release to get it just past TDC, let the kick lever return to the top, then give it a solid kick. But even doing this it is easier to start if the semi-auto release is properly working. If everything is working properly the bike should start real easy. BTW, I owned a '96 FE501 years ago that I bought new, so I am familiar with the Husabergs of that vintage and mine always started up easily cold or hot.
RDP501 is offline  
May 24th, 2011, 07:56 AM   #7
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,389
Thanks: 215

I Ride: '08 HUSKY te610
Re: 1996 400 wont idle and really hard to start. Help?

my 98 400 didn't have the handlebar c/r. if that is the case with a 96, you would be advised to get the k/s one working right. really hard to start without it.
ned37 is offline  
May 24th, 2011, 11:13 AM   #8
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,065
Thanks: 503

I Ride: Husaberg FE501e 2003
Re: 1996 400 wont idle and really hard to start. Help?

put a later cam in it with the auto decomp on the cam. easy enough.

you'll need
a cam
a new sprocket
the auto decomp with spring

use your;
old bearings
old sprocket bolts

regards

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Husaberg Forum > Husaberg

Tags
1996, 400, hard, idle, start



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
wont idle please help going crazy pchsantee Fuel 5 March 5th, 2009 02:17 PM
wont start when hot I-pity-the-fool Fuel 7 July 26th, 2007 03:43 AM
2007 FE650E wont idle afroberg Fuel 7 November 29th, 2006 06:08 AM
hard cold start sometimes hard hot start deadeyedick Fuel 5 August 27th, 2006 05:02 PM
Hard start and Idle on Fe400e mrothwell Mechanical 3 August 20th, 2004 02:57 PM


Facebook Twitter Google+ RSS Feed