Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Fuel

Fuel Fuel Delivery


Reply
 
LinkBack Thread Tools Display Modes
June 12th, 2010, 12:40 PM   #1
Member
 
Joined: Feb 2010
From:

Posts: 54
Thanks: 0

I Ride:
05 FS650E running great, died, now won't start.

I put on a new brand new tank (08 model, came with petcocks and cap). Started off to work and about 8 miles out as I came to a light it died. I noticed the lever petcock was closed but screw out petcock was open (these were on opposite sides of the tank that came off, an 06 tank). The only way to get it to run and limp home was to have the throttle wide open when starting and keep it revved high to get it to keep running. I figured something in the new tank was blocking something and starving it for fuel...

Pulled and checked the tank, went through the carb, checked the petcocks. It is getting fuel to the carb but still will not start though it will chug a bit with a twist of the throttle before I crank it.

I would have pulled the plug but none of the 4 plug sockets I have will clear the casting of the head, a pisser. I'm looking for the tool now as this is essential but live in the sticks so it won't be in hand today.

Anyone have some ideas on what may be up from my description of symptoms?

Also, pointing to a lean condition, the exhaust seems as if it may have gotten hotter than normal based on the color.

Thanks,

Donald
DAY51 is offline  
 
June 12th, 2010, 12:42 PM   #2
Site Founder
 
schwim's Avatar
 
Joined: Sep 1998
From: NC, US

Posts: 3,147
Thanks: 50

I Ride: Cannondale Scalpel
Re: 05 FS650E running great, died, now won't start.

Hi there Donald,

This may be a stupid question, but does the issue disappear if you replace the original tank?
schwim is offline  
June 12th, 2010, 02:13 PM   #3
Member
 
Joined: Feb 2010
From:

Posts: 54
Thanks: 0

I Ride:
Re: 05 FS650E running great, died, now won't start.

Hi.

Didn't try that as the new tank flows fine.
DAY51 is offline  
June 13th, 2010, 12:15 AM   #4
Senior Member
 
Joined: Nov 2008
From: Brisbane, Australia.

Posts: 140
Thanks: 0

I Ride:
Re: 05 FS650E running great, died, now won't start.

Maybe some crap that was in the new tank thats now in the fuel line or carby?
BoneGraft is offline  
June 13th, 2010, 04:52 AM   #5
Member
 
Joined: Feb 2010
From:

Posts: 54
Thanks: 0

I Ride:
Re: 05 FS650E running great, died, now won't start.

That is what I thought too, something blocking the idle/ low speed circuit but I pulled the carb and went through it. If I could pull the plug I'd know more but I'm going to have to find (or grind) a socket that will allow me to get past the casting to explore further. There is strong spark at the plug wire.
DAY51 is offline  
June 13th, 2010, 07:47 AM   #6
Member
 
Joined: Feb 2010
From:

Posts: 54
Thanks: 0

I Ride:
Back to original symptom

I ground a socket and got the plug out. It had good color though was wet from repeated starting attempts. Cleaned and regapped and was able to get it started but with the same symptoms prior to cleaning the carb: It will only start with a couple of twists of the throttle and then having it open 3/4 plus while cranking. If the throttle is released it will die instantly. The only way to keep it running is to keep blipping.

Prior to this the bike would start as soon as you cranked or kicked it, hot or cold, and idle fine. What to do?
DAY51 is offline  
June 13th, 2010, 02:55 PM   #7
Senior Member
 
Joined: Feb 2009
From: Birdwood South Australia

Posts: 274
Thanks: 15

I Ride: 70 degree fe450 2012 & Aprilia Dorsoduro
Re: 05 FS650E running great, died, now won't start.

Sound like what mine did was a broken valve spring. It still ran but was very hart to start and would not idle properly.
birdwoodburg is offline  
June 13th, 2010, 04:52 PM   #8
Member
 
Joined: Feb 2010
From:

Posts: 54
Thanks: 0

I Ride:
birdwoodburg got it. Broken valve spring.

Originally Posted by birdwoodburg
Sound like what mine did was a broken valve spring. It still ran but was very hart to start and would not idle properly.
Thanks for taking me in the right direction birdwoodburg.
Just opened the valve covers to find a broken left outer exhaust spring.

Can the spring be replaced by putting the cylinder under air pressure? Or is that false economy and should I be taking care of other things at the same time, valve job, cam chain, etc?
Do I need to replace all springs at the same time?
Is this a common failure at less than 2000 miles?
Are there any upgrades I should do at this time?
DAY51 is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Fuel

Tags
died, fs650e, great, running, start



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 fc 501 died at idle won't start again!!!!! HELP tbeeman23 Tech 21 March 5th, 2014 08:23 AM
New 2011 Died/Wouldn't Start - what's up? 1badhusa Husaberg 1 May 15th, 2012 08:49 PM
03 501 died riceburner Mechanical 9 February 22nd, 2011 12:38 AM
Bike Died No Kick Start Only Bump Start[Broken Valve Spring] TCK! Mechanical 26 May 17th, 2007 10:57 AM
04 FS650E Jet Kit from Lineaweaver works great acyr Fuel 0 October 14th, 2006 02:06 PM


Facebook Twitter Google+ RSS Feed