Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
April 15th, 2009, 09:23 AM   #1
Junior Member
 
Joined: Sep 2008
From:

Posts: 1
Thanks: 0

I Ride:
FE400e(02) Will not start has a very small spark please Help

Hi all my fe400 stopped the other day and i am unable to get it going again all that i can see is that the spark from the plug is very small and some times not there. I have a 5K ohms resistor cap and a standard NKG DCPR8E plug i know the plug is right should i have a resistor cap like this on this bike? Is there anything i should be checking that i'm not aware of as i'm a newbie with berg's any help would be very welcome.
rodney321 is offline  
 
April 15th, 2009, 09:46 AM   #2
Senior Member
 
husabutt's Avatar
 
Joined: Feb 2003
From: Escondido, Ca. USA

Posts: 3,110
Thanks: 334

I Ride: 2005 Fe450,2001 Fx470,1997 Fx600
Its probably the stator. Look in the doc (to the left in the main menu), then check the resistance values, if its the stator (99% sure its the problem), then send it to member Sparks at U.K. Motoplat to have it rewound betrter than new.

http://www.uk-motoplat.com/
husabutt is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
fe400e02, small, spark, start



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electric start FE400E 2000 Tsounas Mechanical 6 March 24th, 2011 08:09 AM
No Spark FE400E (2003) matty Electrical 11 July 2nd, 2007 05:32 AM
Husaberg won't start! Bad spark Teodor1 Electrical 12 November 1st, 2006 11:52 AM
Fe400e Spark arrester / silencer mrothwell Exhausts 0 August 23rd, 2004 03:20 PM
Hard start and Idle on Fe400e mrothwell Mechanical 3 August 20th, 2004 02:57 PM


Facebook Twitter Google+ RSS Feed