Husaberg Forum

Husaberg Forum (http://husaberg.org/husaberg-forums.php)
-   Electrical (http://husaberg.org/electrical/)
-   -   FE400E '00 SEM stator died? (http://husaberg.org/electrical/8255-fe400e-00-sem-stator-died.html)

monttukone June 9th, 2008 12:38 PM

FE400E '00 SEM stator died?
 
Hi

I have BIG troubles with fouling sparkplugs, now in one week i have burned two DCPR7E and two DCPR8E plugs. Today i stucked in the woods, --> about 5km's of pushing the bike away. :evil:

Now i'm back to garage and did some inspection.. Old SEM gives ~50volts at Red / Black wires with normal kick and 4volts at Green / Black wires.

Resistance between R / B was 7.6kohms! I found few old posts where people said it should be around 3kohms. Green / Black resistance was 170ohm. (pick-up)

And i dont get constant sparks anymore, spark disappears sometimes after few kicks. I checked wiring loom, kill switch / key, sparkplug cap resistance 4.7kohms, mainrelay pulls.

How can i measure CDI/COIL unit?

Maybe i try a final cheap option and buy an iridium plug or is it waste of money? Quite expensive plugs here in Finland, ~25euros.. lol.

Thanks

Taffy June 9th, 2008 01:58 PM

RE: FE400E
 
"I have an 00 FE501E with 385 hours on it and a 04 550."

so which one my freind?

if it is the '00 it will be the SEM packing up. get it in the post down to sparks, he is in hospital this week but he is ready for more work when it comes.

go into electrics and there was a post there just 4 dats ago and sparke explains that you can only take one coil reading.

regards

Taffy

monttukone June 10th, 2008 12:04 AM

Never said that i have FE501, so it's still FE400 '00 :D

One coil reading? Did you meant that spark strengh test?

However, today morning i had spark again! Done NOTHING since i left it over the night to garage. Really weird.. can faulty stator really act like that?

Taffy June 10th, 2008 01:55 AM

you've said 501 i said:

"I have an 00 FE501E with 385 hours on it and a 04 550."

that is a quote from one of your posts.

as you may have read elsewhere, it is really helpful if we can see where you reside and what you ride!!!!

coil reading was what i said. so go look for the thread.

regards

Taffy

monttukone June 10th, 2008 03:29 AM

I know that you quoted that from my last e-starter thread. It was JoeUSA who wrote that.. not me. That's it, can we please focus to problem now. =)

Found possibly new problem at carb, needle jet is worn very badly. I think needle should be tight in needle jet? Am i correct?

0.5-1mm space around needle in needle jet! Quite cheap parts, 17 euros both.

I will replace the stator if new IXU22 plug and fixed carb wont help. Stator is quite expensive part ~250euros, so it's not the first at list of replaced parts. =)

So that 7.6kohms reading at r/b wires proves that stator is going bad?

Thanks

ned37 June 10th, 2008 08:07 AM

concerning the needle/ needle jet, pull them both out and put the needle in about halfway or more and look thru while rotating. it is not supposed to be a tight fit. but if it is out of round at all, replace them both. usually the needle will show obvious wear toward the top. if they haven't been changed in a while, they're prolly due.

monttukone June 10th, 2008 10:06 AM

Quote:

Originally Posted by ned37
concerning the needle/ needle jet, pull them both out and put the needle in about halfway or more and look thru while rotating. it is not supposed to be a tight fit. but if it is out of round at all, replace them both. usually the needle will show obvious wear toward the top. if they haven't been changed in a while, they're prolly due.

Thanks, i just replaced both, an old needle jet was more oval than round. =) New needle jet did a big improvent to throttle response and 1/8 - 1/3 power. I saw the diffrence at first meters! I think noone ever changed those parts.

but didnt solve the "big problem", bike stopped again like pressing kill switch in the woods, this time i drove an unbelievable 300m. I did measured stator again and digital multimeter showed this time 2.7kohms at R / B wires and 168ohm at G / B wires. I got ac volts at R/B wires 2-10v most of kicks , however few kicks still gave +40v but engine didnt even tryed to start. Totally dead.. before next morning when the spark comes back and the bike would start again probably at first kick! , somekind of heat problem in CDI / stator?

I took the stator off from sidecover and there was alots of rust on center piece. I saw also small cracks at winding insulation.. still wondering how stator can made a "kill switch" effect. I would likely to hear how other people SEM stators blowed..

Taffy June 10th, 2008 11:03 AM

this is typical of how an SEM packs up monttuke. i hate electrics but it sure sounds like the SEM. if you have read the doc 'electrics' and all the links that it provides then somewhere i hope you will have read from sparks that the insulation of the cheap copper wire breaks down and it shorts out inside.

regards

Taffy

rich43 June 10th, 2008 03:53 PM

monttukone,
sounds like what happened to my 02 fe 400 w/SEM stator. bike just died like hitting the kill switch. for some reason it never happens 100yds from the truck! VIKING diagonosed it for me when it happened. there is probably some moisture inside the thing. the bike will start and run but when things get warmed up moisture turns to steam, breaks contacts and bike dies. once the bike cools there may be good contact again and the bike starts and runs, making diagnosis even more difficult. make sure you keep the water out of that thing. whenever i power wash the bike i always take the cover off and dry it out and hit it with wd-40 or something similar. havent had any troubles since. i dont have the specs for 00, but they may be the same as 02, maybe someone can confirm that and my specs. the 02 specs are yellow wire <1.0 ohm , red/blk wire 3k ohm + or - 10% , grn/blk wire 168 ohm + or - 10% . test these wires if they are not in spec then its the stator. good luck.
rich

monttukone June 10th, 2008 08:53 PM

Thanks a lot guys, now i'm quite sure that the stator is dead.

Electrex stator costs ~230 euros to Finland, but i'm not sure if it's a good choice (because of the forum feedback =). Probably i send it to rewinding somewhere. Sparks rewinding would be the best choice, but he lives quite a farway from here. Have to ask anyway, if he would do it.

I had an electrex stator in my previously bike, worked very well and the output was also great. However it was slightly different bike, stator was in oil bath and no cdi coils, only charging.

Seems that here will be a great weather today..... :censored:


All times are GMT -8. The time now is 01:03 AM.

Copyright © 2019 Husaberg Forum. All rights reserved.