Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
July 26th, 2007, 07:42 AM   #1
Senior Member
 
Joined: Jul 2002
From: Zwiesel, Germany (Bavarian)

Posts: 201
Thanks: 0

I Ride:
SEM ignition coil

A new (black) ignition coil for the 99-01 FE models costs about 428 €.
2002 and later costs only 270€.
(pre 98 was the red coil)

What is the difference of the black units??
The high/low ignition was 01 also as 02!

Has anybody self repaired the 99-01 ignition module?

(Happily It´s not my bike)
Husa98 is offline  
 
July 26th, 2007, 11:05 AM   #2
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
RE: SEM ignition coil

pm sparks and bundybear mate

regards

Taffy
Taffy is offline  
July 27th, 2007, 02:48 AM   #3
Senior Member
 
Joined: Jul 2002
From: Zwiesel, Germany (Bavarian)

Posts: 201
Thanks: 0

I Ride:
Re: RE: SEM ignition coil

Originally Posted by Taffy
pm sparks and bundybear mate

regards

Taffy
Husa98 is offline  
July 27th, 2007, 03:04 AM   #4
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
RE: Re: RE: SEM ignition coil

send one or both of those two members a personal message. they are the best on electrics.

regards

Taffy
Taffy is offline  
July 27th, 2007, 03:11 AM   #5
Senior Member
 
Joined: Jul 2002
From: Zwiesel, Germany (Bavarian)

Posts: 201
Thanks: 0

I Ride:
Thanks Taffy, now it is clear.
Husa98 is offline  
July 27th, 2007, 11:57 AM   #6
Senior Member
 
Joined: Jul 2002
From: Zwiesel, Germany (Bavarian)

Posts: 201
Thanks: 0

I Ride:
Please help, and don´t tell me I have to read all the threads of the doc.

I was by my dealer, and he had a problem with a Fe600, 1999.

History:
Bike was rebuild( new piston, connecting rod bearing...)
afterthis the bike dont starts

A new ignition (I think he means the CDI )

After this the bike runs for about 2 month.

Now the owner give it back to the dealer - bike started not.

I gave him a red SEM ignition coil (used until 1998!)
But 1999 was the change to the other stator and fllywheel.
Does this parts not to jell al a group?

With the red coil is a good spark!

valves tappets are ok, the valves works correct with the piston , no failure with incorrect mounted camchain.

Pobably the carburretor must be cleaned, smells very old fuel.
(closed jets?
He used a fresh fuel for sure.

We used a "startpilot" spray in the airbox .

Not running for a few ignitions, but kickback to the kickstart lever!!

the rigth mark on the flywheel is the real TDC
the mark on the stator was near the left mark of the flywheel

according my owners docthe left mark is correct for 400+501 without E-Start.
(Bike is without E-Start)
The right mark is correct for the 600 and all E-Start models.

Now, what do you mean (Taffy come on!)
Husa98 is offline  
July 27th, 2007, 12:11 PM   #7
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
armin

my electrical kmowledge is limited! if it isn't in the doc then i struggle also!

the flyweel turns clockwise so as the first mark comes around it is at 10d BTDC and the second mark is TDC. that is how it will be on all bikes and indeed how it was on all cars when i was in the trade throughout the 60's, 70's, and 80's!!!!

there is not a seperate mark for each model o the flywheel.

if the bike ran ok and then doesn't then it was not the fuel when it happened. now it may also be the fuel so you have two problems!

clean the carb out and use fresh fuel. then kick it and check for spark and check if you have a wet plug. check if you have a blue spark or orange.

if you have no spark try to start the bike in the dark and look for where the spark goes. finally, check all the settings against the ones we have in the doc.

why not try a search on old posts by sparks or bundybear?

regards

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
coil, ignition, sem



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fe 501 ignition coil replacement?? KingChaotik Electrical 1 November 22nd, 2013 03:09 AM
IGNITION COIL nenad Electrical 3 September 22nd, 2013 12:51 PM
SEM ignition coil 3davt Electrical 8 May 23rd, 2013 02:15 AM
FE501 ignition coil randel Electrical 1 December 20th, 2006 01:44 PM
Question about ignition coil daniel Electrical 63 December 8th, 2006 01:10 PM


Facebook Twitter Google+ RSS Feed