Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
July 8th, 2007, 07:32 AM   #1
Junior Member
 
Joined: Jul 2007
From: Devon

Posts: 4
Thanks: 0

I Ride:
Help! 2002 FC470 now wont start

Hi all, I have been lurking for a couple of months now and learned a lot from you guys but I could use a little help. I have had the bike about six months but used it little. Bike seems to have been maintained well and had recent piston liner and valves fitted by Midwest Racing. It was also very hard to start so did the usual, adjust valves, new plug, clean carb clean all electrical connectors, clean stator and starting improved and would usually go with 1-6 good kicks as long as got it just past TDC kick position seemed very critical.
After taking the bike for its MOT a couple of weeks ago I went to start it yesterday and nothing! I have rechecked all connectors carb etc and all looks good. I get a spark but seems week it will jump about 10mm but looks weak, stator reads 2800ohms between red and black and plug now looks a little black where as before in was fine. I have also tried a new plug and dropped the needle one clip but still no go. Now I kinda suspect the stator but I think it is fairly new as i was supplied the original and dead stator with the bike.
Is there anything else I can try Or should I accept that the stator has had it and get it re-wound.
Sorry about the long post but any help would be much appreciated, thanks.
MagnoX is offline  
 
July 8th, 2007, 11:35 AM   #2
Senior Member
 
Joined: Sep 2006
From: Hayle Cornwall

Posts: 987
Thanks: 22

I Ride:
Re: Help! 2002 FC470 now wont start

Hi MagnoX,

Welcome to the sight but from reading your post you have been perusing it for a while.
2800 Ohms is a reasonable reading and if it is producing a spark of 10mm then there is no reason why it shouldn't run electrically.

Electronic sparks seem weak thin and pale in colour unlike a spark from a points system, but if it is jumping a good air gap regardless of it's colour then it should produce the goods.

If you think it is the ignition at fault then the plug should be wet with petrol if not could have a fuel problem.

But when these stators pack in there is no way to say when, there is many a person rode it into the garage to get it out a week later and nothing.

Just recheck every thing but you've probably already done this.
Let us know how you get on.

Regards

Sparks.
sparks is offline  
July 8th, 2007, 01:08 PM   #3
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,701
Thanks: 451

I Ride: Husaberg FE501e 2003
RE: Re: Help! 2002 FC470 now wont start

magnox

what model and year have you got?

look for a wet plug and if you haven't got one then the problem is fuel. you should have a wet plug.

regards

Taffy
Taffy is offline  
July 9th, 2007, 03:04 AM   #4
Junior Member
 
Joined: Jul 2007
From: Devon

Posts: 4
Thanks: 0

I Ride:
Thanks very much for your replies I will check the plug again, thought it was wet but i will have another look. It is a 2002 FC470 that has been converted to enduro spec with lights etc and is road legal, just use it for a spot of green laneing and although I am slow and lacking in the skill department when it runs i love it!
MagnoX is offline  
July 9th, 2007, 09:28 AM   #5
Junior Member
 
Joined: Jul 2007
From: Devon

Posts: 4
Thanks: 0

I Ride:
Thanks again guys, stripped the carb again and found a slightly sticking float valve, put her back together and started 2nd kick yipeeeee!
MagnoX is offline  
July 9th, 2007, 10:44 AM   #6
Senior Member
 
Joined: Sep 2006
From: Hayle Cornwall

Posts: 987
Thanks: 22

I Ride:
just goes to show it's not all doom and gloom.

sparks.
sparks is offline  
July 9th, 2007, 12:42 PM   #7
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,701
Thanks: 451

I Ride: Husaberg FE501e 2003
how did you cure the sticky float magnox?

regards

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
2002, fc470, start



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wont go after rebuild..FC470 Husafan Husaberg 11 January 23rd, 2013 04:26 AM
2002 FE501 Wont start when hot.... janus Fuel 6 July 6th, 2010 10:23 AM
2000 fe600 vs 2002 fc470 tkavan01 Husaberg 31 July 31st, 2009 09:26 PM
FC470 2002.... Should I buy it? SeNNinhA Husaberg 5 April 15th, 2009 11:19 AM
2002 FC470 BD Husaberg 10 September 2nd, 2004 02:16 PM


Facebook Twitter Google+ RSS Feed