Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Thanks Tree1Thanks
Reply
 
LinkBack Thread Tools Display Modes
October 6th, 2006, 06:24 AM   #41
Senior Member
 
wildbill's Avatar
 
Joined: Dec 2002
From: western NC

Posts: 759
Thanks: 0

I Ride:
Re: bigger spark

Originally Posted by sparks
Originally Posted by wildbill
Sparks that is the best news I have heard for SEM. I own a older berg with SEM. Can you fix or do something to give the SEM a stronger spark at kicking or e-start speed?
Thanks doing a fine job.
Hi wildbill,
Yes I can it is all relitive to how many turns of wire you put on, hence the early Berg stators will not run the late ones lack of voltage. But on the other hand you can have to much voltage. If you over voltage the capacitor which is 2 micro farad you get a big drop off at higher rpm max voltage accross the cap is round 250 V this seems to be the magic number. A lot of the Motoplat ignitions I rewind I can inhance the spark performance so I suppose I can do the same with the SEM. The early ones wont be a problem but the later ones yes the bobbins are very full to begin with. I have never been asked to enhance the SEM when they have been reound they seem to be ok Joe thinks his performs better than the original.

Regards

Sparks
Thanks for letting me know about this. Better than stock is fine with me .
Thanks and have a great day.
wildbill is offline  
 
October 10th, 2006, 01:27 PM   #42
Senior Member
 
Joined: Sep 2006
From: Hayle Cornwall

Posts: 987
Thanks: 22

I Ride:
Re:

Hi Joe,

Thanks for the prase I couldn't of hoped for a better report, hope it will give you long and trouble free performance.
Thanks to all that have taken an interst in this thread and there has been a big number.
Hope I can help many other people out in the future either with a rewind or ignition infomation.

Regards

Sparks.
sparks is offline  
October 25th, 2006, 10:58 PM   #43
Member
 
Joined: Oct 2006
From: The Netherlands

Posts: 37
Thanks: 0

I Ride:
Sparks still around?

Does anybody know if Sparks is still around?
I have send him two ignitions, but the e-mail adresses don't work anymore (undeliverable) and the website www.uk-motoplat.com seems to be out.

Best Regards,
Arjen
arjen is offline  
October 26th, 2006, 09:56 AM   #44
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
RE: Sparks still around?

in case others haven't read it. in another thread, saprks has said that his ISP is a TIT and he is finding a new one. will be back soon therefore....

(wonder if he was with metronet like me? what a bunch of w......)

regards

Taffy
Taffy is offline  
November 9th, 2006, 07:56 AM   #45
Senior Member
 
Joined: Sep 2006
From: Hayle Cornwall

Posts: 987
Thanks: 22

I Ride:
Hi All,

After the extreme heat tests on my rewound stator which has now reached 62 hours I thought I would go one step further so I took the stator off the rig and tossed it in to the swimming pool that was two days ago, took it out this morning put it straight on to the test rig and ran it up with no change in performance, I also took the temp up to 150C while it was on test with no ill effect. The next test will be to put it in the freezer -20 C to see whether this has any effect.

Sparks.
sparks is offline  
November 19th, 2006, 10:49 AM   #46
Member
 
nzberg's Avatar
 
Joined: May 2005
From: north island new zealand

Posts: 78
Thanks: 0

I Ride:
Hi steve
i have recieved the two stators on saturday 18 th tested both on my bike it fired up very easily on the electric start havent tried the kick but im sure they will be fine,i will fit the rewound stator to my bike and keep the std one as a spare. i can see the epoxy starting to expand and dont want to have to walk home.the stator is two years old now well looked after and working fine but i will go to your stator as of now.
The other one is going on a 550 for a customer. i have enquirys from another member and if he reads this he can call me. thanks for the good work
nzberg is offline  
November 20th, 2006, 01:47 AM   #47
Senior Member
 
Joined: Sep 2006
From: Hayle Cornwall

Posts: 987
Thanks: 22

I Ride:
Hi nzberg,

I was going to phone you today to see if the ignitions had turned yet, thankfully they have, not bad time really about a week.

That would be good if you could just try my rewound stator even if it's just for peace of mind but also you will be able to tell me if there is any improvement in performance in any way.

Regards

Sparks
www.uk-motoplat.com
sparks is offline  
November 20th, 2006, 10:41 AM   #48
Member
 
nzberg's Avatar
 
Joined: May 2005
From: north island new zealand

Posts: 78
Thanks: 0

I Ride:
Sparks
i tested both on a peak voltage meter both put out same using electric starter and the same as my std stator but i did notice your rewound ones the needle picked up quicker and lifted higher then wen to the same max voltage reading for all three stators which was 150 v i still havent ridden any bikes maybe today ill get the customers 550 going , unfortuantly i havent ridden it before so i wont know a power difference and even the owner hasnt ridden it for 8 months . i have a two day ride this weekend so i will seee how mine runs-- and now i have a spare just in case
regards paul
nzberg is offline  
December 20th, 2006, 02:04 AM   #49
Senior Member
 
Joined: Sep 2006
From: Hayle Cornwall

Posts: 987
Thanks: 22

I Ride:
Hi All,

Just an up date on the punishing testing I am doing on one of my rewound SEM stators.
Running time now is 236 hours it has been run at temperatures of 180oC to -20oC wet and dry and still with no adverse effects.

I know it's not Husaberg but if any of you dudes know any body that races the old stuff I have put an ignition system together for the Bultaco Sherpa and Persang to replace the points on the Sherpa and Motoplat ignition on the Persang.

Seasons greetings to all.

Regards

Sparks.
sparks is offline  
December 21st, 2006, 12:11 PM   #50
Junior Member
 
Joined: Dec 2006
From:

Posts: 2
Thanks: 0

I Ride:
Hi all and sorry my english language is a disaster,

Sparks, my sem ignition for 2001 Husaberg 400 fe is dead (surprise!) I'm leaving in France: How much money would you ask to repair it (+post about)?

Thank you.
slow is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
ignition, sem, stators



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stators bulgarian Mechanical 2 January 26th, 2011 08:04 PM
SEM stators poisendmind1 Electrical 2 March 17th, 2010 05:59 AM
Key ignition - what cdi lead to interupt to prevent ignition chilledspode Electrical 7 February 24th, 2007 12:52 PM
Stators keep going bad Chasman Electrical 9 December 18th, 2005 11:28 AM
SEM Stators rodered Electrical 1 May 28th, 2004 12:36 PM


Facebook Twitter Google+ RSS Feed