Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
June 19th, 2020, 01:27 PM   #1
Senior Member
 
Joined: Nov 2001
From: Long Beach, CA

Posts: 130
Thanks: 1

I Ride:
99 FE 501 no spark-need help

I have an FE 501 electric start bike that has been sitting for 8 years. It broke down during a night ride and I parked it as some other bikes had arrived at the house. Now I'm trying to get it going again.

I can not get any spark at all and I have been through the available material on the website. So what am I missing?

Can the coil be tested? How do I determine if bad?

I replaced the 12V Lead acid battery with a Lithium Iod battery

stator values:
red-black =2950 Ohm and 40V VAC at cranking(supposed to be 30-35V)
green-black = 167 Ohm and 2 VAC at cranking (supposed to be 3V)
spark plug resistance 5250 Ohm (supposed to be 3500)
I disconnected the orange from coil which should be kill switch, it makes no difference.

Below is an old post from 2006 and I tried following this post and advice from JoeUSA

stator test

Disconnect the cable connection between the pigtail coming from the CDI box (under the frame tube over the top of the engine) and the pigtail coming from the ignition stator. Its tricky to do, I use a real small thin screw driver blade to release the lock tab .

Measure the Red to Black resistance on the Stator pigtail, it should be 3000 ohms +- 300 ohms. I use straightened out small paper clips to put into the pigtail sockets to make a good connection.

Measure the Green to Black resistance, it should be 260 ohms +- 26 ohms.

Switch your multimeter to ACV, and measure the Red-Black voltage while kicking the engine over. It should be 30-35 VAC, anything less than 25 VAC will not start.

Measure the Green - Black voltage while kicking the engine over. It should be about 3.0 VAC.

Unscrew the spark plug cap from the high tension wire and measure its resistance. It should be ~ 3500 ohms


Thank you
Hakan
Hakan is offline  
 
June 20th, 2020, 09:01 AM   #2
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,208
Thanks: 532

I Ride: Husaberg FE501e 2003
if you have those figures on the stator then it has to be the mains have gone and you can clonk the flywheel with your hand OR the Ignition Module has gone ....much to my surprise!

I repair the I.Ms. I try them on my bike and if OK i charge 25gbp and if not - and you get it repaired with me - I charge nothing.

I have a 501 I.M. here that I'd swop for the same money. we also do an improved I.M repair where the last and best curve is put in. gives them a real pep up.

cheers

Taffy
Taffy is offline  
June 20th, 2020, 04:05 PM   #3
Senior Member
 
Joined: Nov 2001
From: Long Beach, CA

Posts: 130
Thanks: 1

I Ride:
Taffy,

Thank you for the guidance.

I again verified the stator and all other no's I provided above. I also removed the cover for the stator/magnet and verified that the mains had no play by trying to move the magnet assy it in/out and up/down.

So this now sounds like the IM / coil unit, correct?

The part no I have on the one I have in the bike is ICU10 855190 02 25022602

Hakan
Hakan is offline  
June 20th, 2020, 11:29 PM   #4
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,208
Thanks: 532

I Ride: Husaberg FE501e 2003
I tend to go with the 250 *** ** number. the 250 is the Husaberg number and for once Husaberg recorded what each number fitted.

25022602 was off a FC600 and year 2000. point is. IT DOES NOT MATTER. they were all superceded. SEM worked extensively with the factory getting better advance curves and had two years worth of design work unused when KTM dumped them.

their I.Ms hadn't killed them off but their stators had and also guilt by assosiation with Dell Orto.

Taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
501, sparkneed



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 fe390 weak spark spark falling off magnumsmydog Electrical 50 April 25th, 2018 05:48 PM
Fe 570 no spark skinn Electrical 14 August 13th, 2017 10:10 PM
2002 501 weak spark or no spark bergtime Electrical 3 December 11th, 2008 02:44 AM
When does it spark surfdude Mechanical 11 May 18th, 2008 11:35 AM
no spark! Electrical 5 April 29th, 2004 04:00 PM


Facebook Twitter Google+ RSS Feed