Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Thanks Tree1Thanks
Reply
 
LinkBack Thread Tools Display Modes
April 24th, 2020, 05:31 AM   #11
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,200
Thanks: 532

I Ride: Husaberg FE501e 2003
yes it is!
Taffy is offline  
 
April 24th, 2020, 08:15 AM   #12
Junior Member
 
Joined: Jul 2018
From: Sweden

Posts: 17
Thanks: 0

I Ride: FE 400 1998
Originally Posted by Taffy View Post
yes it is!
So it's supposed to open the exhaust valves like right before ignition? Because then ive got no compression or am i just stupid? I know the decomp does make it easier but should it really open those valves under compression without the decomp?
Pedro Daquota is offline  
April 24th, 2020, 08:35 AM   #13
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,200
Thanks: 532

I Ride: Husaberg FE501e 2003
the decomp should lay flat when the engine is running so then it isn't working is it! check my video out on how it functions on my FB page.

regards

Taffy
Taffy is offline  
April 24th, 2020, 08:51 AM   #14
Junior Member
 
Joined: Jul 2018
From: Sweden

Posts: 17
Thanks: 0

I Ride: FE 400 1998
Originally Posted by Taffy View Post
the decomp should lay flat when the engine is running so then it isn't working is it! check my video out on how it functions on my FB page.

regards

Taffy
This is what my decomp looks like while not engaged
I don't know what it's supposed to look like when it's "flat"
Attached Thumbnails
Ignition timing problem-20200424_184942.jpg  
Pedro Daquota is offline  
April 24th, 2020, 11:03 AM   #15
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,200
Thanks: 532

I Ride: Husaberg FE501e 2003
you have three decomps. a kickstart, amanual and an automatic. it's on your cam. it is THAT that lifted your rocker or it could have been the kickstart. I ask everyone to disconnect their kickstart one. it is no good. it confuses things.

now go look at my FB video of the automatic decomp working.

Taffy
Taffy is offline  
April 24th, 2020, 12:15 PM   #16
Junior Member
 
Joined: Jul 2018
From: Sweden

Posts: 17
Thanks: 0

I Ride: FE 400 1998
Smile

Originally Posted by Taffy View Post
you have three decomps. a kickstart, amanual and an automatic. it's on your cam. it is THAT that lifted your rocker or it could have been the kickstart. I ask everyone to disconnect their kickstart one. it is no good. it confuses things.

now go look at my FB video of the automatic decomp working.

Taffy
Okay here's the situation i checked the valves just to be sure that they were not the problem but when i checked they looked good then i measured and the clearances were slightly too small so i adjusted them and tried kicking just a few times and guess what, it started! I've tried so many things to make this thing work and finally it does. So thank you for helping me
Pedro Daquota is offline  
April 24th, 2020, 11:43 PM   #17
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,200
Thanks: 532

I Ride: Husaberg FE501e 2003
did you loosen them ever so slightly?

Taffy
Taffy is offline  
April 27th, 2020, 12:10 AM   #18
Junior Member
 
Joined: Jul 2018
From: Sweden

Posts: 17
Thanks: 0

I Ride: FE 400 1998
Originally Posted by Taffy View Post
did you loosen them ever so slightly?

Taffy
Apparently that's why it did not start so i guess so
Pedro Daquota is offline  
April 27th, 2020, 12:55 AM   #19
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 16,200
Thanks: 532

I Ride: Husaberg FE501e 2003
its just that I'm trying to introoduce a rule to our anthropoid apes and it is S-L-O-W going.

make sure you can "morse code" the rocker arms and hear it at the the rear lincese plate. never mind the "i've got 1/6th of a turn" it is 1/6th followed by the second rule.

the thing is, unless they read that other people have found it I may as well be PISSING IN THE WIND.

Taffy
Thanks from Pedro Daquota
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
ignition, problem, timing



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
adjusting ignition timing?? mrk3cobra Mechanical 7 October 28th, 2008 12:31 AM
Ignition timing for husaberg RRukus Mechanical 4 November 29th, 2007 06:27 AM
ignition timing pre 99 sparks Electrical 1 June 15th, 2007 03:00 PM
Ignition timing motorcycleguru Mechanical 1 March 11th, 2006 09:53 AM
Ignition Timing FirstEliminator Electrical 4 March 7th, 2005 03:15 PM


Facebook Twitter Google+ RSS Feed