Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
August 24th, 2018, 03:06 PM   #1
Junior Member
 
Joined: Aug 2018
From: Croatia

Posts: 4
Thanks: 0

I Ride:
Sem stator ST5500L

Hey guys I have ST5500L stator on my bike from electrex and I think its dead, I wanted to go for a ride yesterday but I have no spark, I tested the 3 wires, black and red show 1 on multimeter, green and black show 0,shouldnt there be atleast some small resistance or is it completely dead, I used to ride the bike everyday no problem it didint give me any warnings it was very easy to kickstart everytime, hope someone can guide me here, thanks.
supermoto690 is offline  
 
August 25th, 2018, 01:26 AM   #2
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,404
Thanks: 396

I Ride: Husaberg FE501e 2003
yes, you should have had 3,000 ohms or even 3,150 on the red to black and about 170ohms on the green to black.

Taffy
Taffy is offline  
August 25th, 2018, 02:36 AM   #3
Junior Member
 
Joined: Aug 2018
From: Croatia

Posts: 4
Thanks: 0

I Ride:
Ok I just checked again and my numbers are going everywhere it reads from 900ohms to 1900ohms but the thing I dont understand is it doesnt give me any reading unless I tap on the those multimeter bolts plus and minus I dont know how is it called, so I have to put it in and out of the wire to get the reading if i keep on the two wires it just shows 1.sorry for bad explanation my eng is not soo good.
supermoto690 is offline  
August 25th, 2018, 03:09 AM   #4
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,404
Thanks: 396

I Ride: Husaberg FE501e 2003
they give a 'flash' reading. I understand this. it is still a faulty stator. check some other electrical goods to make sure it isn't the multimeter.

cheers

Taffy
Taffy is offline  
August 25th, 2018, 03:30 AM   #5
Junior Member
 
Joined: Aug 2018
From: Croatia

Posts: 4
Thanks: 0

I Ride:
Yes that is it a flash reading thank you, yes I checked other stuff they show good steady reading, even the black and green show steady 165ohms,its just the black and red that I need to tap on to get the reading and it is never the same reading. Thank you very much I ordered a new stator from Horse power ignition.
supermoto690 is offline  
August 30th, 2018, 03:14 AM   #6
Junior Member
 
Joined: Aug 2018
From: Croatia

Posts: 4
Thanks: 0

I Ride:
Just a quick update I got my stator installed it, works like a charm 1st kick start after 1 week of not running, I just have a question, my magnets on flywheel are chiping off, is it possible to glue them somehow?
supermoto690 is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
sem, st5500l, stator



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
New stator and rewound stator eon Electrical 19 April 7th, 2013 07:27 PM
stator or fuel issue? i thinks stator.. Bergini Electrical 20 April 24th, 2012 03:48 AM
stator again davew Husaberg 5 November 30th, 2011 12:10 AM
New Stator mkcurtiss Electrical 8 April 19th, 2010 09:46 PM
stator fitting husa -99? and ktm stator? johane82 Electrical 1 March 27th, 2006 02:26 AM


Facebook Twitter Google+ RSS Feed