Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
September 26th, 2017, 11:49 AM   #11
Senior Member
 
FE350's Avatar
 
Joined: Apr 2014
From: Chilliwack, BC, Canada

Posts: 666
Thanks: 246

I Ride: 2014 FE350, Beautiful Blonde
FYI, Blue and Yellow are mapping and Blue is mapping as well. I don't know but you could try with them hooked together and not hooked together.

Orange is kill and black is ground so the only combo I could see is the resistance between blu/yel and blu. try with hooked together and with them open and see what happens?
FE350 is offline  
 
September 27th, 2017, 03:19 AM   #12
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,383
Thanks: 247

I Ride: KTM 300 XC
Hi

The mapping is the grey one, it is grounded or not.

You can do that with a simple on/off switch.

I think if it's not you are in high ?? but not sure, have to check

If it's like that you just have to disconnect.

To be sure I would have to check, maybe someone remembers


ZAGA
zaga is offline  
September 27th, 2017, 04:20 AM   #13
Senior Member
 
gregfreefaller's Avatar
 
Joined: Oct 2009
From: Glasgow

Posts: 276
Thanks: 65

I Ride: Fs650 sm
I disconnected it and the bikes running. I couldnít start it previously in low setting. Iíll take fir a ride and see how it goes


Sent from my iPhone using Tapatalk
gregfreefaller is offline  
September 27th, 2017, 07:31 AM   #14
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,383
Thanks: 247

I Ride: KTM 300 XC
But you should start it any way

Here you have a good solution for the button


ZAGA
Attached Thumbnails
Hi/lo /start button-leonelli-double-map-1-2-switch-d71.jpg  
zaga is offline  
September 27th, 2017, 11:31 AM   #15
Senior Member
 
FE350's Avatar
 
Joined: Apr 2014
From: Chilliwack, BC, Canada

Posts: 666
Thanks: 246

I Ride: 2014 FE350, Beautiful Blonde
looked at schematic again. At the connector the colors change, The four colors you gave are from switch to connector, Just disconnect the connector and bridge as Zaga noted. At the switch the map bridge is between blue and black. At the connector on the other side is grey and black.
FE350 is offline  
September 27th, 2017, 01:26 PM   #16
Senior Member
 
gregfreefaller's Avatar
 
Joined: Oct 2009
From: Glasgow

Posts: 276
Thanks: 65

I Ride: Fs650 sm
Thanks guys. Took it for a spin and it felt ok, not noticeably underpowered. Iíll bridge the two wires and see if itís any different. To be fair I could just leave the switch connected and hide it behind the number board.


Sent from my iPhone using Tapatalk
gregfreefaller is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
button, hi or lo, or start



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2nd start button silverbullet Electrical 8 August 20th, 2010 03:35 PM
That leccy start button !! Ady Electrical 5 November 9th, 2005 11:46 AM
HI/LOW BUTTON ... ANKAN Electrical 1 August 14th, 2005 03:24 PM
Cold start off the button ? Ady Electrical 34 January 17th, 2005 01:47 PM
Kill button wildbill Electrical 0 June 28th, 2004 09:09 AM


Facebook Twitter Google+ RSS Feed