Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
May 13th, 2017, 06:30 AM   #1
Member
 
Joined: Nov 2016
From: Norway

Posts: 32
Thanks: 2

I Ride: FS650 02 mod, Honda Cr125 92 mod, Yamaha Raptor 350 06 mod
HPI, Husaberg FS650 got no spark

Hi!

I bought a ignition module form HPI ignition, but when I first got i and installed it on my 02 650, i got no spark. Sent it back to them and the told me nothing was wrang with the cdi and sent me this video:

Got it back this week and installed it on the bike today with no spark at all...
Video of my test on the bike:


Asked him what cables that needed to be connected, and they are the standard red to red, black to black and green to green from ste stator to cdi. One blu/white to the coil and black earth from coil and cdi to ground.


As i can see, the only difference in his test is with another flywheel. I have the original 02 flywheel in what i think is in good condition.

Any ideas why i cant get a spark?
Andreas
Attached Thumbnails
HPI, Husaberg FS650 got no spark-img_20170513_145230.jpg   HPI, Husaberg FS650 got no spark-img_20170513_145249.jpg   HPI, Husaberg FS650 got no spark-img_20170513_145101.jpg   HPI, Husaberg FS650 got no spark-img_20170513_144812.jpg   HPI, Husaberg FS650 got no spark-img_20170513_144827.jpg  

HPI, Husaberg FS650 got no spark-img_20170513_145003.jpg  
hofsviken is offline  
 
May 13th, 2017, 06:50 AM   #2
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,266
Thanks: 155

I Ride: 04 FE650E
seems you're not alone
HPI Ignition Module
ned37 is offline  
May 13th, 2017, 07:04 AM   #3
Member
 
Joined: Nov 2016
From: Norway

Posts: 32
Thanks: 2

I Ride: FS650 02 mod, Honda Cr125 92 mod, Yamaha Raptor 350 06 mod
Yes, have read through that thread in hope of finding a solution with no luck
hofsviken is offline  
May 13th, 2017, 07:45 AM   #4
Senior Member
 
gregfreefaller's Avatar
 
Joined: Oct 2009
From: Glasgow

Posts: 259
Thanks: 57

I Ride: Fs650 sm
So you sent them all your ignition components? On the first video it's all your parts?


Sent from my iPhone using Tapatalk
gregfreefaller is offline  
May 13th, 2017, 08:29 AM   #5
Member
 
Joined: Nov 2016
From: Norway

Posts: 32
Thanks: 2

I Ride: FS650 02 mod, Honda Cr125 92 mod, Yamaha Raptor 350 06 mod
Yes, all my parts except the flywheel... And my flywheel looks okay, but will take it off and inspect it tonight
hofsviken is offline  
May 13th, 2017, 11:14 AM   #6
Senior Member
 
gregfreefaller's Avatar
 
Joined: Oct 2009
From: Glasgow

Posts: 259
Thanks: 57

I Ride: Fs650 sm
Just wondering if it's something simple like the lead or plug? Or did they test those too?


Sent from my iPhone using Tapatalk
gregfreefaller is offline  
May 13th, 2017, 11:53 AM   #7
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,383
Thanks: 247

I Ride: KTM 300 XC
Did you sent your stator ?
Do you have good ground?
Their test bench has a lot more rpm than your starter!!


Enviado do meu iPhone usando o Tapatalk
zaga is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
fs650, hpi, husaberg, spark



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Want To Buy: 05-06 Husaberg FS650 LeDelmo Want To Buy 4 March 4th, 2015 05:45 PM
2002 husaberg 650 spark? Dawson 2583 Husaberg 11 October 16th, 2013 12:42 AM
No spark Husaberg FE450 -09 HusaFE450 Electrical 1 May 15th, 2013 10:55 PM
Spark Problem FS650 2001 Fabrizio Electrical 16 September 30th, 2012 12:03 PM
Husaberg FS650 Phil_650 Electrical 7 February 13th, 2006 12:10 PM


Facebook Twitter Google+ RSS Feed