Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Thanks Tree4Thanks
Reply
 
LinkBack Thread Tools Display Modes
November 20th, 2016, 06:18 AM   #1
Senior Member
 
Joined: May 2016
From: Portugal

Posts: 109
Thanks: 22

I Ride: Husaber FE 400 E 1998, Suzuki DR 350 SE 1998, XT 350 1992
Stator issue

Ok

1997 HusaberG 400

So my bike was running great , then suddenly it just stopped, go it to run another 1/2 mile then died again
I checked for spark and couldn't see any

It was raining a lot !!!

I phoned a friend to pick me up and got towed back home after waiting half a hour in the pouring rain !!

Once home checked the stator values and found the following :

RED/BLACK - 1650 Ohms
GREEN/BLACK - 23 Ohms

So red-black is a bit low but still in the 10% tolerance
green-black is spot on

Checked for spark again and got some and managed to get the bike started
again

Removed the stator cover and found alot of water drops on inside of cover
guessing the humidity is causing problems

Or could my stator be on the way out ?

looks to be the original one with the red coil

No bad connection or damaged wires , good clean connectors

Thinking maybe seal the cover with silicon ?

Maybe make a vent for the cover to remove humidity ?


Move to the desert ?


Any ideas ?


Thanks

Nuno


me being towed :

Last edited by webmonstro; November 20th, 2016 at 06:22 AM. Reason: add image
webmonstro is offline  
 
November 20th, 2016, 08:23 AM   #2
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,266
Thanks: 155

I Ride: 04 FE650E
Move to the desert ?
worked for me!
Thanks from webmonstro
ned37 is offline  
November 20th, 2016, 02:22 PM   #3
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,030
Thanks: 325

I Ride:
Originally Posted by ned37 View Post
worked for me!
that was so that you wouldn't malfunction old timer!

now the stator has been wet, it will let go very soon. i would stick it a thing called an 'airing cupboard' if you still have them over there?

just get it as dry as possible, smear vaso all over it, clean everything out, drill up from underneath into the crankcase with a 6mm, get the ignition timing done as per videos by me on Facebook Taffmeisters Videos of an FE600 and then silicon everything. I'm talking cover, rubber grommet, top of the wiring conduit.

you'll get another week out of it.....

Taffy
Thanks from webmonstro
Taffy is offline  
November 21st, 2016, 06:22 AM   #4
Senior Member
 
Joined: May 2016
From: Portugal

Posts: 109
Thanks: 22

I Ride: Husaber FE 400 E 1998, Suzuki DR 350 SE 1998, XT 350 1992
So how much for a replacement ?
or better to rebuild ?
Will need a puller , 26mmX1 right ?

I've seen so many theads on the subject that it get's confusing
as to what would be the best bet
webmonstro is offline  
November 21st, 2016, 06:46 AM   #5
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,030
Thanks: 325

I Ride:
that photo looks just like England, rain, rain and more rain!!!!!

first of all, it is a Mk1 stator. everyone else is talking about what to do about what 'we' at taffmeisters call the Mk3 stator. (KTM used a stator in between the husaberg Mk1 and Mk3 so we call the KTM stator the Mk2).

they can be repaired just the same as the Mk3s can. same price and same process. as for Electrex? no idea BUT I will say one thing....IF they make a Mk1 and if the Mk1 Electrex is anything like the Mk3 then you must strobe time it as they time differently.

we do the repair on them as a part exchange item and we have 2 on the shelf. we can only do a deal away from fleabay OK?

regards

Taffy
Thanks from webmonstro
Taffy is offline  
November 21st, 2016, 06:51 AM   #6
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,266
Thanks: 155

I Ride: 04 FE650E
iirc, it's a 26 x 1.5 rh thread. see pic (one on the left, other is a bicycle crank puller)
Attached Thumbnails
Stator issue-berg-bike-1.jpg  
Thanks from webmonstro
ned37 is offline  
November 21st, 2016, 08:11 AM   #7
Senior Member
 
Joined: May 2016
From: Portugal

Posts: 109
Thanks: 22

I Ride: Husaber FE 400 E 1998, Suzuki DR 350 SE 1998, XT 350 1992
OK
I've got a puller but it's for a Yamaha so it's left hand thread , and i think its 27 mm so it's a no go

You got the puller too taffy ?
webmonstro is offline  
November 21st, 2016, 08:39 AM   #8
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,030
Thanks: 325

I Ride:
yes it is for sale on ebay.

HUSABERG FLYWHEEL PULLER - models 1989-1998 - (R/H EXTERNAL 26x1.5) | eBay

Taffy
Taffy is offline  
November 21st, 2016, 11:43 AM   #9
Senior Member
 
Rainerio's Avatar
 
Joined: Jun 2013
From: San Francisco CA. USA

Posts: 815
Thanks: 181

I Ride: 7 Husabergs two FE570S,FS570 FE390/450,07 FE650,05 FE550,2 Husqvarna's 86 WR400,87 510,09 Buell
Ned37 An old Fart like You rides bicycles. Me to (Jr old Fart) thought it would help with dirt riding it does a little.
Rainerio is offline  
November 22nd, 2016, 06:35 AM   #10
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,266
Thanks: 155

I Ride: 04 FE650E
my current bikes are a '96 pro-flex 756 and a 2000 giant ac. they don't get as much use as they used to.
ned37 is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
issue, stator



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 FE600 possible Stator issue? dkusko Electrical 21 April 17th, 2014 06:18 PM
New stator and rewound stator eon Electrical 19 April 7th, 2013 07:27 PM
stator or fuel issue? i thinks stator.. Bergini Electrical 20 April 24th, 2012 03:48 AM
stator fitting husa -99? and ktm stator? johane82 Electrical 1 March 27th, 2006 02:26 AM
Carb Issue? mark550fc Mechanical 12 December 31st, 1969 04:00 PM


Facebook Twitter Google+ RSS Feed