Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Thanks Tree6Thanks
Reply
 
LinkBack Thread Tools Display Modes
June 2nd, 2016, 11:38 AM   #1
Member
 
Joined: Apr 2014
From: Serbia

Posts: 44
Thanks: 7

I Ride: FE450E 2004
FE450e 2004 dies on throttle and starts again

On acceleration, hard or soft, will randomly die and will restart only if engine stops reving. Meaning if bike is still rolling i pull clutch to allow engine to stop reving and release clutch slowly and engine will start again and run normally. Also will restart normally on kick or e-start.
When cold will start with choke on first kick and when warm on e-start. Runs good, will pop on exhaust on closed throttle. Checked everything, carb, valves, new spark plug, TPS disconnected, new spark cap, new battery, air gap on crank sensor, all cables and connectors. Also measured values on stator. All good except white-yellow wire. On one multimeter im geting 0,08 ohms and on other 0 ohms and manual says that should be 0,16ohms. Headlight is working normally.
abarth is offline  
 
June 2nd, 2016, 01:38 PM   #2
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,235
Thanks: 135

I Ride: 04 FE650E
sounds like you may be running out of fuel in the carb due to restricted fuel line, plugged tank cap vent, crap on the carb needle valve screen, or too low float level. or a combo of the above.
Thanks from Rainerio
ned37 is offline  
June 3rd, 2016, 07:53 AM   #3
Senior Member
 
FE350's Avatar
 
Joined: Apr 2014
From: Chilliwack, BC, Canada

Posts: 565
Thanks: 191

I Ride: 2014 FE350, Beautiful Blonde
This can also happen with restricted air flow. You have checked air intake yah? I do agree with Ned as more than likely something is going on with fuel in carb or flow.
FE350 is offline  
June 3rd, 2016, 09:21 AM   #4
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 14,736
Thanks: 279

I Ride:
BLOCKED PILOT JET.

then set the PS for highest idle speed, then reduce the idle.

regards

Taffy
Taffy is offline  
June 3rd, 2016, 10:20 AM   #5
Senior Member
 
husabutt's Avatar
 
Joined: Feb 2003
From: Escondido, Ca. USA

Posts: 2,882
Thanks: 225

I Ride: 2005 Fe450,2001 Fx470,1997 Fx600
Check and see that your carburetor vent and overflow lines are not, blocked, crushed or melted closed. They get very hard over time and can kink also. If you or someone has changed the vent hoses there is a potential that they are too small of a inner diameter. I think that the FCR takes a 4mm hose but most replacement line sold at stores is 3mm. If you struggle to get the vent line on or if you must heat it get it over the nipple then its too small. There is an e-bay seller that sells the correct size.

http://www.ebay.com/itm/Vent-hose-kit-Keihin-FCR-MX-carburetor-OEM-pink-breather-carb-KTM-HONDA-etc-/190999423789?hash=item2c7873eb2dm8VtoZlgQ3CgK2d V0luyGDw&vxp=mtr


Thanks from bushmechanic
husabutt is offline  
June 3rd, 2016, 12:01 PM   #6
Member
 
Joined: Apr 2014
From: Serbia

Posts: 44
Thanks: 7

I Ride: FE450E 2004
Checked float level. Was little bit off. Set it to be parallel to carb cap line while carb is leaned about 45 degrees. Nothing really changed. Still cuting off randomly on acceleration. Vent lines looking good. One that is near exhaust was little melted and I cut it just above melted part. Is length of lines important?
What worries me is the fact that engine will restart only if completely stops revving. If engine dies for example on 80 kmh and i let go throttle or whatever will not start again. Just clutch in and out will wake engine. Looks more like electrical problem to me. Any ideas?
abarth is offline  
June 3rd, 2016, 04:12 PM   #7
Moderator
 
ned37's Avatar
 
Joined: Dec 2004
From: back in cottonwood, az

Posts: 2,235
Thanks: 135

I Ride: 04 FE650E
i'm staying with my first statement.
ned37 is offline  
June 5th, 2016, 03:05 PM   #8
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 14,736
Thanks: 279

I Ride:
could be your coil?
could be that the plug has had enough?
could be the HT lead and/or the plug cap?

finally, you could try dropping the needle TWO CLIPS. so clip 5 to clip 3 for example. it could be very rich.

didn't mention what PJ you have fitted or whether it was clear or not?

Taffy
Taffy is offline  
June 5th, 2016, 11:02 PM   #9
Member
 
Joined: Apr 2014
From: Serbia

Posts: 44
Thanks: 7

I Ride: FE450E 2004
Checked coil with multimeter and it looks good. Spark and cap is new.
Idle screw is ~2 turns out. Carb is completely stock. All jets are clean. Only thing that is not stock is crank case vent. Rear is plugged and on front there a pipe to air box. In air box there is small amount of oil. Will try with needle drop.
abarth is offline  
June 6th, 2016, 10:43 AM   #10
Member
 
Joined: Apr 2014
From: Serbia

Posts: 44
Thanks: 7

I Ride: FE450E 2004
Moved needle clip 2 up and much better and smoother running now. But issue with engine dieing still exists. Will try to go one more step with needle clip because still have poping under acceleration.
Thanks from Wallden
abarth is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
2004, dies, fe450e, starts, throttle



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Want To Buy: Throttle Position Sensor for FE450E 2004 Vaun101 Want To Buy 9 February 26th, 2016 05:41 AM
2009 fe 450 (starts idles fine then dies when open throttle) jack_450 Fuel 6 April 23rd, 2013 12:19 AM
FE390 starts, idles for a moment, then slows until it dies ChadhFE390 Electrical 3 March 10th, 2013 09:22 AM
2009 450 starts, but dies after a few seconds bergbigsky Electrical 9 August 21st, 2009 12:35 PM
01 FC470 starts with choke, dies without. restomod7 Fuel 2 March 10th, 2008 01:13 PM


Facebook Twitter Google+ RSS Feed