Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Thanks Tree2Thanks
  • 2 Post By TomTom
Reply
 
LinkBack Thread Tools Display Modes
June 11th, 2015, 09:46 AM   #1
Senior Member
 
Joined: Nov 2012
From: Sweden

Posts: 592
Thanks: 517

I Ride: HB 570 FE
Map switch enigma solved!

I even laughed at myself finding this out, I wont blame anyone doing the same.

Bought the 570 from a dealer so I never got to speak with the owner, deal included a map-switch. Back in the garage prepping the bike I could not find the switch connector, asked around and nope not there! (still isnt)
So yesterday I started digging for real into the electricals and only two wires remained that could be the map switch, but those were connected to the blinker....a bell slightly rang stronger and stronger. All that time I was aggrevated the map switch connector wasnt to be found the previous owner already did the homebrew version, what threw me off was he cut the amp connector and just soldered it directly to the blinker switch.
Thanks everyone for providing the resistance for each mode, as with this I figured what position is what, bloody great forum this is

Happy riding all
Thanks from tourist and PEI Mudder
TomTom is offline  
 
June 11th, 2015, 10:50 AM   #2
Senior Member
 
tourist's Avatar
 
Joined: Nov 2012
From: Iceland

Posts: 2,367
Thanks: 797

I Ride: 1 Berg, 1 Zook
good thing you didn't get lost in the forest if it went faster to the left than to the right!
tourist is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
enigma, map, solved, switch



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kickstarter assembly problems *SOLVED* Husa_FIN Mechanical 5 July 16th, 2013 02:47 PM
10 570 Slow to start first time of the day..SOLVED bigE Husaberg 4 June 17th, 2010 11:40 AM
One problem solved then another one appear Falkberg65 Mechanical 3 March 26th, 2008 09:45 AM
problem solved McMucker Husaberg 2 February 23rd, 2006 07:24 AM
new to site ,02 501 starting solved? stuner10 Mechanical 4 October 5th, 2004 02:52 AM


Facebook Twitter Google+ RSS Feed