Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
December 4th, 2014, 08:25 PM   #1
Senior Member
 
Joined: Jan 2009
From: Dallas, TX

Posts: 119
Thanks: 1

I Ride: 2008 FE450
08 fe450, loosing charge only while ridden.

On my last ride my bike's battery would be dead after each stop (as far as I was riding it was fine, but once I turned the bike off and then tried to restart, it wouldn't).

I would usually just blame the battery and be done with it but...:

1) It's a new battery.
2) When I start the bike up, but don't ride it, the charge goes up (checked with multimeter)
3) as soon as I start riding, the charge will go down.

Can it be the stator that is going out? any suggestions as far as what to check next to start eliminating things?

Bike has less then 100 hours on it, if it makes any difference.


Thanks!
matikrimerman is offline  
 
December 5th, 2014, 05:16 AM   #2
Senior Member
 
bushmechanic's Avatar
 
Joined: Jun 2007
From: south east WA Australia

Posts: 3,840
Thanks: 1165

I Ride: 2008 700FK, 2002 628FST
3 places to check

1) check for dry solder joints on the plastic insulated stator wires where they join the enamel coated copper wires

2) check for a short between the 2 ends of the copper coil where they loop around together lots of rubbing goes on there.

3) broken wires inside the insulation at the point where the wires come out of the cover

my bike did the same as yours twice with 2 and 3 being the problem, ned found dry solder joints in his
bushmechanic is offline  
December 5th, 2014, 07:36 AM   #3
Senior Member
 
Joined: Jan 2009
From: Dallas, TX

Posts: 119
Thanks: 1

I Ride: 2008 FE450
Thanks bushmechanic,

I 'll have those checked and report back.
matikrimerman is offline  
December 5th, 2014, 11:17 AM   #4
Senior Member
 
Goose916's Avatar
 
Joined: May 2010
From: San Francisco, California

Posts: 535
Thanks: 229

I Ride: 2 2005 FS650C; 2 2004 FS450C; 1993 Honda F2; 1972 Triumph Daytona; 1969 Ducati 450 Jupiter; 1974 rd
Wires first;
Reg/Rec second;
Stator third;

Work from cheap to expensive.
Goose916 is offline  
December 8th, 2014, 11:49 AM   #5
Senior Member
 
Joined: Jan 2009
From: Dallas, TX

Posts: 119
Thanks: 1

I Ride: 2008 FE450
So we opened the stator case and the only thing we could see was the green cover of wire that goes to the capacitor (?) has a very small cut. I attached pictures so maybe you guys see something I missing (the cut is marked with the yellow circle).

will tape it up and see is the problem is fixed or not.

Thanks again for all you help

Matt
Attached Thumbnails
08 fe450, loosing charge only while ridden.-20141208_114719.jpg   08 fe450, loosing charge only while ridden.-20141208_114729.jpg  
matikrimerman is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
2008, battery, charge, fe450, loosing, ridden, stator



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
loosing engine oil 2011 husaberg 570 titan Mechanical 3 August 10th, 2012 10:34 PM
oil breather, loosing oil RejekzNoodles Mechanical 29 January 22nd, 2012 12:47 PM
450 vs 570 Anybody ridden both?? 69candy Husaberg 7 January 27th, 2010 11:01 PM
Screws/nuts going loose and loosing them... Proemer Mechanical 1 March 6th, 2007 03:12 PM
loosing coolant Ammo Husaberg 2 December 11th, 2004 08:16 AM


Facebook Twitter Google+ RSS Feed